57smitty

Member
  • Content Count

    49
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 57smitty

  • Rank
    Member
  1. Sorry to bother you with a "non-malware" problem. Several people had similar issue and suspected malware. Thank you!
  2. Sorry about that. I have attached new logs as admint. Resetting took care of search provider problem. Thank you! Addition.txt FRST.txt
  3. Every time Chrome is opened it redirects to Yahoo search. Chrome is set as default. EAM scans haven't shown any issues but I wanted to make sure there wasn't a PUP or malware. Thank you! scan_180614-105720.txt Addition.txt FRST.txt
  4. I have been browsing the internet using Microsoft Edge and a pop up window claiming to be Microsoft says my computer is infected and has been blocked from using the site. The alert appeared on three different websites. I took a screenshot of the last one. I use Emsisoft Internet Security onWindows 10. Scans show no threats. Thank you!
  5. Everything looking good,running great! Thank you very much!
  6. Computer has been running good for several days.Opening programs fine,no blue screens. What exactly did you find? I appreciate your help! Thank you very much!
  7. Scan logs attached. a2scan_141223-235626.txt Addition.txt FRST.txt
  8. Hello,My computer started acting peculiar a couple of weeks ago.Started getting the blue screen of death a lot.Tried various Windows diagnostics.Ran Data Lifeguard Diagnostics and the hard drive failed the quick test and then the extended test which found bad sectors that were unrepairable. Meanwhile the computer is getting extremely sluggish,won't open control panel,my computer or hardly anything. Tried system restore,chkdsk.Still won't open live mail or other programs. While on Chrome Shockwave started crashing.I have ran EAM,EEK,Malwarebytes scans. I had two files quarantined in EAM but I deleted them(regretfully) earlier this week. I would like to make sure my system is clean before I replace the hard drive. Files attached,Thank you! Addition.txt FRST.txt a2scan_141218-231118.txt
  9. Hello,uninstalled EAM,downloaded and installed new EAM version 9.Seems to be running fine now.Thank you!
  10. Hello ran the tool.Objects were removed,rebooted pc.File Guard is checked(enabled)but I am unable to disable or enable it or the others.
  11. After the EAM updates today I can't enable these guards. I restarted EAM after update,then tried logging on as administrator,but to no avail. I read a few posts on these forums that sounded like similar problem. Please advise,thank you.
  12. Ran OTL cleanup,"hid" files,created new system restore point,ran EAM scan.Everything looks ok! Thanks again!