pcblues

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pcblues

  • Rank
    New Member

Profile Information

  • Gender
    Not Telling
  1. Hello GT I've run Emsiclean again and it removed everything in one go..and no trace was found after restarting laptop. I assume same approach will work on win 7 as well . Many thanks for your help ! Cheers pcblues
  2. Ops , missed the text file EmsiClean_2016.05.18_22.15.40.txt
  3. Hello GT I did go back and had another look @ both network adapters , there's nothing relating to OA Helper Driver. Downloaded Emiscan and tried to run it as instructed and got this window.. see attached file please advise whats next.
  4. Hello GT , Thanks for the response , I did have a look @ the suggested location (network adapter/properties) but there's no entry for the "OA Helpder Driver" , is there another location i should check ? I'd like to sort the Win 8.1 laptop first , I'll try desktop pc Win 7 tomorrow . Cheers pcblues
  5. Hello I'd like some help with uninstalling Online Armor . Tried the usual way , but it asks for a password I don't recall making , having looked for tips on the net , some suggested uninstalling in Safe Mode , a path I prefer to avoid , once my Win 8.1 laptop was stuck in Safe mode , only way out was System refresh , that took me back to Win 8 and lost all my programs . Painful experience. I have Online Armor Free in two computers Lenovo E530 Windows 8.1 64 bit & desktop Windows 7 Home Premium 64 bit Many thanks in advance ! Cheers , pcblues