Sergey

Member
  • Content Count

    21
  • Joined

  • Last visited

  • Days Won

    1

Sergey last won the day on April 10 2012

Sergey had the most liked content!

Community Reputation

2 Neutral

About Sergey

  • Rank
    Member

Contact Methods

  • Website URL
    http://www.emsisoft.com

Profile Information

  • Gender
    Male
  • Location
    Russia
  1. Thank you, this option was removed from online help today.
  2. yes, you are right. at this moment new build of the scanner is available only as beta, but it will be moved to stable after a while.
  3. the workaround suggested by Fabian cannot be applied to current version of the command line scanner. i'll improve parameters parsing in next build of the scanner, and it will able to handle paths with commas correctly. heuristic scan was completely removed in the latest versions of all of our products.
  4. Thank you for reporting about this issue. It will be fixed today, and new build of the command line scanner will be available in online update after that.
  5. Hi Łukash, I'm glad to hear what your problem was solved.
  6. Hi Łukash, thank you for the debug log. Seems i know what's the cause of your problem. You has a wrong settings of the automatic update: "Interval end" value is lower than value of "Interval star", but it must be higher. Please fix it, and automatic update will start to work correctly.
  7. Hi Łukash, I think what you have a bit another problem. Cause of the previously reported issue was a slightly modified licensing system, and it was completely solved in the latest builds. May i ask you to create a DebugView log as it was described by ctrlaltdelete a bit above: http://support.emsis...dpost__p__47412 It is not required to capture a large debug output, will be enough to start DebugView and make some changes in the automatic updates settings (for example disable and enable it once again).
  8. Hi Bison, It looks like you switched back to the stable update, and this switching was the cause of a license request on system startup and reappearance of the auto-update bug. At this moment auto-update issue reported by you was fixed only the beta builds.
  9. great news. this problem will be completely solved soon, but your installation of the EAM must work correctly now. please inform us if this issue will appear again. Best regards, Sergey.
  10. Thank you, Bison. I was able to find the reason of your problem, and i hope what it will be fixed soon... but i still have one more minor question to you: did you made manual update after downloading beta version of the EAM? If no, please do it. Restart your PC after that, and check for auto-update.
  11. Hi Bison, thank you for the new log, but i want to ask you to create one more log file. EAM scheduler is not able to calculate a valid time on your system, and i need to take a look on its calculations. please restart your PC, execute DebugView application, open EAM main window, disable and reenable automatic updates. it is not required to log EAM behavior for a long time anymore, i just need a moment on enabling automatic updates. Best regards, Sergey.
  12. Hi Bison, thank you for the log file, it was created correctly. i've found a minor issue in this file, but it was already fixed some time ago. it will be great if you'll try to reproduce the auto-update problem once again, but using the latest beta builds of the Anti-Malware at this time. please download the latest betas by enabling "Use beta updates" option in the "Update settings" section and start manual update, restart your PC after downloading new files and create a new DebugView log as it was done earlier by you. i hope what update problem will be solved by new builds, but if not... a new log file will help me to find a reason of it. Best regards, Sergey.