Jump to content

SteelWheel

Member
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by SteelWheel

  1. Hallo Emsisoft-Team, hi Community, meine Büchse ist für Coding, Grafik, Audio etc. Betrieben mit einem tapferen Phenom II mit 16 GB RAM und ist in allen Belangen aktuell bzw. up-to-date, sauber, gepflegt und gewartet. Ich meine beobachten zu können, dass Emsisoft seit gut zwei Wochen den Rechner unerwartet freezed bzw. abschießt. Rein visuell verhält es sich wie ein klassischer Freeze: Mauszeiger tot, NumLock tot, Bild noch da ... hier hilft nur der 4-Sekunden-Schalter oder der Reset-Knopf. CPU und Graka liegen wassergekühlt in ihren Normbereichen (43°C bzw. 21°C). Letztes Jahr
  2. Hi, a little time has passed since this thread – I have to re-up this because of my Android device and the same reason (but no public solution). I am missing the "mobile only" version – for years I have no reason to buy a combined one called "Home & Mobile". I have read anything about it, I am logged in "central. ..." as in "my. ...", but no help, because it only leads me back to "https://www.emsisoft.com/de/pricing/" Well, is there a comfortable way to continue my Android protection without buying another license for Windows (I have already four in business and currently no
  3. Hallooo und ganz herzlichen Dank - damit haben Sie mir sehr weitergeholfen.
  4. Guten Morgen verehrter Support, ich war gerade im Lizenz-Center und sehe dort neben abgelaufenen, veralteten Lizenzen (bspw. Online Armor) auch unter den aktuellen Lizenzen, dass dort der Eintrag "EM-SF" noch da ist (mit Hinweis auf "out of date" bei den Updates). Das Gerät ist seit Anfang Februar nicht mehr unter meiner Fuchtel und EAS wurde dort auch deinstalliert. Es wirkt, als würde eine Deinstallation sich im Lizenz-Center nicht "abmelden" (als Nutzung). So weit eigentlich zunächst kein Problem, gestatten Sie mir aber dennoch eine Rückfrage dazu: Verwende ich auf einem zukü
  5. Das ist der Quatsch – vielleicht fehlte das meinem Posting an Deutlichkeit.
  6. Hallo Herr Ott, vielen Dank für die zügig angebotene Hilfe und ein erstes Statement. Da ich im Umgang mit Apps bislang noch nie mit einer Pin konfrontiert wurde und auch keine Sicherheits-App anderweitig nutze/installiert habe, fällt dies eigentlich raus. Der Ablauf, wann dieser Bildschirm kommt: - Mobile Sec. aufrufen - über Burger-Menü "App-Sperre" aufrufen - über die drei vertikalen Punkte oben rechts "Einstellungen" anwählen - "PIN ändern" anwählen (ebenso bei den drei dortigen Optionen) - die Ansicht ändert sich auf "PIN zu Bestätigung erneut eingeben" In le
  7. Da hatte aber einer sein Aluhütchen ganz fest am Kopf verschraubt. Seit Mitte der 90er hat das Internet diese großartige Errungenschaft im Gepäck: Links. Damit lassen sich prima Querverweise von einem Teil des Internets auf einen anderen legen. Wenn man im nennenswerten Posting also anderweitig einen Querverweise machen möchte, nutzt man doch einfach diese drei Punkte, die mittels zwei Strichen verbunden sind: das nennt sich dann "Teilen" (ein Standard-Icon für sowas). Beim Klick darauf öffnet sich gezielt die URL, mit der man von anderer Stelle quer verweisen kann. Klickt ein Nutzer dort auf
  8. Hallo Team Emsisoft und sonstige Leser hier im Forum, da ich gerade meine Arbeitsplatz-Lizenz verlängert habe, wollte ich meinem Mobilgerät dann auch mal was Gutes tun. Funktionierte intuitiv genau so wie man es erwarten würde. Nun habe ich aber den Diebstahl-Schutz aktiviert (funktioniert mit Ortung usw.) sowie gewissen Apps eine Pin zur Nutzung vorschreiben wollen. Ja, die Apps sind verriegelt, allerdings gibt es keine Pin. - auf central.emsisoft.com steht mein Gerät. Bei Nutzung von "..." > "Einstellungen" steht als Anwendungs-Pin "nicht eingestellt". - über "App-Sperre-
  9. Und da isser wieder - das Problem mit "Chrome" besteht weiterhin. Zusammengefasster Workaround: - sobald die Möglichkeit besteht, Chrome zu schließen, dies tun (damit reißen die Regel-Meldungen ab) - EIS öffnen, "Schutz", und unter den jetzt bereits geöffneten "Anwendungsregeln" in der Suche oben einfach "chrome" eingeben - Regel löschen - Chrome erneut starten
  10. Guten Morgen, für mich als bereits gehacktem (XP via Java 6 Einfallstor), ge'malware'tem (via Freeware) sowie BlackHat-be'seo'ten (iFrames auf Firmenseiten gen RUS), brute-force angegriffenem und IT-Infrastruktur-Offline-Nehmer: Meine Paranoia stemmt sich innerlich direkt dagegen - erst recht, wenn 'ne Datenkrake beteiligt ist. Danke dennoch für den zusätzlichen Hinweis! Dürfte ich noch um eine kleine Auskunft zu einer thread-abweichenden Frage bitten? Mir fehlen drei Dinge in der aktuellen Version: - Shortcuts (um mit einem beherzten Griff auf die Tastatur bspw. die Firewall vollstä
  11. *gelöst* Aufgrund des Postings zwecks Debug-Log hier im Forum (dürfte veraltet sein), habe ich schlichtweg die Chrome-Regel ("vertrauenswürdige Anwendung") entfernt. Das scheint in Verbindung mit einem zwischengelagerten Chrome-Update zu tun zu haben, denn ... Versionsnummer mit Klick-Orgie: s. o. Versionsnummer nach Entnahme aus Regeln: 40.0.2214.91 m Ja, so einfach kann es dann doch sein - danke dennoch.
  12. Verehrtes Support-Team, werte Mitleser und -streiter, vorweg: mein EIS ist up-to-date und meine Lizenz noch deutlich lange gültig. In einem Win7 x64 macht Chrome beim Start einem das Leben derzeit sehr schwer. Direkt bei Start beginnt EIS mit Hinweis-Fenstern - das reißt dann auch die ganze Zeit nicht ab. Moniert wird die "chrome.exe" - ständig gleich, ständig sind die Details leer und "ständig" (habe bei 800 Klicks jetzt mal aufgehört zu zählen; es kamen noch mehr). Anfänglich baut sich Chrome je Klick auf "Regel aktualisieren" weiter auf. Dann läuft der Klickmarathon (bei kon
  13. Kehrt die Prozessübersicht mit ihren offenen Ports - nebst "forced closing" - noch zurück?
  14. Explizit mit Skype - nach Reboot - habe ich die besagte Regel entfernt und nochmal von Null angefangen. Der Grund meiner Beobachtung: Variierender Port bei der Verbindung, die mit bspw. Port 2045 (bei mir im Skype) kommunizieren will. Anbei der Screener (nur Auszug) ... ABER ... Ich habe mir dann für "ein paar Meldungen" die Remote-Adressen angeschaut - und ja, es gab erneut Wiederholungen; bspw. 40017, 40016, 40002, 40034 oder auch 443. Nach gefühlten 70 Meldungen habe ich dann "alle Verbindungen erlauben" gewählt - gerade für "Skype.exe" ... die Befragung ging weiter. Im Moment h
  15. Kein Problem. Ok. Zeigt nur, wie lange ich schon "dabei" bin. Da ich darauf achte: ja! Skype hat von mir einen manuellen Port bekommen. Dieser tauchte mehrmals eingehend wie ausgehend auf. Doch auch Ports > 40.000 mehrmals (bspw. ...12 und ...13). Die vergesse ich immer "gern" - ist natürlich richtig, dass diese Berücksichtigung finden. Inwiefern würde ein "fehlender Fokus" eine Einschränkung für derartige Tools darstellen? So, und während ich hier eigentlich was Schreiben wollte, öffnet sich die Firewall und ich hab mal die wichtigen Dinge im Bild
  16. Die "geplanten Scans" waren - so mein Empfinden - per Standard gesetzt. Daher bin ich überrascht, dass dies deaktiviert ist. Dass es schnell gesetzt ist, führt zu keinem Widerspruch. Ich experimentiere derzeit mit Abläufen - hierbei lässt sich ein "Problem" reproduzieren. Ich habe bspw. gerade ein Programm gestartet, welches verschiedene Ports erfordert - sowohl systemeigene als auch user-spezifische bis "ganz eigene". Die Firewall meldete brav (aufgrund Einstellung), was das Programm vor hat. Was mich hierbei sehr irritiert: - mehrfache Anfrage, ob eingehend/ausgehend dieses Programm
  17. Bestätigt. Ich habe gerade umgestellt/ge'merged. Auch die zugehörigen Shortcuts von einst (STRG + ALT + N sowie + L) sind raus. Ich tippe aber auf "Verhaltensanalyse deaktivieren" ... Kurzer Hinweis per Edit noch: "Geplante Scans" sind deaktiviert nach Umstellung ...
  18. Eine persönliche Mitteilung ist zugestellt - und was spricht gegen eine Auflistung der PDF-Rechnungen im Bereich der Lizenzen? Zugegeben, anfangs vielleicht mit der Implementierung etwas aufwendiger, in der Folge würden aber Anfragen wie meine entfallen - zzgl. des Aufwandes seitens Personal. Vielen Dank und mit freundlichem Gruß SF
  19. Hallo Emsisoft-Team, mein Steuerbüro war so nett und hat mich auf eine fehlende Rechnung hingewiesen. Wäre das nicht mal eine Option, um im Mitgliederbereich eine PDF-Version bereitzustellen? Wäre für anstehende Lizenzierungen ja nicht uninteressant ... (Paypal-Zahlungsbeleg habe ich, langt aber leider nicht). Und natürlich: Kann ich die Rechnung vom 20.02.2012 bitte auf meine E-Mail Adresse bekommen? Vielen Dank. Viele Grüße Sascha Federmann Public Projects
  20. Verehrtes Emsisoft-Team, liebe Mitleser, seit zwei Tagen und nicht bei jedem Start setzt OA den Lizenzschlüssel außer Kraft und benimmt sich wie bei "Neuinstallation". Zugegeben, bei einem neuen Update/Upgrade kann sowas mal vorkommen, doch das sieht nun "merkwürdig" aus. Zur Sache bzw. dem Ablauf ... - Rechner starten - Windows 7 (x64) meldet wie gewohnt, dass kein Antiviren-Schutz aktiv wäre (hier hilft bekanntlich nur kurzzeitig alle Wächter über AM zu deaktivieren und wieder zu aktivieren) - dann kommt das Bild von OA, wo ich wählen müsse zwischen "30 Tage Trial", "Premium" oder "Editi
×
×
  • Create New...