Jump to content

thomster

Member
  • Posts

    33
  • Joined

  • Last visited

Everything posted by thomster

  1. Thanks for preserving my sanity Stapp :-)
  2. Hi, I'm hoping someone can figure this one out for me. I've been mostly running full screen apps over the last day so scheduled updates haven't been running as it's in Game Mode. However, I am getting notifications that updates have been downloaded and installed when I come out of Game Mode. I can not find any log entries to see what has been downloaded. The uppermost entry in the attached screenshot was a manual update I performed to try and see what was going on. Any pointers would be much appreciated.
  3. Hi Frank, This seems much more like it - changing Components/Actions to radio buttons was a good idea.
  4. If beta testers have to be told how tickboxes work then there is something wrong somewhere. It is not intuitive at all and will cause much confusion if it's released to 'ordinary' users. I seem to be saying the same thing over and over but I'm pleased you find it child's play Umbra.
  5. Hi Frank, I really don't think this is intuitive - is there any chance of a re-think?
  6. Hi Frank, As a 'user' if I wanted to see all updates my natural course of action would be to tick 'Updater' under Components, I wouldn't then think I have to tick something else.
  7. Hi, the update went smoothly but the new logging system is anything but straightforward. I came here to post exactly the same question that Stapp had, which has been answered by Martin. Would it be possible to retain the original separate logs but keep this granular Forensic log too?
  8. Hi, yes I did a manual update and it worked. General Information: Update started: 12/09/2015 23:02:57 Update ended: 12/09/2015 23:03:07 Time elapsed: 0:00:10 Update successful Detailed Information: 26 modules, 7810783 bytes a2trust.dat (142278 bytes) - updated Signatures\BD\cevakrnl.rv1 (260333 bytes) - updated Signatures\BD\cevakrnl.rv3 (898024 bytes) - updated Signatures\BD\e_spyw.i00 (1287 bytes) - updated Signatures\BD\e_spyw.i19 (278740 bytes) - updated Signatures\BD\e_spyw.i20 (6299 bytes) - updated Signatures\BD\e_spyw.i22 (342575 bytes) - updated Signatures\BD\e_spyw.i24 (328691 bytes) - updated Signatures\BD\e_spyw.i27 (322099 bytes) - updated Signatures\BD\e_spyw.i28 (325999 bytes) - updated Signatures\BD\emalware.000 (322329 bytes) - updated Signatures\BD\emalware.508 (199355 bytes) - updated Signatures\BD\emalware.509 (212615 bytes) - updated Signatures\BD\emalware.511 (215033 bytes) - updated Signatures\BD\emalware.513 (142376 bytes) - updated Signatures\BD\emalware.515 (135966 bytes) - updated Signatures\BD\emalware.518 (171189 bytes) - updated Signatures\BD\emalware.519 (35516 bytes) - updated Signatures\BD\emalware.i06 (514192 bytes) - updated Signatures\BD\emalware.i12 (486751 bytes) - updated Signatures\BD\emalware.i13 (489181 bytes) - updated Signatures\BD\emalware.i14 (482410 bytes) - updated Signatures\BD\emalware.i72 (445698 bytes) - updated Signatures\BD\htmltok.cvd (68546 bytes) - updated Signatures\BD\sdx.ivd (982955 bytes) - updated Signatures\BD\update.txt (346 bytes) - updated
  9. I've been running both for a couple of days with no issues at all (on 8.1 x64)
  10. Is there any particular issue you're experiencing? The last program update was 8.1.0.40 on 26th March.
  11. To add what to Arthur said, you can drag the icon from that box down to the notification area (next to the clock) and it will then always appear there.
  12. Hi 67stang, I think you might need an Emsisoft Employee to look into the licence issue. I'm sure someone will be in here to help out.
  13. In OA - Go to Options, then the Backup/Restore tab and click the Backup button. Select a location for the backup file (a USB stick would probably be best for what you're planning). Then, on the new installation, follow the same procedure but use the Restore button and select the file you backed up.
  14. Yes, am seeing that here too. Looks like it's downloading a full variant.c01 each time. Log extract below: 12 modules, 8847703 bytes Signatures\BD\e_spyw.i02 (256894 bytes) - updated Signatures\BD\emalware.105 (59493 bytes) - updated Signatures\BD\e_spyw.i22 (106636 bytes) - updated Signatures\BD\emalware.114 (145982 bytes) - updated Signatures\BD\emalware.106 (96220 bytes) - updated Signatures\BD\dalvik.cvd (341 bytes) - updated Signatures\BD\e_spyw.i21 (68361 bytes) - updated Signatures\BD\update.txt (346 bytes) - updated Signatures\BD\variant.c01 (8104519 bytes) - updated a2hosts.dat (440 bytes) - updated Signatures\20130915.sig (1518 bytes) - updated Signatures\30000201.sig (6953 bytes) - updated
  15. Hi bobbonomo, You can turn off Firefox's DNS prefetching by typing about:config in the address bar. When you get to the advanced settings page there is an option network.dns.disablePrefetch Setting that to true will disable this feature. Might be worth trying to see if you still get traffic to those sites. Also, there's network.prefetch-next This prefetches links on a page - you could try setting that to false in case there are links on a site you visit (they could be hidden links I suppose) that refer to these sites.
  16. Hi Christian, I had the same issue as mine hadn't been updated for 13 hours. I disabled beta updates and the online update is now working.
  17. Hi, are you using Outlook? If so, what version are you running? If it's Outlook 2010 there is an Emsisoft Anti-Malware tab at the top of the application (where File Home Send/Receive Folder and View are). Click the tab and then the Settings icon. Then untick the "add scan results to emails" box.
  18. Looks like GData Internet Security is running on your PC, if you definitely haven't installed it then you can download AVCleaner from here http://www.gdatasoftware.co.uk/support/downloads/tools.html I'd have a look in Programs and Features in Control Panel to see if it shows up there, if it does then remove it, reboot, run AVCleaner and reboot again. If it doesn't appear in the list then run AVCleaner anyway,
  19. After my second reboot this morning the icon is back. Very strange (I've been on the beta update channel since v7 was released). Again, thanks for the speedy replies and looks like the problem has resolved itself.
  20. I've been trying to duplicate this behaviour but can't get it to hang. This was on Win7 x64 However, a very valid point has been raised - why are these not default exclusions?
  21. Thanks for the quick reply. I can appreciate that for most users it's not a problem (they can just ignore the flag in the notification area until it goes away after the update). If Emsisoft want me to do any diagnostics then I'm very happy to do so.
  22. Hi stapp, Windows Defender service is disabled.
×
×
  • Create New...