mickery

Member
  • Content Count

    15
  • Joined

  • Last visited

Everything posted by mickery

  1. I recently formated my C: HDD and have reloaded the main apps. Am running MS Security Essentials now but am getting ready to reinstall the Internet Security Pack. If I install OA-V6 instead of V5, will it recognize my previous license? I've only had it 2 or 3 months.
  2. Yes, that worked fine; I can see the network drive in the file manager now. Thank you very much for the help. FYI, the drive MAC address was not on the case. I found the network drive IP address by shutting down OA, ran a network discovery, then copied the IP address from the network mapping in the left pane of Windows Explorer. Restarted OA and changed the entry with that IP to "Trust" and the problem cleared up. Thank you again for the help. mickery, Florida, USA
  3. Yes, there are 5 LAN connections shown, all labeled Status/Unknown.
  4. OS = Win7. My Iomega network drive and my desktop dell are both plugged into a Cisco network switch that is connected to my router. While OA is running I cannot see my network drive. My workaround, of course, is to turn off OA when I need to access the drive, but this is clumsy and time consuming. I cannot figure out how to allow the drive. Any suggestions?
  5. It looks like this google redirect problem is SOLVED! I've run a many random searches and followed 52 search result links - no redirect! Here are some interesting notes: After making the about:config tweak you posted in the previous comment I restarted Firefox but the redirects continued. Looking through some other config lines I commented out a total of 3 others in sequence, restarting the browser between mods. After each tweak the browser search behaved better, going 20-25 times before redirecting again. After unsuccessfully trying to create a virgin prefs.js file, I simply renamed it and restarted Firefox again. Redirects gone. Went back to files and found that Firefox had not created a new prefs.js, it just ran without one, apparently having a backup hidden somewhere. Restarted computer and substituted two older versions of backed up prefs.js file in sequence, restarting computer between mods. Started browser after reboot, no redirects no matter which prefs.js was active. None of the various prefs.js had the browser.default.url line, so your fix must be the one that did the trick. I have not tried testing with the original browser.default.url line reinstalled -- I do not want to push my luck :-) Thank you very much for your assistance with this stubborn issue. If you need any files to study just ask. I'll keep you posted if redirects start again. Right now I am delighted to have my internet search back. Excellent work. Thank you again!
  6. My about:config only has *browser.search.defaultenginename*, which is Google. When I right-click, Reset is greyed-out. It looks like reset is only available for those entries in bold, apparently the ones I modded in the past. Tx for posting. M
  7. Ran OTLfix w/ your latest custom fixes. Log attached. Tested search links on Firefox 15.0. Made 5 searches and followed 10 search result links each for Google, Yahoo and Bing. First 9 Google links did not redirect, then redirected on #10. Ran same searches on Yahoo; all 10 links redirected except 2&3. On Bing all redirected except 8&9. So the search redirect problem is still here. Ran OTL scan once again for comparison. Attached. Thank you for your continuing efforts. Regards, mickery, Florida, USA
  8. Attached 3 OTL reports for comparison: OTLfix run as you requested, with your custom fix text OTL run to verify state before test browsing At this point I typed in a test search query to Google. Clicked first link on the results page - worked fine. Clicked another result link and was redirected to a random page with ad links. After that nearly every link redirected. Ran OTL again to check state after test browsing failed Regards, mickery, Florida, USA
  9. Fresh OTL scan report attached. It would be nice to dig out and destroy this persistent bug. Its hard to believe that the search redirect issue has not been solved once and for all. I understand it has been removed from thousands of machines since 2005. Is there a workaround for infected machines? Perhaps a way to decode the search address and use the underlying url to make the Net call? Or cloak the search address to hide it from the redirect engine? I know ideas are cheap. Just frustrated, I guess. This hijack is indiscriminate and frustrating. I'm C&P-ing and typing URLs as a workaround.
  10. TDSSKiller log attached. 21 suspicious files found -- all are unsigned files except one locked file. No action taken. Browser behavior unchanged. Regards, mickery, Florida, USA
  11. Ran ComboFix. Log attached. Qoobox directory was also created w/ two subdirectories, two text files and a .dat file 1.3 MB. Browser still redirects when search result is clicked, first to my home page (about:blank) then rapidly to ihavenet.com, then again to another random ad site like Norton, google, hotel booking, etc, often with relevance. mickery, Florida, USA
  12. Thank you for your response and the OTL mod file. The browser redirects stopped after the OTLfix.txt run but began again after 1/2 hour of random test browsing. I will be glad to run some diagnostic scans if that will help: run OTL scan rerun OTLfix.txt code already prepared run OTL scan again random browse for testing if redirect begins again run OTL once again Please let me know if this will help pin the redirect issue down. Formatting is not our favorite sport :-). Thank you for your efforts, mickery in Florida (hurricane Isaac approaching - might be slow to reply if I'm on a generator)
  13. Done. Ran Emsisoft Smart Scan again (no suspect files) and also OTL; however, OTL only creates otl.txt and not extras.txt. What is the reason? The 2 new reports are attached: Smart Scan = a2scan_120825-095858-FL-Win7x64-02.txt OTL = OTL-FL-Win7x64-02.Txt OTL did not output an "EXTRAS.TXT"
  14. Search redirect malware issue in Florida. Yesterday ran Emsi MW smart scan, followed by a custom scan for rootkits only. Search redirect from Google, Bing, Yahoo results persists even after quarantines of traces followed by full deletion of those that remained on next smart scan. Redirect seemed to be clear for an hour. This morning search redirect is again active. Attached are 3 reports from EEK: EmsiSoft Smart Scan - (no suspect files) a2scan_120824-102710-FL-Win7x64-01.txt OTL report - OTL-FL-Win7x64-01.Txt Extras - Extras-FL-Win7x64-01.Txt Redirects are currently active after these scans. Best Regards. mickery, Florida, USA