AMD

Member
  • Content Count

    23
  • Joined

  • Last visited

Posts posted by AMD


  1. Sorry AMD I made a typo :) I meant did you already have a Sandboxed website open and running when you asked Sbie to open the helpfile from Sbie Control?

     

    I wonder what would happen if you turned on OA learning mode and opened the Sbie help file?

     

    I dont think i did have a sandboxed browser open when i launched the help website in SBie control

     

    Good point reference the learning mode but i think i read that in this mode, most of the security is dropped so it probably will work as it does when i disable program guard.


  2. When you select to open the help topics from Sbie control and you get the popup asking if you want to open it Sandboxed or unsandboxed which do you choose?

     

    Do you already in a Sandboxed browser window open at the time?

     

    I choose sandboxed to open the help website and then the PC freezes as OA blocks it.

     

    No sure what your second question means ?


  3. dallas7, it wasnt that I didnt bother, I just did not remember to list that I am running the Premium version however I dont think it makes a difference in this instance.

     

    None of the programs in the programs tab are blocked, they are all showing allowed/trusted.

     

    It is only when i launch sandboxie help on the web through sandboxie control that i get the issue. When i do the same with program guard disabled i dont have the problem.


  4. Yes as far as I know. I have Emisoft AntiMalware, MBAM (on demand), HitmanPro(on demand) and Keyscrambler. All are under firewall exclusions.

     

    Sandboxie is not as i was unsure if this should be excluded.

     

    NB, I temporarily disabled file guard in OA and the problem went away but i need to have the particular blocked process excluded or something as i still want file guard to run.

     

    Hear from you soon.

     

    Andy

     

    Edit : I put the Sandboxie program folder as excluded but still the same issue and I had to restart my PC from the power button.


  5. Hi, I have done what you say but there is no entry in the programs section.

     

    I tried to load the file again but it was blocked again (in history) but there is no record in programs.

     

    Each time I try, it freezes my PC and i have to shutdown with the power button and restart again.

     

    Can you offer another solution please asap.

     

    Thanks

     

    Andy


  6. Hi, I have just paid for the Premium version so that I get the banking mode.

     

    When adding domains and then selecting learn, the OA browser opens for learning the trusted domains/sub domains.

     

    My question is, when I select the banking mode status, do i use my default browser to go to these sites as i normally would, or do i right click in OA on the trusted domain and select open which also opens my default browser ??

     

    Thanks for any replies.

     

    andy


  7. Hi, I have Avast IS 7 running as my resident Antivirus and MBAM (paid version) running real time too.

    I used EAM as as on demand scanner from the free emergency kit which picked up a virus which the above two did not.

    I consequently bought EAM without checking compatability issues but want to know how to configure this to work as an on demand scanner with Avast and MBAM.

    Also would I I be able to use all of the features of EAM, that is file guard, behavior blocker and surf protection or would I need to disable some elements of Avast/MBAM

    Thanks

    Andy