meep

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About meep

  • Rank
    New Member
  1. I am waiting for them to fix the problem of not being able to delete the tracking cookies as well. I updated the Emergency Kit just now, but it still hasn't been fixed. Hopefully it will be fixed soon as I use this feature frequently.
  2. Thanks for the tip. I've followed your recommendation and installed Ghostery on my browsers. I still like Emisoft Emergency Kit, too!
  3. Thank you for the reply. I've run the "cleaning_engine_enable_debug_output" file as you directed and zipped the "clean.log" file. I've attached it to this reply. Do I now run the "cleaning_engine_disable_debug_output" file now that I'm done? Or should I leave it enabled? Thanks! clean.zip
  4. After updating Emsisoft Emergency Kit to version 4.0.0.17, it won't delete the tracking cookies it finds using the Custom Scan. The cookies are all checked and pressing "Delete Selected Objects" won't delete the cookies. Something must be wrong after the latest update! Please fix this.
  5. Oops! Found a couple of other problems. 1) Whenever I update the scanner definitions, the date and time showing when the scanner was last updated doesn't change, but always stays stuck on the same date and time. 2) When I scan for cookies, there are a few (like 5 or 6) cookies that can't be deleted or quarantined. All other cookies can be deleted or quarantined just fine. This happens only on my computers running Windows 7. (On my laptop running Windows Vista SP2, all cookies can be deleted or quarantined. I haven't tried on an older Windows XP system yet.) This problem only occurs when using the Emergency Kit on a Windows 7 machine. Thanks!
  6. I just updated and it works fine now. (Found 146 cookies!) Thanks!
  7. I just upgraded to the newest version of Emergency Kit last night and now it won't scan for tracking cookies anymore. When I select "Custom Scan" and check the "Scan for tracking cookies" box, the scanner skips that part of the scan. When I did this with the previous versions of Emergency Kit, it worked fine. Please fix this! (And I know it's just skipping the part of the scan and it's not because there aren't any tracking cookies on my browsers because I would do this scan every day with the older version and it would always find several tracking cookies. Also, the new version immediately skips that part of the scan, it doesn't even scan for a few seconds first. Try it yourself.)