Mariano

Member
  • Content Count

    8
  • Joined

  • Last visited

Posts posted by Mariano


  1. The CCleaner use & "helping" was just coincidental for sure.

    I am using CCleaner on a regular basis, sometimes several times per day since many installations/re-installations of different Software for testing purposes

    More thorough Reg. cleaners are used as well (usually I do that once a month, but recently at least every 1.5-2 weeks)

    Maybe coincidental, Lynx, and maybe not.

    Like you, I also run CCleaner frequently.

    But what I am saying is that running it immediately after receiving these access violation errors resulted in no more errors and a successful update.

    If there is no known reason and fix for this issue, how can you be so sure that CCleaner did not make the difference for me in my situation?

    I recall that the last time I encountered this issue, I may have rebooted to fix it.

    I ask you, what have you done to correct the issue?

    Does it just go away on its own?

    And please, just to appease me, the next time you encounter the error, will you run CCleaner?

    B)


  2. Hi Mariano,

    This is an old issue.

    Currently the only cure is to re-download the whole Package & performing current small differential update

    ...and then updating it very frequently

    From my experience that's happening only if you need a substantial update (due to not updating EEK for a few days)

    Please read this thread

    My regards

    Hi Lynx

    Thank you for the reply.

    FYI, I was able to successfully update EEK after running CCleaner.

    Previously, I had updated 12 days ago, so that fits the description you gave about infrequent updates.

    I am discouraged by how long it takes me to update EEK (and I have a good cable broadband connection), so I have not been enthusiastic about updating.

    Maybe the CCleaner route will work for others experiencing this issue.

    By the way, I had looked at the thread you linked, but I did not see the same access violation message that I have been receiving... but I confess to not opening every image in that thread.

    Thanks again, Lynx