Munchkin86

Member
  • Content Count

    16
  • Joined

  • Last visited

  • Days Won

    1

Munchkin86 last won the day on January 13 2013

Munchkin86 had the most liked content!

Community Reputation

1 Neutral

About Munchkin86

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  1. Ich habe festgestellt, dass nachdem ich Online Armor vollständig beendet habe und auch die Prozesse mit Hilfe des TaskManagers (System Explorer) geschlossen. Es hat auf jeden Fall etwas mit dem Online Armor zu tun. Sollte ich das Programm deinstallieren und danach wieder installieren? Was gibt es für Möglichkeiten die Prozessor-Auslastung zu reduzieren. Wenn sich das Problem nicht lösen lässt, dann würde eventuell zu einer anderen Software tendieren, was ich aber eher schade finde, da ich bis jetzt immer mit Online Armor zufrieden war.
  2. Ja die Dropbox.exe läuft im Hintergrund, da ich dort sensible Dateien gespeichert habe, welche jederzeit sich auf dem aktuellsten Stand in der Cloud befinden müssen (nur Word-Dokumente). Außerdem läuft noch ein Clock Widget, welches ab und zu die Wetterdaten (alle 60 Minuten) abruft. Wie der zuvor angehängte Screenshot aber zeigt lasten diese Hintergrundprozesse den PC nicht aus. Mir ist klar, dass Online Armor diese eventuell scannt, aber dies sollte er doch eigentlich nicht mehr machen, nachdem die Programme als sicher eingestuft wurden. Außerdem gab es die ganze Zeit keine ähnlichen Probleme.
  3. Ich musste in letzter Zeit des Öfteren beobachten, dass Online Armor eine recht große Menge an Prozessorlast verursacht (siehe Anhang). Nach einiger Zeit legt sich das dann wieder, aber das passiert auch schon, wenn man den PC hochgefahren hat und noch kein Programm geöffnet hat. Letztens lag die Prozessor-Auslastung durch die OAui.exe sogar auch schon mal bei 48%. Würde eine Neuinstallation von Online Armor Abhilfe schaffen? Und falls ja sollte das Programm inklusive sämtlicher Registry-Einträge gelöscht werden (durch eine Dritt-Software, ich benutze eine Deinstallationssoftware iOrbit Uninstaller, um auch die Registry von Einträgen der Programme zu befreien) oder könnte das zu Problemen mit Emsisoft Anti-Malware führen? Vielen Dank für den Support
  4. Wie sich herausgestellt hat war dies anscheinend nötig um die neuste Version zu installieren, trotzdem finde ich es ein wenig fraglich, dass dann einfach der Wächterschutz deaktiviert wurde (ich gehe mal einfach davon aus, dass zu diesem Zeitpunkt der Wächter weiterhin unter den Prozessen aufgeführt war und nur das Icon in der Systemleiste nicht angezeigt wurde).
  5. Ich muss sagen, dass ich in letzter Zeit nicht regelmäßig Scans durchgeführt habe, heute morgen habe ich den PC hochgefahren und musste feststellen, dass Anti-Malware nicht mehr lief. Wie kann das sein? Nach dem manuellen Starten der Software wurde ich aufgefordert die Testphase oder einen Key einzugeben, ich habe natürlich den noch gültigen Key angegeben und dann das Prozedere wie bei einer Neuinstallation durchgelaufen. Wie kann dies sein? Ich lasse gerade noch einen Smart-Scan durchlaufen, bin bei 84%, würde aber gerne mal wissen wie es sien kann, dass meine Lizenz aus dem Programm entfernt wurde. Deutet dies auf einen fremden Eingriff durch Dritte hin?
  6. Vielen Dank für die schnelle Antwort, so wünscht man sich Support Service!
  7. Hallo liebes Emsisoft-Team, mein Virenscanner findet des Öfteren folgende Prozesse als Malware, was aber nicht stimmt: Value: HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WINDOWS NT\CURRENTVERSION\IMAGE FILE EXECUTION OPTIONS\TASKMGR.EXE -> DEBUGGER gefunden: SecHijack (A) Value: HKEY_USERS\S-1-5-21-874405144-3379903360-3449110331-1000\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\POLICIES\SYSTEM -> DISABLETASKMGR gefunden: Setting.DisableTaskMgr (A) Ich benutze die Software "System Explorer", welche den Standard-Windows-Taskmanager ersetzt (und ein wenig aufbohrt, z.B. viel detaillierte Angaben zu Programmen). Mir ist schon klar, dass dies als "suspektes Verhalten" gewertet wird, da ja ein Systemprozess ersetzt wird. Nichtsdestotrotz ist das eine seriöse Software, ich würde deshalb es wünschen, wenn dies mit den neuen Signaturen bereinigt werden kann und diese Software bzw. diese Änderung an der Registry berücksichtigt werden kann, so dass es nicht mehr zu diesen Fehlalarmen kommt. Vielen Dank
  8. Sorry, dass ich erst jetzt antworte. Ich habe auch die neuste Version von CCleaner installiert und da kam erneut die gleiche Meldung. Ich habe aber eben nachgeschaut und die von Ihnen oben genannte Funktion ist aktiviert. Woran kann es liegen?
  9. Hallo, ich benutze schon seit längerer Zeit das Programm "Defraggler" von Piriform, ist Freeware und gab bis jetzt auch keine Probleme. Nun wollte ich die neuste Version, welche ich von filehippo.com herunter geladen habe installieren. Nur leider tauchen dann Warnhinweise auf, dass es sich um ein gefährliches Programm handeln würde und blockiert werden soll. Solche Meldungen gab es in den Vorgängerversionen von Defraggler nicht. Ich habe die Setupdatei auch bei virustotal.com hochgeladen und da gab es mit Ausnahme von ESET keine Warnmeldung, dass es sich dabei um einen Virus handeln könnte. Ich denke mal, dass es daran liegt, dass Defraggler als Standard-Defragmentierungsprogramm verwendet werden soll und somit die Windows-Defragmentierung ersetzt. Hier die virustotal.com Analyse: https://www.virustotal.com/de/file/4917f65834b2f4b65683b14f8aa65a4dd5c8ccad9d22bf105cb7de34a8523c82/analysis/ Denke mal, dass es sich um einen Fehlalarm handelt.
  10. Ok funktioniert jetzt alles. Sehr komisch, zuvor wurde die Seite nicht aufgelistet. Jetzt funktioniert es. Vielen Dank. Dieser Beitrag kann geschlossen werden.
  11. Sehr geehrtes Support-Team, Online Armor Free (7.0.0.1866) hat einen Zugriff gemeldet und ich habe zu vorschnell auf Ok geklickt, so dass jetzt eine Seite blockiert wird, die nicht blockiert werden sollte. Diese wird aber unter Domains nicht aufgelistet. Wie kann ich die Seite "www.cloudzer.net" wieder freischalten? Habe die Einstellungen schon durchforstet, aber keinen Menü-Punkt gefunden wo man diese Seite aufgelistet ist und ich diese wieder entsperren kann. Hoffe auf eure Hilfe. LG Munchkin86
  12. Hallo Support-Team, ich benutze die Software Sopcast, aktuell in der Version 3.5.0. Auch ohne irgendwelche Probleme. Jetzt wollte ich nachfragen, warum ein Update auf die neuste Version 3.8.3 blockiert wird? Download-Quelle ist Computerbild, was ja eine einigermaßen vertrauenswürdige Quelle sein sollte. Die Virenanalyse bei Virustotal ergab nur 1 negativen Eintrag bei 47 Scan-Engines. https://www.virustotal.com/de/file/ee8695f13a8e6cd5c7130b64258a5931b3f37f01fd1eaba8c886d0d3c05f1071/analysis/ Die Datei wird von Online Armor geblockt. Online Armor (Free) 6.0.0.1736 Anti-Malware (Premium) 8.0.0.10 Habe die Datei erst einmal nicht installiert, aber grundsätzlich sollte kein Fehlalarm kommen oder? LG Munchkin86
  13. Vielen lieben Dank. Nach Deinstallation, zweimal neustarten und anschließender Neuinstallation läuft jetzt alles wie vorgesehen. Alle nötigen Prozesse laufen im ProcessExplorer. Tolle Unterstützung, so wünscht man sich den Support, macht weiter so. Ein weiterhin zufriedener Kunde
  14. Hmm jetzt habe ich den Computer neugestartet und das Symbol erscheint immer noch nicht in der Taskleiste, obwohl es in den Einstellungen der Infobereichsymbole eingestellt ist. Habe gerade unter msconfig nachgeschaut, unter Diensten läuft: Online Armor und Online Armor Helper, im Reiter Systemstart werden aber auch gar keine Dateien vom Online Armor aufgelistet, nur die von Anti-Malware. Würde das deinstallieren und eine anschließende Neuinstallation das Problem beheben? Im ProcessExplorer laufen folgende Prozesse: a2service.exe + a2guard.exe <--- anscheind gehören die zu Anti-Malware oacat.exe <-- wird angezeigt. Die anderen 3 Prozesse (oasrv.exe, oahlp.exe, oaui.exe) sind leider nicht aufgeführt. Hmm also anscheind immer noch keine Lösung für das Problem.
  15. Wollte mich nur noch melden, war ein Amateurfehler, der mir eigentlich nicht unterlaufen hätte dürfen. Ich habe eingestellt, dass die Infobereichsymbole immer in der Taskleiste angezeigt werden. Hatte aber vergessen vorher das Verhalten von "Online Armor Component" von "Nur Benachrichtigungen anzeigen" auf "Symbol und Benachrichtigungen anzeigen" umzustellen. Hab das hier mal gepostet, falls noch jemand so ein Fehler unterlaufen sollte Danke für die Hilfe, 1A-Software