overspeed

Member
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About overspeed

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  1. Hallo, auch in der aktuellen Version (2018.12.1.9144) ist die Anzeigeproblematik noch vorhanden. Wie ich oben schon beschrieben habe werden auf meinem Notebook mit 17'' 4K-Display (WIN 10 x64, empfohlene Aufloesung 250%) die Dialoge immer noch wie oben im Foto als Beispiel zu sehen erheblich zu klein dargestellt. Auch bei anderen Rechnern mit 4K-Display und nur 150% ist die Darstellung ebenso nicht richtig. Das gilt auch nach wie vor fuer die Benachrichtigungsfenster (also die am Bildschirmrand erscheinen). Dort ist die Schriftgroesse anscheinend richtig, aber die Groesse des Anzeigebereiches ist nicht angepasst. Um diese Dialoge und Nachrichten zu lesen und dann auch noch richtig zu bedienen ist sehr viel Geduld und Fingerspitzengefuehl notwendig, teilweise ist es zumindest mir nicht moeglich. Da das Thema ja schon etwas laenger bekannt ist meine Frage ob hier in absehbarer Zeit noch mit einer Anpassung zu rechnen ist, oder bereits der 'Finale Stand' erreicht wurde?
  2. Hallo, auch nach dem letzten Update auf Version 2018.10.1.9026 hat sich in Bezug zu meiner vorherigen Meldung (siehe oben) keine Aenderung ergeben. Ich hatte gehofft, dass bei den GUI-Fixes dieses Problem auch geloest worden waere, ist zumindest bei mir aber noch nicht so. Es werden die Dialoge und die Benachrichtigungen (die am Bildschirmrand) nach wie vor nicht in der richtigen Groesse angezeigt. Um zu verdeutlichen wie es real auf dem Display bei mir aussieht habe ich ein Foto beigefuegt. Ein Screen-Dump wuerde hier nicht richtig dargestellt. Ich gehe davon aus, dass diese Problematik weiterhin in Bearbeitung ist und nur wegen anderer dringlicherer Arbeiten etwas in den Hintergrund rutschen musste. Hoffentlich gibt es dafuer bald einen Fix. Ein Problem welches mir dabei im Zusammenhang mit Einstellungen importieren/exportieren auffiel ist, dass wenn Einstellungen importiert werden die Groesse der Bedienoberflaeche anschliessend extrem verkleinert wird. Das scheint aber nur bei 4K Displays so zu sein, ich konnte es bei anderen Displays nicht nachvollziehen. Ist es moeglich in den Change-Logs wenn es denn soweit ist anzugeben, dass die Dialoge fuer 4K Displays angepasst sind? Vielen Dank.
  3. Hallo, seit dem letzten Update auf Version 2018.8.1.8923 ist die Oberflaeche zumindest bei mir auf dem Notebook unter Win10 4K Display (empfohlene Aufloesung 250%) soweit ok. Allerdings sind die Benachrichtigungsfenster bei mir in genannter Aufloesung nur etwas mehr als Briefmarken gross und koennen auch nicht in der Groesse veraendert werden, zumindest gelingt es mir nicht und soll wohl auch so sein. Kann man die Benachrichtigungsfenster in ihrer Groesse bitte anpassen, da es sonst nahezu unmoeglich ist eine Reaktion dort einzugeben? Ansonsten moechte ich mich der Bitte von Solution-Design anschliessen was die Einstellung der Fenstergroesse anbelangt, es ist zumindest auf 4K Displays ein extremer Fummelkram bis es endlich mal klappt... Evtl. sind obige Punkte ja schon in Arbeit und findet ihren Weg in eines der kommenden Updates.
  4. Hallo, ich habe auch das Problem unter Win7 x64. Im ProcessExplorer wird die Task a2guard.exe als suspended angezeigt. Das Problem ist bei mir auf allen Rechnern (alle Win7 x64) zu finden die mit EAV ausgestattet sind und das gestrige Update erhalten haben.
  5. Hallo Kennwortvergesser, vielen Dank fuer die Meldung, dass EAM und AdGuard sich vertragen, ich werde es im Hinterkopf behalten. Schoen, dass es mir moeglich war Dir einen kleine Hinweis geben zu koennen. Viel Spass damit, und nochmal Danke fuer Deine Rueckmeldung bezueglich des Zusammenspiels. Bitte entschuldige die lange Antwortzeit, aber ich habe gerade beruflich ziemlich viel um die Ohren...
  6. Hallo Kennwortvergesser, bisher keine Neuigkeiten. Seitens Ad-Muncher ist derzeit keine Aenderung in Sicht, wann eine neue Version kommt ist unklar (siehe Forum Ad-Muncher). Da meine Lizenz EAM abgelaufen war habe ich ein Produkt eines anderen AV-Anbieters im Einsatz wo es diese Probleme nicht gibt. Statt Ad-Muncher verwende ich derzeit AdGuard, sehr aehnlich Ad-Muncher, kann zusaetzlich auch https-Seiten filtern. Ob sich AdGuard mit EAV vertraegt habe ich nicht probiert, da meine Lizenz abgelaufen ist. Wenn Du Lust und Zeit hast kannst Du ja AdGuard (Trial) mal mit EAM zusammen probieren (Ad-Muncher vor Installation AdGuard deinstallieren). Wenn Du EAM wieder nutzen willst kannst Du alternativ sonst die 32Bit-Version von Opera verwenden (da trat das Problem zumindest bei mir nicht auf) und warten bis Ad-Muncher eine neue Version bringt. Mehr kann ich Dir dazu leider nicht sagen.
  7. Hallo Fabian, vielen Dank fuer Deine Bemuehungen. Schoen, dass es Dir gelungen ist das Problem zu reproduzieren. Da man jetzt die Ursache kennt ist es meist nur eine Frage der Zeit bis es einen Fix dafuer gibt. Jetzt hilft halt nur noch abwarten bis es soweit ist. Vielen Dank an das Team fuer die Bemuehungen und die Unterstuetzung.
  8. Hallo Thomas, ich bin es leider noch einmal. Leider funktioniert Deine Loesung doch nicht, da nach einem Neustart des Rechners wieder keine Filterung funktionierte. Ich setze deshalb die von mir ober beschriebene Variante als Notbehelf ein. Es gab vor einiger Zeit (21. Juni 2011 "Anti Malware und Ad Muncher") im Forum schon einmal ein identisches Problem, allerdings war es damals die 32Bit Version. Ich hoffe, dass es euch gelingt bald eine Loesung zu finden, damals habt ihr das ja auch geschafft.
  9. Hallo Thomas, besten Dank fuer Deinen Hinweis. Genau diese Variante hatte ich bisher noch nicht probiert. Der Surf-Schutz funktioniert auch bei Deiner Variante. Bisher funktioniert es mit der Ausnahme fuer Ad-Muncher einwandfrei. Sollten wider Erwarten doch noch Probleme auftauchen wuerde ich mich noch einmal melden. Ich hatte den Weg gefunden, dass wenn man nur Opera.exe, Opera_Plugin_Wrapper.exe und Opera_Plugin_Wrapper32.exe ueber "Waechter"->"Anwendungsregeln" hinzufuegt, und dann "Ueberwachungsmodus" auf "Anwendung immer erlauben" setzt auch die Filterung ueber Ad-Muncher erreicht. Der Surf-Schutz funktionierte dann auch. Allerdings wirkt das dann nur bei Opera, nicht bei anderen 64Bit Programmen wie es bei Deiner Loesung der Fall ist. Meine Variante war nur ein Notbehelf, sie sollte auf keinen Fall ein Dauerzustand sein da sie doch ein hoeheres Risiko darstellt. Ich gehe davon aus, dass es in absehbarer Zeit eine EAM-Version geben wird wo es nicht mehr notwendig ist fuer Ad-Muncher eine Ausnahme zu definieren um 64Bit Programme zu filtern. Ueber eine diesbezuegliche Info waere ich dankbar (in den Release-Notes der Version reicht dann zumindest mir vollkommen aus). Nochmals vielen Dank fuer Deine Unterstuetzung.
  10. Hallo, ich benutze nur EAM unter Windows 7 x64 Ultimate (aktueller Patch-Level) als Virenschutz. Es ist keine weitere AV oder Firewall-Software zusaetzlich installiert. Um eine Filterung von Werbung usw. zu haben verwende ich Ad-Muncher (V4.93.3307, registrierte Version). Mein Problem ist, dass die 64Bit Versionen (und nur die 64Bit Versionen, nicht die 32Bit Versionen, diese laufen einwandfrei) der von mir eingesetzten Software von Ad-Muncher nicht gefiltert werden (z.B. Office 2010 x64). Im Log von Ad-Muncher erscheint dann immer eine Meldung, dass es ein Problem mit dem Hook gibt. Was zumindest im Falle des Opera x64 Browsers (V12.12 Build 1707) recht laestig ist. Das Problem kann zwar umgangen werden wenn man Opera zur Ausnahme erklaert, dann funktioniert Ad-Muncher wieder, aber der Surfschutz ist nicht mehr aktiv. Deinstalliert man EAV tritt dieses Problem nicht auf, ein deaktivieren aller Waechter bringt ebenfalls nichts. Wird eine andere AV-Software eingesetzt gibt es auch keine Probleme. Wie schon gesagt, es ist sind nur die 64Bit Varianten betroffen, die 32Bit Varianten der Programme verursachen zumindest bei mir keine Probleme bei der Zusammenarbeit mit Ad-Muncher und EAM. Hin und wieder funktioniert das Zusammenspiel allerdings auch mit der 64Bit Software, nach einem Neustart des Rechners dann in 99,9% der Faelle allerdings wieder nicht mehr. Klar kann man sagen dann verwende eben keine 64Bit Software zusammen mit Ad-Muncher und EAM, aber ist das wirklich Sinn der Sache... Gibt es ggf. schon Erkenntnisse darueber bzw. was muss oder soll ich tun, damit das Zusammenspiel reibungslos funktioniert, hat evtl. noch jemand dieses Problem beobachtet bzw. festgestellt?