iammike

Member
  • Content Count

    109
  • Joined

  • Days Won

    2

iammike last won the day on October 28 2015

iammike had the most liked content!

Community Reputation

4 Neutral

About iammike

  • Rank
    Forum Regular

Profile Information

  • Gender
    Male
  • Location
    At home

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thx @stapp Question please, after the update (and the error) do you get this in the Eventvwr ? Updated Emsisoft Anti-Malware status successfully to SECURITY_PRODUCT_STATE_ON. (Event ID 15) Edit: Forced an update and also get the Security Center failed to validate caller with error DC040780. (Event ID 17) error
  2. Guys, yesterday I got back home after 1,5 week trip and EAM updated to a newer version and EAM asked for a Reboot Immediately after that I received dozens and dozens errors in my Eventvwr (application log) Error while updating status to SECURITY PRODUCT STATE ON (Event ID is 16) One solution said to stop and start WMI which I did, and the errors went away, but as soon as I manually scanned for Updates in EAM the Eventvwr again filled with Dozens errors Another error I saw was : Security Center failed to validate caller with error DC040780. (Event ID 17) I then removed EAM and reinstalled it and now it seems to be quiet again in eventvwr No idea what was going on and if the problem went away but I will keep monitoring the Logs Ps: Forgot, Running Windows 10, 1903
  3. Sorry to butt in, but i don't like the new Interface. Too Much scrolling IMHO, rather have the settings sorted under their own TAB, but maybe that's just me *easier to find* (support - everything for support, internet settings - everything for internet settings). Example: I was looking for "Factory Defaults" it took me a while to find as it was under advanced (logical) but you have to scroll ALL the way down (not logical) to find it.
  4. ^ Good one !!! Interesting question
  5. Updates working again for me ! (SE-Asia) can anyone confirm ! General Information: Version 2018.7.2.8843 Update started: 17/08/2018 12:58:06 Update ended: 17/08/2018 12:58:11 Time elapsed: 0:00:05 Update successful Detailed Information: 19 modules, 1110749 bytes a2hosts.dat (1598 bytes) - updated Signatures\BD\e_spyw.i00 (662 bytes) - updated Signatures\BD\e_spyw.i13 (645 bytes) - updated Signatures\BD\emalware.000 (10114 bytes) - updated Signatures\BD\emalware.126 (308 bytes) - updated Signatures\BD\emalware.127 (2414 bytes) - updated Signatures\BD\emalware.128 (1848 bytes) - updated Signatures\BD\emalware.130 (199120 bytes) - updated Signatures\BD\emalware.i08 (333214 bytes) - updated Signatures\BD\emalware.i57 (357276 bytes) - updated Signatures\BD\emalware.i67 (13193 bytes) - updated Signatures\BD\emalware.i68 (15613 bytes) - updated Signatures\BD\emalware.i69 (27278 bytes) - updated Signatures\BD\emalware.i71 (228 bytes) - updated Signatures\BD\emalware.i76 (146203 bytes) - updated Signatures\BD\htmltok.cvd (303 bytes) - updated Signatures\BD\java.cvd (292 bytes) - updated Signatures\BD\update.txt (121 bytes) - updated Signatures\BD\vbtok.cvd (319 bytes) - updated
  6. Just now, when clicking update, it started with initializing then updating 1% then again initializing then updating 2% then "Could not connect .. "
  7. I have full working internet so no problem connecting to any Sites but EAM update isn't working. Any problem ??
  8. I'm sorry to hear that. Lets wait until someone who is in the know sheds his/her light on this. Only one other thing I can think of, is the time and date on your PC correct ?
  9. Can you check under - Settings - Updates if "Update the software and ... " is checked ? And also check if "Every" or "Once a day" is selected, and (last one) if "Dont run automatic updates in Game Mode" is selected..
  10. Wouldn't this help ? in the License Tab click Change License and then click "test for 30 days free". Wouldn't that deactivate the license on that particular PC ?
  11. Hi Arthur, nope no problem after I found out that BatchGotAdmin isn't needed anymore. Fortunately I saved my "old" scan.cmd and now get the UAC Prompt on scanning WITHOUT using BatchGotAdmin. Thx again for the help, really appreciated.
  12. Since this morning (new version EAM). A2CMD refuses to run (again) to scan downloaded files. Anything changed ? Ps: Running Win 8.1 x64 edit1: It seems that BatchGotAdmin isn't necessary Anymore
  13. Hi Guys, In my c:\Program Files (x86)\Emsisoft Anti-Malware\Quarantine\ I have a couple of files (6 to be precise), all with EQF.EIQF extension ********-****-****-****-************.EQF.EIQF Dates vary from 26/12/2014 to 10/01/2017 and they all are 26 bytes in Length My Quarantine is empty. Are these just remnants from previous quarantines or ...... Thanks for any insights