Andrew F.

Member
  • Content Count

    983
  • Joined

  • Last visited

  • Days Won

    17

Everything posted by Andrew F.

  1. Hi, Sorry, I must have missed the notification email for your reply somehow. And - yes, reproduced. Should be fixed for next release.
  2. @m0unds Thanks, I've received the logs. Will try to reproduce it.
  3. Thanks for explanation. Would it be possible to reproduce this and get a set of debug logs? (Please make sure to reboot after enabling debug logging). (Thank you in advance). But again... did you make sure that you didn't test your router ? About what windows shows - there's a bug with displaying the status of our firewall module in the windows defender, so the information there isn't correct. I believe there will be a notice in the changelist when this will be fixed.
  4. Hello, Thank you for the input. EIS should block those ports for public networks only. Technically, when you switch the network type - you tell the firewall core which rules should be active. For example - rules blocking those tcp/udp ports are "enabled" for the public networks only. This means, that the rule should work for the public networks and shouldn't for the private ones. So, the ports being seen as open while in "private" network - is an expected situation. About the nmap.org and other tests from outside - did you make sure that you didn't actually test your router ? (by either connecting the system directly to the internet, or by setting up your router to forward the ports being tested)
  5. Hello, Could you please tell me whether the network type is set to "public" in EIS settings ? You can see that at Protection->Firewall->Manage Networks. A screenshot of that dialog would be even better than just a reply Thank you in advance,
  6. Thank you for the feedback. Please feel free to create another thread if you'd need help with anything else.
  7. You're welcome. Looking forward for the feedback Thanks in advance,
  8. I've analyzed your dumps. The BSOD is caused by a bug in Windows. There's a hotfix available from MS: https://support.microsoft.com/en-us/kb/2958399 We recomment that you uninstall Emsisoft Internet Security, install the hotfix and then install Emsisoft Internet Security again. Please note that the download from Microsoft will not install the hotfix. It will attempt to extract the installer for the hotfix to your C: drive so that you can run it and install the hotfix, however this will fail unless you run the download from Microsoft as an Administrator. The easy way around this is to change where it extracts the hotfix installer to something like your desktop so that it is easy to find and doesn't need to be run as an Administrator, and then you should see the new file on your desktop to install the hotfix. If you need a link to download Emsisoft Internet Security when you reinstall it, then you can use the following link: http://dl.emsisoft.com/EmsisoftInternetSecuritySetup.exe
  9. Hello, Sorry you're having problems with EIS and thank you for submitting the dumps. I will take a look into the dumps asap.
  10. Thank you for your kind words. I will post a reply here as soon as there will be a new beta available.
  11. Hello, Sorry you're having troubles with EIS. And thank you for attaching the minidumps. I will investigate this asap.
  12. Full memory dumps are always better Thanks, will download and analyze asap.
  13. Hello, It'd be great to take a look at the minidumps. Please upload them. Thank you in advance,
  14. Hello, Thank you for the dump. The latest beta should fix this problem (11.0.0.5935). You can receive the beta by switching to beta updates feed in Settings->Updates.
  15. Hello, Could you please tell me whether you received the latest beta update ? (11.0.0.5935) Thank you in advance,
  16. Hello, Could you please give me the actual dump files ? Thank you in advance,
  17. You'd need to keep beta updates enabled to verify whether they fix the BSOD issue. Reverting back to stable will again cause the BSOD to appear.
  18. Unfortunately, the archive is empty it seems. Could you please recreate the archive and upload it again ? Thank you in advance,