Andrew F.

Member
  • Content Count

    746
  • Joined

  • Last visited

  • Days Won

    17

Everything posted by Andrew F.

  1. Hello, Could you please send me the firewall log via PM? (the log should cover the moment vpn connectivity is blocked). Please also make sure that you have the firewall logging level set to "Blocked only" (the switch is located at Options->Firewall) and the "Additional debug info" checkbox ticked (available at Options->Firewall in Advanced Mode). Thank you in advance,
  2. Hello Deny, Sorry for delayed reply. Can I ask you to uninstall MBAM, WinPatrol & KeyScrambler (checking the boot time after uninstall each of them) for testing purposes? Thank you in advance,
  3. Hello, Could you please send me the system information file (.nfo) via PM ?
  4. Hello, Thank you. Email received.
  5. Could you please try the beta version available at http://changeblog.emsisoft.com/2012/12/03/beta-updates-2012-12-03/ ? (Clean install please) Can't say for sure without logs, but it seems that the problem you encounter is like the one I've fixed in regards to hanging uninstallers. Thank you in advance,
  6. Hello, Could you please do the following: 1) Uninstall OA 2) Reboot twice 3) Reinstall OA with debug logging enabled during install as described at http://support.emsisoft.com/topic/3819-how-to-configure-online-armor-debug-logs/ 4) Reproduce the problem 5) Close & shutdown OA 6) Zip the contents of the "Logs" directory and email the resulting archive to "oasupport (at) emsisoft [dot] com" with a link to this topic in your message and information requested at http://support.emsisoft.com/forum-49/announcement-11-information-to-include-in-your-support-request/ Thank you in advance,
  7. Hello, Sorry for delayed reply. Could you please tell me if your system is up to date? I've just installed OA on a clean Windows 8 x64 and did not receive a BSOD. And there's no "sign" of OA parts in the dumps you sent me.
  8. Hello, I actually meant creating a dhcp reservation in your VM SuperHub's webinterface for your computer. Then you'd be able to specify that address in your TCP/IP4 settings (properties of your wireless/wired connection) and the problem'd go away (at least it was not reproducible after I specified a static IP in my testing environment)
  9. Hello, Could you please try using a static ip address? Thank you in advance,
  10. Hello, Could you please if you've got the following key in the registry: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VBoxNetFlt Thank you in advance,
  11. Your forum account details state that you use MBAM. Do you have it installed on the same system you try to install OA to ?
  12. Could you please provide the information requested at http://support.emsisoft.com/forum-49/announcement-11-information-to-include-in-your-support-request/ ? Thank you in advance,
  13. Thank you for the dumps. Downloading now.
  14. Hello, In addition to the info requested by Arthur - could you please pm me the crash dumps or the links to download them if they'd be too large? Thank you in advance,
  15. Hi Trujwin, I've identified the problem. Will be fixed. Thanks for the report,
  16. Hello, Could you please post a couple of screenshots showing the repeated duplicate alerts ? Thank you in advance,
  17. Hello, I believe there should be other exclusion settings (related to the on-access scanning and other components of Avast) as there's a statement that the exclusions you applied relate to on-demand scans only, not from all other "shields" of Avast.
  18. Could you please remove the "history.dat" file and try to reproduce this issue again? (Please note, that you'd need to close & shutdown OA in order to be able to delete the history.dat file) Thanks in advance,
  19. Could you please send me the history.dat file via PM ? (please note, that you'd need to close & shutdown OA first to be able to access the file) Thanks in advance,
  20. Don't hesitate to submit bug reports If it'd appear to be not a bug - I'll tell you anyways when closing the report But generally - if a feature is not working as expected - there should be a bug report Thanks in advance,
  21. How many records do you have in the history atm ?
  22. Thanks. For those having their own issues: Please start your own threads and provide information requested in the http://support.emsisoft.com/forum-49/announcement-11-information-to-include-in-your-support-requests/ Thank you in advance, Topic closed.
  23. Hello, Are you aware that OA v6.0 has been released already? If not - please see the changelog: http://changeblog.emsisoft.com/2012/10/03/emsisoft-online-armor-6-0-0-1736-released/
  24. Hello, Could you please provide information requested at: http://support.emsisoft.com/forum-49/announcement-11-information-to-include-in-your-support-request/ Thank you in advance, btw, I've just checked the connection via my HTC's hotspot and everything's fine.