eisy

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About eisy

  • Rank
    New Member
  1. Ja ich benutze Vista x64. Dass dieses Windows nicht unterstützt wird, wusste ich nicht. Online Armor funktioniert auf meinem System (außer Updates) aber einwandfrei, (soweit ich das beurteilen kann). Nur die Updates funktionieren leider nicht. Gibt es keine Möglichkeit dieses Problem zu lösen?
  2. Ich würde ja gerne auf eine neuere Version updaten (wenn es sie denn gibt), aber genau das funktioniert ja nicht.
  3. Hallo! Ich habe das Problem das meine Online Armor Firewall kein Update ausführen kann. Es kommt dabei folgende Fehlermeldung: avgate.exe ist beschädigt. Wie kann ich dieses Problem lösen? Mit freundlichen Grüßen Philipp E.