zerox

Member
  • Content Count

    70
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by zerox

  1. Hallo Lange war ich auf der Suche nach dem Problem, das Cubase dazu veranlasst, beim Laden von Projekten, abzustürzen. Dies passiert immer dann, wenn schon eine Reihe an Plugins verwendet wurden und diese dann geladen werden müssen. Es ist nicht immer nachvollziehbar, warum wann Cubase beim Laden eines Plugins abstürzt, weil es nicht immer dasselbe Plugin ist. Manchmal crasht Cubase davor, manchmal danach. Auf jeden Fall ist es so, dass die Crashes ausbleiben, wenn der EAM Service unter services.msc abgestellt wird. Somit ist der Zusammenhang mit Emsisoft klar. Kann man dem bei Emsisoft einmal nachgehen? Denn sonst muss ich die Sicherheit immer deaktivieren, wenn ich Cubase nutzen will. Und das ist nicht gerade selten der Fall. Danke!
  2. Hallo Ursprünglich hatte ich EAM + OA+ premium, dann stieg ich gezwungenermassen auf EIS um, wechselte nochmals zu EAM und dann wieder zu EIS. Eigentlich würde es mir besser gefallen, wenn ich bei EIS bei der Installation die Möglichkeit hätte, die Firewall-Komponente wahlweise zu installieren oder abzuwählen. Ich verwende die Comodo nur notgedrungen, weil der Broadcom-Driver auf Windows 10 scheinbar mit EIS nicht kann. Das habe ich im oben eingefügten Link auch so beschrieben. Ich kann nochmals wiederholen, dass Comodo und EIS (FW deaktiviert) nebeneinander bisher immer problemlos liefen. Ziel ist es, von Comodo wieder wegzukommen. Ob ich dann zur EIS-FW zurückkehre und es ob des Broadcom-Treibers je möglich sein wird, steht offen. Leider kann ich mit einer assistierten Problemsuche durch Emsisoft via Teamviewer nicht dienen, da es mit aktivierter EIS-Firewall sofort Verbindungsprobleme gibt (Comodo und andere Firewalls sind natürlich nicht mit installiert). Sollte ich mir das mit dem Wechsel zu EAM nochmals anders überlegen, melde ich mich wieder. Eleganter wäre wie eingangs erwähnt, wenn man die Komponente einfach separat installieren und deinstallieren könnte. GData bietet das auch so an. Sollte doch Emsi auch hinbekommen?! Beste Grüsse
  3. Hallo Das Problem hat sich mit dem Update auf 11.6.1.6315 von selbst gelöst. Schien also an EIS gelegen zu haben. Davor war es bei jedem Start bei der eingangs erwähnten Version von EIS. Beste Grüsse!
  4. Hallo Ja, die Comodo Firewall. Bisher ging's gut. Ich kann die EIS-Firewall leider nach wie vor nicht nutzen (ohne 3rd Party Software installiert zu haben). Das Problem habe ich hier erläutert: http://support.emsisoft.com/topic/19101-cant-open-gui-in-eis-11005901/#entry142586
  5. Hallo Seit einiger Zeit erhalte ich bei jedem Start folgende Absturzmeldung --------------------------- EurekaLog 7.4.0.0 crash report --------------------------- Access violation at address 00007FFB31EC729B in module 'ntdll.dll'. Read of address 0000000000000030 ExceptionLog7.Init (Location: (000000000{ntdll.dll }003729B) [00007FFB31EC729B] ntdll.RtlVirtualUnwind + $1DB) (report generated by EDebugInfo.DebugInfoInitDoneErrorHandler) Press Ctrl + C to copy report to clipboard --------------------------- OK --------------------------- Windows 10 EIS 11.6.0.6267
  6. That's the idea behind it. This is why I always prefer stand alone software over suites. GData does it right. You can disable every component there. This is always useful to narrow down issues. In Emsi's case, I would have to contact you and switch the code everytime I want to switch from EIS with firewall to EAM without firewall, and back again. That's nuts. User's aren't just stupid consumers buying some company's software. They sometimes have smart ideas. That feature would be more than smart. Of course you're absolutely free to do so. However, it doesn't feel and look like two firewalls are installed when I disable EIS' firewall. No error messages, no issues, no Windows reporting something's wrong there and most of all, no bluescreens. Other than when I enable EIS' firewall WITHOUT ComodoFW. Ever thought about the idea that I was trying to narrow down what's causing the problem. I did uninstall EIS and things looked good. And now, with my extensive testing, I can report that EIS is running fine aside ComodoFW as long as EIS' firewall is disabled. Same goes for EIS' when no other firewall than Windows Firewall is running. Hum, what's that? That's another firewall too... how come I'm still able to activate Windows Firewall when EIS's is installed? We can try... I'm in for that. Oh my, I don't know how many times I tried this... but the combination of the current EIS firewall and broadcom BCM43xx just don't work on my system. Pioneers became pioneers because they were trying things and took some risk... And there's still backups you can do these days before taking that risk. In fact, I really don't have any issues with the combination EIS with disabled firewall and ComodoFW. Not a single issue. Strange, huh?
  7. Thanks for your time, but believe me, I tried it. I went deep. On two machines. Both have the same WLAN card, Asus PCE-AC66, broadcom drivers. EIS just doesn't accept the broadcom drivers. Some work slightly better than others, but none of the broadcom drivers work smooth with EIS' firewall. I'm not stupid, man. Disabling the firewall does it. If Emsi gave us the option not to install the EIS firewall (like GData does), it would make trouble shooting a whole lot easier. So, the specific configuration is Windows 10, broadcom drivers, EIS. This doesn't work. Shouldn't be a problem with EAM. But that's not the question here. And hey, it wasn't that easy to troubleshoot the issue since there was no GUI visible and the right click menu in the taskbar doesn't offer too many options. Disabling some components made EIS crash... And I had to narrow down the problem, but I found it: EIS Firewall. (but also GData's firewall doesn't like broadcom, neither does Outpost). I don't want to try other options. Comodo proves that it can be running smooth. I'm not a fan of it, but I can't change it. Emsi needs to have a look at their firewall (Gdata does already). I've been in personal touch with Fabian Wosar before and he "teamviewed" another EIS-related issue on my computer... and it was not my computer's problem . But this firewall issue can't be solved using team viewer because the connection will break when EIS' firewall is enabled. I had an accident and crushed my knee, knee surgery 4 weeks post accident and truly infernal pains. I really had a hard time to sit in front of computers being faced with this issue. I hope you get me right now.
  8. Emsisoft started the fire there. I was using EAM and OA. But you decided to drop the stand alone firewall and provide EAM and EIS instead. One comes without a firewall, the other doesn't offer the option to skip the installation of the firewall (GData for example does). So the issue is I can't run EIS without the firewall, but I can turn off its firewall and, voilà, no more issues. The GUI shows up every time and no explorer.exe hangs anymore. And it doesn't make a change when I install Comodo Firewall when the EIS' firewall is disabled. So, then you've got homework to do: Give us the option to skip the installation of the firewall part in EIS and we have options to find out if it's causing troubles. Apparently, in combination with the broadcom driver, EIS can not work properly on Windows 10. You should not make recommendations if you're not aware of the circumstances. Sorry for the harsh articulation, but I'm sure you can imagine how p*** I feel about the situation. It took me weeks to narrow down the problem. It doesn't help a thing if I just uninstall EIS because I know it's running smooth without. But it helps if I disable its firewall and try another one aside the rest of EIS still active. Fix the firewall issue and I will be open minded for further recommendations. I can tell you for sure, even if GData is running aside (with no firewall), it's running smooth. I am 100% positive there's a problem there in the firewall code. If the firewall drivers are still running when the firewall is turned off, it must be something in the firewall component itself. One more thing, Windows gave me some messages that no firewall was running from time to time. Not the Windows firewall itself nor the EIS firewall. And it was asking me whether to trust the EIS firewall or not. With Comodo, I'm not having these messages anymore. It simply works. Now, I recommend you to hand this information over to your coders and try to solve the issue. Thanks for your attention. @Mostafa Elbadry All I can say is try it. Disable the firewall, install Comodo and see if it works. I've been using this combination for the time being and it works absolutely flawless. I have never seen Windows 10 running smooth like this before.
  9. Are you on Win8 or Win10? If the latter is the case, disable EIS' firewall and try to use Comodo Firewall for instance. Let us know if this works for you, too.
  10. @fax Wrong way. I'm not looking for double protection and that kind of stuff. Standalone EIS doesn't work properly, at least for me. It's the firewall that seems to have issues with the broadcom driver. When I turn EIS' firewall off, things work fine. With Comodo instead of EIS' built-in firewall, it works perfectly well. Outpost has issues with the broadcom driver as well. Not on Win8.x, but on Win 10. Microsoft has changed the underlying network system with Windows 10. That's why about every firewall didn't work anymore unless they were accordingly updated. To me, it looks like only Comodo did their job right. Emsisoft, GData and Agnitum failed to do so. Not to mention that Online Armor never worked with Windows 10. So please read the content of the topic first before you lead the discussion into the wrong direction. Thanks.
  11. @Alexstrasza Read AGAIN! I disabled EIS Firewall and tried other options to find out what the problem with EIS STANDALONE is. It's the firewall part. It's having issues.
  12. Just to confirm that: There are zero issues when running EIS without the firewall component. So GData, Outpost and EIS must have something in common that's not working right. Comodo Firewall runs perfectly smooth. No hiccups, no blue screens, no hangs, no slowing downs. Perhaps they understand something about Windows 10 better than you, GData and Agnitum. I was always positive that it was a firewall issue. Please check this out and fix it in EIS because this is what I paid for. I will contact GData as well. Agnitum should know about it by now.
  13. Sorry for the late response. GData isn't the problem. I have used their avcleaner and it didn't solve a thing. I've been trying to find out what's the problem there and I suspect the Broadcom driver to be a possible source of the issue. With EIS, there's a blue screen from time to time (page fault in non paged area and memory management, bcmwl63a.sys is the cause). With Outpost Pro, the GUI runs smooth but the system crashes every 5 minutes with the same two blue screens. Finally, GData's Firewall seems to have a different, yet similar problem as it only shows a black box instead of a firewall alert. There's only Comodo Firewall that seems to run perfectly smooth. However, the random issue with the GUI not showing up (in 1 out of 20 system starts, it's possible to see EIS' GUI) and locking up explorer.exe (not being able to run other applictations, to shut down or open the action center/notifications must be a EIS issue.) Without EIS on my computer, these problems do not occur. Also, if the Firewall part or all components are disabled, GUI is accessible. If you want to check out for yourself if this is the problem, try a Broadcom WLAN device like the ASUS PCE-AC66 with the problematic bcmwl63a.sys driver. I think 3rd party firewalls go insane with this driver in combination with Windows 10. Blame Microsoft! Perhaps this information is useful for Fabian Wosar.
  14. Damn! Back to black. So this morning EIS decided not to show its GUI again. When I shut down protection, I was usually able to end the Emsi Protection Service. But now it's greyed out. I suppose there's an issue with the service in some cases. If I double click the EIS tray icon, internet access is getting locked up. Furthermore, when I disable Surf Protection in the tray's right click menu, EIS is getting totally unresponsive (no tray icon actions possible anymore). All these issues are reproducible.
  15. Thank you. I uninstalled EIS, unfortunately the Security Overview window still doesn't want to show up. No matter what I tried, it keeps staying hidden. It's the only application that has this issue. So who's to blame? Edit: After forcefully shutting down EIS and the respective service listed in services.msc I was able to run EIS from the start menu and all of a sudden the GUI appeared. I did not shut down the computer yet. But I wanted to report this. Edit: Looks like that did the trick.
  16. Yes I did. I ran the EAM and GData side by side for years now with no issues. I thought they might hurt each other but uninstalling GData didn't change a thing. The GUI issue started with the update to 11. I have to mention that I have never been happy with EIS 10 ever since upgrading to Windows 10. It was behaving odd all the time. In fact I would love to uninstall/reinstall EIS, but I want to save my settings before I do so. Without being able to see the GUI, I'm asking you for a workaround.
  17. 11.0.0.5911 brings up firewall alerts again. But I'm still not able to open the security overview windows.
  18. Hi there For me, it's impossible to acces the GUI of EIS 11. The program's icon is still showing up in the tray and right click menu with the limited options is accessible, but I can not take action on rules. I haven't seen any notifications from the firewall for some time. Windows 10 is even reporting that there is no firewall active, and whenever I choose EIS to be trustful and it should be activated, the system partly locks up (can't access My PC anymore...) It's been a really tough time with EIS and Windows 10. How can I backup my settings now without being able to access the GUI? Thanks.
  19. Just a suggestion: Try disabling Surf Protection. I've had such warnings before, too. Not if Surf Protection is off.
  20. Hallo Es ist etwas länger gegangen mit der Antwort. Meine Erfahrung ist nun die, dass wenn ich das Modul Surf Protection deaktiviere, EIS massiv besser funktioniert. Und das schon vor dem letzten Update. Wenn ich Surf Protection wieder aktiviere, kommt es vor, dass Probleme mit dem Internetverkehr auftreten. So kann ich zwar innerhalb einer Webseite weiter surfen, aber sobald ich einen neuen Tab öffne oder einen anderen Browser starte, fängt das System an zu hakeln, und dann dauert es nicht lange, bis ich nur noch den Power Button betätigen kann. In so einem Moment kann ich dann TeamViewer auch gar nicht mehr starten, geschweige denn ein anderes Programm oder den Task Manager. Ich vermute, dass Surf Protection eine Art Traffic Overflow verursacht, wodurch die EIS Firewall ins stocken gerät und dann das ganze System davon betroffen ist. Ich kann nur vermuten, aber da das System mit deaktiviertem Surf Schutz läuft, muss es wohl daran liegen. Daher mein Ratschlag: Das Modul Surf Protection einmal genauer unter die Lupe nehmen. Das Problem war nämlich auch noch nach dem letzten Programmupdate noch vorhanden. Bei mir bleibt daher Surf Protection bis auf Weiteres deaktiviert, dann habe ich eigentlich keine Probleme mehr mit EIS. Grüsse und ein schönes Wochenende
  21. Theoretisch ja, das Problem kann u.U. jedoch sein, dass ich Teamviewer dann gar nicht starten kann und ich den PC zuerst neustarten müsste (per Powertaste am PC). Ich melde mich, wenn's wieder soweit ist und ich den TeamViewer bereit habe.
  22. Hallo, Bei mir bleibt es so. Es ändert sich auch nach langer Zeit nichts an der Optik. Wenn ich mit der Maus über dem Fenster bin, kommt der Kringel. Keine Ahnung, ob das eine mit dem anderen zusammenhängt, aber ich schätze, bei der Firewall gibt es noch viel zu tun, denn wenn das Fenster so dargestellt wird und ich im Traymenü auf Offline-Modus stelle, geht der Internetverkehr ungehindert weiter. Wahrscheinlich funktionieren dann auch die anderen Schutzkomponenten nicht oder nur eingeschränkt. Wenn ich Glück habe, dann kann ich EIS noch über das Traymenü beenden und dann via services.msc den Emsisoft-Dienst neustarten. Dann geht's jeweils wieder. In der Zeit, in der der PC läuft, sich EIS aber schon quasi aufgehängt hat, werden auch keine Updates mehr ausgeführt. Witzigerweise bleibt der Offline-Modus inaktiv aktiviert, sprich, er ist noch eingeschaltet, aber funktoniert nicht. Ich habe irgendwie das Gefühl, dass der Offline-Modus überhaupt nicht funktioniert.
  23. Es ist irgendwie komisch. es tritt manchmal, aber nicht immer auf. Ich vermute, dass es irgendwo mit der Firewall und der Trafficmenge unter Windows 10 hapert. Als Resultat ergeben sich dann solche Sachen anstelle des EIS-Fensters: Eventuell ist das ähnlich wie das Problem mit Online Armor und dem nvstreamsvc.exe, auch wenn da dann einfach der Mauszeiger verrückt spielte http://support.emsisoft.com/topic/15763-online-armor-l%C3%A4sst-den-mauszeiger-durchdrehen/ Alleine an explorer.exe kann es nicht liegen. Aber es tritt viel weniger häufig und meist erst nach längerer Zeit auf, wenn explorer.exe uneingeschränkten Zugang ins Netz hat. Hier würde der in OA vorhandene Anwendungsmonitor gute Dienste leisten. Mit der EIS-FW ist ein wenig die Suche nach der Nadel im Heuhaufen.