McBeller

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About McBeller

  • Rank
    New Member
  1. Hallo Emsisoft Team, ich glaube das mein System Infiziert ist, wäre nett wenn Ihr mal drüber schauen könntet. Hier der Link zu dem bisher besprochenen Dingen. http://support.emsisoft.com/topic/11541-updatefehler-in-der-30-tage-testversion/ Vielen Dank. Grüße McBeller
  2. Vielen Dank für die Aufschlussreiche Information, langsam glaube ich wirklich das ich xp und win 7 verwechselt habe, mit prozessen und der gleichen, wo kann man sich denn informieren was für Prozesse denn überhaupt laufen bei win 7. Also dierekt nach dem Aufsetzten ohne irgendetwas installiert zu haben, anders ausgedrückt, welche prozesse laufen auf einem komplett nacktem win 7 64 bit system. Grüße
  3. Ok das ist verständlich erklärt, aber wieso sind alles diese Ordner und dateien die ich benannt habe nicht auf meinem anderen Windows 7 64 bit home Premium das ich auf der Festplatte meines Alten Laptops drauf habe nicht dort. Auf dieser Festplatte gibt es keinen syswow64 ordner. Dort werden ganz normal wie es sich gehört der System (der bei meinem jetztigen Laptop leer ist) und System32 ordner verwendet und auch keinerlei Remoteprozesse sind am laufen wenn ich über usb die Festplatte Boote (Hab meine alte Festplatte in einen quickstore gesteckt). Naja keine Ahnung. Was ist denn mit den anderen Sachen die ich genannt habe, die du nicht aufgeführt hast. Da haste bestimmt auch keine Erklärung für. Also gut ich werde mal die Logs posten aber dort findet man nichts, ich bin immer noch der Überzeugung das sich hier ein Remotevirus eingeschlichen hat der das bios mitbefallen hat da sich auch nach einem neuaufsetzten keinerlei Änderung am System gibt und ich im Bios auch überhaupt nichts mehr umstellen kann. Danke aber dafür das du dir die mühe gemacht hast das alles aufzuschlüsseln und mir zu erklären. Schönen Tag noch.
  4. Vielen Dank für die schnelle Info. Werde ich machen. Grüße
  5. Hallo Emsisoft Team, ich habe eine Frage bezüglich des Downloads von Emsisoft Signaturen über den enthaltenen Updater. Nach jeder Aktualisierung werden es weniger Signaturen ich bin gerade bei 10.170.092 und war vor 21 Stunden noch bei 10.173.342 das sind 3000 signaturen weniger. Außerdem glaube ich das ich irgendeinen Virus drauf habe der mein ganzen System auf den Kopf stellt. Ich habe Windows 7 64 bit home Premium einen Intel i7 der 2.ten generation und einen haufen komischer dateien auf meinen Rechner die ich nicht identifizieren kann. Sehr viele Ordner mit Namen AMD64 (deshalb die aussage das ich einen Intel habe was machen da denn dann AMD dateien auf meinen rechner auf die ich nichtmal zugreifen kann). Genauso habe ich einen Ordner drauf der SYSWOW64 heist der vollgestopft ist mit .dll.mui Dateien. dann den normalen System32 ordner und den Systemordner der ungewönlicherweise leer ist. und viele Ordner mit unwillkürlicher zeichen folge. Was mich auch Irritiert hat. Keines meiner Antivieren Programme findet irgendetwas was ich auch sehr komisch finde ich aber auch erklären kann. Wenn ich mir spezielle Logs ansehe wie zum Beispiel das MS essentials definitions updates kommt immer datei wurde heruntergeladen "true" aber Installiert "false" doch angezeigt soll werden "true". Nach dem ansehen der Log-Datei verschwindet diese spurlos. Zudem kommt das ein haufen svchosts laufen die z. B. Dienste wie Remoteprozeduraufruf (RPC), RPC-Endpunktzuordnung, Cryptographiedienste, IPsec-Richtlinien-Agent, NLA (Network Location Awarness und irgendwelche Dcom-Launch die anscheinend meinen Stromkreis steuern oder so in der art steht in der Beschreibung. Was auch noch komisch ist unter Benutzer gibt es einen Ordner Updateususer. In fast jedem Ordner befindet sich versteckt eine Datei die sich Desktop.ini schimpft und nen kleinen befehlstext enthält den ich leider nicht mehr weiß und leider keinen Zugriff mehr drauf habe. Fast alles auf meinen System gehört TrustedInstaller und ich kann so viele dinge nicht mehr tun die ich sonst immer tun konnte. Ich kann z.B. den Ladescreen von Windows nicht mehr ausschalten um zu sehen was gebootet wird, auch der Log wird nicht erstellt wenn ich das einstelle. in meinem Bios kann ich nur noch die Zeit umstellen und die Bootsektoren ändern. Das System komplett platt zu machen bringt nix hab ich schon dreimal gemacht einmal sogar mit HDD Wiper über eine LiveCD mit partitionsmagic, also die Festplatte komplett mit nullen überschrieben. Ich habe eine 500gb Festplatte die, wenn sie Formatiert ist, nur 476 gb frei hat (ist das normal?) Wenn ich einen Arbeitsspeicher scan mache läd dieser nur 50 % danach ist er fertig. Wie gesagt findet kein virenscanner irgendetwas auffälliges, klar wie denn auch wenn er ohne definition scannt. Ich weiß keinen Rat mehr. Ich hoffe ihr könnt mir irgendwie weiterhelfen. Grüße