stapp

Global Moderator
  • Content count

    3184
  • Joined

  • Last visited

  • Days Won

    36

stapp last won the day on May 22

stapp had the most liked content!

Community Reputation

88 Excellent

About stapp

  • Rank
    Sheep Expert

Profile Information

  • Gender
    Not Telling
  • Location
    Yorkshire UK
  1. Were the logs I provided here of no use? https://support.emsisoft.com/topic/25563-windows-10-security-center-entries-in-event-viewer/#comment-161294 I'll see if it still happens to the same degree as it used to and provide logs if it does.
  2. Jeremy I don't have it on all the time. I use it for testing things, and going places on the internet I am a bit unsure of etc. It protects all of the C drive (plus any other drive you care to select it to) I don't exclude anything. I choose to exit shadow mode on shutdown. If using Win 8 or 10 you have to disable Fast Startup or you will only be able to exit Shadow Mode if you do a restart (because of the hibernation/shutdown thing) A quick overview http://www.shadowdefender.com/help.html Works with no issues for me along side Emsisoft which is a win win situation
  3. If you don't have it ticked then you won't see what Tempus and I see when we fire up Shadow Defender
  4. @Peter2150 and @digmor crusher Do you have in Settings..notifications.. 'Removable Device Connections' enabled/ticked ?
  5. After a couple of reboots those exclusions seem to be working now Frank
  6. Not sure if you can see this screenshot, this is on Win 7 machine. I get the same on Win 10.
  7. The system requirements for Emsisoft Anti-Malware are '' For Windows 7/8/10, 32 & 64 bit '' https://www.emsisoft.com/en/software/antimalware/ So it will not work on Vista.
  8. I see this when I enter Shadow Mode and I am using EAM. I assume it's because SD has taken a quick snap of the drive and moved it to a 'virtual place' which Emsi then sees as a drive. (odd that you don't see it too digmor. I just shadow my C drive by the way)
  9. Perhaps your machine didn't like you running Avast and EAM together. If you boot into safe mode you should then be able to uninstall one of them. What operating system are you using? Do you know how to boot into safe mode?
  10. Can you boot into safe mode? What operating system are you using?
  11. Not really made any difference Frank. What else could I try? Logs attached +Zemana excludes screenshot. a2service_20170520063628(868).zip
  12. Please follow the steps here and attach the logs. https://support.emsisoft.com/forum/6-help-my-pc-is-infected/
  13. May be related to this Tempus https://support.emsisoft.com/topic/27123-eam-20173-beta-amnbehavior-blocker/
  14. See here GT500 also https://support.emsisoft.com/topic/27378-latest-cc-cleaner-installer-v-530/#comment-170596
  15. Thanks Frank I have re-done my Zemana exclusions. Should excluding a2start, a2guard and a2service be enough?