Jump to content

stapp

Global Moderator
  • Posts

    3773
  • Joined

  • Last visited

  • Days Won

    79

Everything posted by stapp

  1. Yes it is here too now. Someone must have given the server a kick
  2. No updates for over 12 hours today. Please don't tell me the server is on holiday again Email sent to support though GUI
  3. stapp

    beta 11434

    Yes but a little pointer to the change would have been nice. Thanks for replying, although a bit delayed
  4. Updates have begun working again.
  5. No updates for 24 hours now. Is anyone awake in the Emsisoft Office ?
  6. Anymore info? Which build number of EAM is installed? Which operating system is used? Have you tried uninstalling (using Emsisoft's own installer) and restarting the machine twice, and then reinstalling?
  7. No updates for Emsisoft Anti Malware for 10 hours. Email also sent to Support through GUI
  8. stapp

    beta 11434

    Firewall on main GUI has no tooltips and shows no warnings when you switch it off (although Windows Security Center does) Has the network lockdown functionality been removed, or is it only available now from right-click options on EAM taskbar icon? All very confusing now to what it was before. EDIT I found the tiny network lockdown icon on left side of GUI. Why don't you pass information like this on when you publish a beta?
  9. Updated and running. Cannot comment on much as we are give so little information on what changed. ''minor tweaks and fixes''
  10. stapp

    11428 beta.

    Not a good enough answer Frank The number on the logs panel has now changed to show the detections. So there is either a delay if you do a scan soon as you get a beta update, or the definition update I just had trigged it to appear.
  11. Just wondering Frank.... Just done a malware scan with new beta. See Forensics log. Why does main GUI say 'no malware objects detected so far' I have opened and closed the GUI.
  12. Please run and attach the Farbar Recovery Scan Tool logs as requested here along with the Emsisoft logs so that our experts can help you. https://support.emsisoft.com/announcement/2-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  13. No updates for 6 hours.
  14. I have not usually seen it so high after a scan and it usually releases the memory quite quickly. Pointed you too it because it is not usual behaviour on my machine. This is after 1 hour
  15. Win 10 Beta 11399. Did a malware scan which lasted the usual 2 minutes. Out of interest I looked at the details tab in taskmanager afterwards. a2service seemed very high. Waited 15 minutes and looked again. It hasn't gone down at all, in fact it has gone up a little bit.
  16. No problem with update to beta (so far ) By the way, Recommended security reading at the bottom of the GUI should say put the screws on victims.
  17. Fixed for me in build 11399
  18. A large number of updates just arrived, issue must be fixed now I guess.
  19. No BitDefender updates today at boot this morning. None an hour later. Problems?
  20. What operating system are you using? Also see here https://support.emsisoft.com/topic/41762-emsisoft-keeps-spawning-multiple-processes/
  21. Win 10. Beta 11368 Open GUI. Turn on Network Lockdown. Press OK on the Going Offline popup. Wait a few seconds. Press the Deactivate button on the EAM popup You get an access violation
  22. Они должны получать уведомления о том, что кто-то процитировал их имя в сообщении. (Извините за мой гугл переводчик на русский)
×
×
  • Create New...