Jump to content

stapp

Global Moderator
  • Posts

    3773
  • Joined

  • Last visited

  • Days Won

    79

Everything posted by stapp

  1. Yes it is, but EAM says I am protected by EAM I may do a few unticks and reticks and a reboot as well. EDIT.. Unticking and reticking the Windows Security Center integration in EAM advanced settings has restored EAM as the provider.
  2. Today at boot I got the Windows notification sound. It was Defender telling me it had cleaned 5 items (they will be eicar) It does not say when this 'clean' occurred. There is nothing in Defender history or quarantine. I have the latest cumulative for Win 10 2004 installed (now on build 19041.388) It is not possible to work out when this happened or what they found. Going here to show latest Defender info doesn't help, I mean some of the entries there are strange. but perhaps as a result of the Cumulative? Event viewer..Application and Service logs..Microsoft..Windows..Windows Defender..Operational Debug logs and screenies attached. a2guard_20200716045339(1152).zip
  3. Please follow the steps here and attach the logs. Then one of our experts can help you. https://support.emsisoft.com/topic/31345-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  4. Please follow the steps here and attach the requested log so that an expert can review them. https://support.emsisoft.com/topic/31345-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  5. Jeremy have you restarted your machine since the last beta version (2 days ago) ?
  6. Please follow the steps here and attach the requested logs so that one of our experts can help you. https://support.emsisoft.com/topic/31345-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  7. I have 5 eicar test files I use in my scans. I have report only selected. If I right-click on one of the files in the scan results and select 'invert' it de-selects it. It seems a very strange word to use for that action.
  8. I don't think you were incorrect, I just think you'd didn't know about how it works Taken from here, have a little read. https://www.online-tech-tips.com/windows-7/run-old-programs-in-64-bit-windows-7-with-compatibility-mode-options/
  9. Is this what you are talking about? If it is then that is because you are using Windows 10 and it doesn't need to say Windows 10. All program installers (not just EEK) look like that.
  10. EEK is compatible with Windows 10 2004 19041.329 I know this because I use it on Win 10 and have no problems at all. From the webpage https://www.emsisoft.com/en/home/emergencykit/
  11. After a restart all is well. I have no idea what caused it. All I did was right clcik on taskbar icon and select scan computer..malware scan. Frank here is a2start log. I started trying to close it at 13.38 and tried for 2 minutes. a2start_20200704050338(2444).zip
  12. I just noticed it when I started a malware scan and went to minimize it so I could watch the forum, and it wouldn't work. I might try a restart and see what happens (unless I broke it!!)
  13. Win 10 2004 build 10275. With EAM GUI window open, the minimize window does not work for me at the moment. The close button works, and the expand button works. Clicking on the minimize button does absolutely nothing. It is dead.
  14. If it turns up nothing then perhaps post here https://support.emsisoft.com/forum/58-false-positives/ With the Virus Total links plus the fact that it is EEK and what EEK names it as. I don't have that font by the way.
  15. If you look in C\Windows\fonts is the Roboto font listed there?
  16. Thanks for info Frank.
  17. Win 10 2004 after auto update. Can I ask what the hotfix was for, and if there were any interesting tweaks please. (Resetting counters and logs still gives the same info in Forensics, so I guess this will be altered at a later date)
  18. Win 10 2004 after auto update. Sometimes I select ''clear all logs and reset folders' when I get a new build. When I do that it says in Forensics 'Settings restored to default'' It gives the impression that everything in Settings has been restored to default (which is not the case)
  19. https://support.emsisoft.com/topic/33678-moba-ransomware-june-2020/?tab=comments#comment-206128
  20. Just in case it helps, MBAM released a new version yesterday https://forums.malwarebytes.com/topic/257102-malwarebytes-41/?tab=comments#comment-1391173
  21. Can you tell a little bit more about what happened? Are you using Windows 10? Did you do a scan and then your PC shut down automatically? In scanner settings what do you have here?
  22. Just in case it is relevant https://forums.malwarebytes.com/topic/261111-performance-issue-with-windows-10-2004 https://mspoweruser.com/malwarebytes-performance-issues-on-windows-10-2004/
  23. It must have needed a rest as it's all fine now
  24. After a cold boot figures are more or less normal now although a2service is still a bit high ?
×
×
  • Create New...