Jump to content

stapp

Global Moderator
  • Posts

    3773
  • Joined

  • Last visited

  • Days Won

    79

Everything posted by stapp

  1. Clean install of 10032 No issues with install. No issues with scan. Will delete EEK 100032 later as a test.
  2. I updated my 100025 version through the beta updates.. no problem. Did a malware scan with 100032... no problem. Thought I'd check out doing a clean install of 100032 to check license issue fix... problem C/EEK would not delete. First I had deleted shortcut to it from my desktop. Then went to C/EEK right-click delete. It got to a certain point and said it couldn't delete as it was still in use. I did a restart of machine to 'unlock' it. It still wouldn't delete. So I ran Emsiclean and deleted EEK through it and did the requested restart of the machine. After restart C/EEK was still there. So I right-click deleted it again and this time it went. I shall install 100032 as a clean install now and report in another post.
  3. So that someone can help you can you say what operating system and build you are using ( for example Windows 10 build 1909) Are all Windows updates installed and not waiting in the background to be installed? Do you use any other security software? Was EAM running ok and then suddenly one day you started having problems?
  4. @Jezzper "Not recommended" may not mean what you think it does. It has not received a negative rating, instead it has not yet received a positive rating either. Hope that helps you
  5. You will be banned from beta if you make anymore jokes like that
  6. Win 10 1909 via autoupdates. No problems so far.
  7. Tell the truth Frank, you've only just turned beta feed on Beta now installed. Malware scan run. 5 of 5 shows now, but no 'enumerating' (I guess that's ok?) Scan time took was about the same as before you 'fixed' it.
  8. I have beta updates ticked in EEK. I tried to update but I am still on 10014. I unticked and reticked beta. Tried again. I am still on 10014. EDIT ..... Do you have the beta feed for EEK turned on?
  9. OK I'll have a try when it is released.
  10. Yes only in the beta. Plus the theme is very similar to EAM. I like it
  11. Of course I don't !! (you told me not to a long time ago) This is on a laptop with just Defender running so I can test EEK. EAM has never been on this machine. Emsiclean attached (reg entry is Emsi Browser Security) I just did another malware scan and it goes straight from '4 of 5' to Finish. There is no enumerating and 5 of 5 scan. Is that how it should be on EEK? EmsiClean_2020.02.26_19.02.11.txt
  12. Beta update went in well. I like the way the GUI is now, it's much easier to navigate. I may be wrong, but doing a manual scan seemed to go from 4 of 5 to finish very quickly. On EAM it goes to 5 of 5 and takes a little while there. Not sure what logs would show this, have attached a couple anyway. logs.db3 scan_200226-073709.txt
  13. Auto update of Win 10 1909 went okay.
  14. Thanks Frank for confirming what I suspected, that EAM treats detections differently depending on what you are doing. However I don't think many users would guess that this would happen.
  15. I do have "Automatically quarantine programs with bad reputation" however this must not apply when running a scan but does apply when doing copy and paste. Very strange. Let's s ee what Frank says.
  16. Win 10 64bit 1909... EAM beta 9977 As well as a Reflect image, I also have a little USB stick which, every so often, I copy and paste my docs, downloads and pictures to. It is sort of an emergency backup of files which I keep in a drawer. On this PC I have 5 eicar items which I keep to test the scanner. The scanner always tells me it has detected them but never quarantines them. I have report only selected in scanner settings. I have attached what EAM usually does and finds from a scan report. Today I selected documents, downloads and pictures in C\ users\ username (room) and chose copy. Then with my usb stick plugged in and opened I selected paste. EAM quarantined 2 items. (screenie attached) The 2 items were from Downloads. Why did it do that when I had it set to report only ? Was it because it wasn't a scan but a copy and paste? The Zip files in Downloads were not quarantined. The eicar.com.txt in root of C was also not quarantined. scan_200125-054319.txt
  17. Server just woke up now.. updates delivered
  18. Ich habe auch keine Updates. Siehe hier https://support.emsisoft.com/topic/32773-cannot-enter-key/?tab=comments#comment-201213
  19. EAM 9977. Windows 10 1909 all updates installed. Fast boot off. This morning after boot, EAM forensics show no updates yet and taskbar icon is showing the glowing action but nothing is happening. Debug logs attached EDIT.. tried to see email via EAM gui and received this message also attached. a2start_20200217043752(6288).zip
  20. Follow the steps here and ATTACH the requested logs so that one of our security experts can help you. https://support.emsisoft.com/topic/31345-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  21. Jeremy just save your documents, pictures, installers etc to an external drive and keep it somewhere safe until your new clean install of Win 10 is done. Then you can just put them on your new install. Of course you can just do the quick route. Save things to another drive (unplug it afterwards) then just do a clean fresh install of Win 10 from iso (either via dvd or usb) without doing the upgrade first. It will auto register the key once you go online. I always during the install choose the 'custom install' so I can delete all partitions from the drive in order that Windows can partition the new install in the way it knows is best. A system image is the best thing to have in ANY situation
  22. @JeremyNicoll you can upgrade to Win 10 to from 8.1 for free (this gives you a digital key which will be recognised by their servers) Then once upgraded, just download the Windows Media Creation tool to make an iso and do a clean install of Windows 10.... you get what is more or less a brand new machine that way. If you don't want to use a Microsoft Account just stay offline during the clean install and click that you don't have internet or a key. That way it installs as an admin local account and gets auto activated when you go online after the install to check for updates. I help out in a computer repair shop and we do quite a few of these a week. As for the trouble with updates, I don't have any on my machines, probably because I do clean installs (no old stuff cluttering things up hiding in odd places) Don't worry too much about firms not supporting things after a certain date... it happens all the time.. it's life.
×
×
  • Create New...