stapp

Global Moderator
  • Content Count

    3501
  • Joined

  • Last visited

  • Days Won

    65

Everything posted by stapp

  1. Just a quick note that when I enable network lockdown I get 2 icons in the taskbar. One when I hover over it shows the GUI. The other when I hover over it shows nothing.. Is it just a placeholder for the 'deactivate' slide on right middle of screen?
  2. Weird that EAM lists it as trusted.
  3. Updated to new beta. Anything of interest? Details a bit high after the new beta update but they will go down after a cold boot
  4. Much better now Did a cold boot and it ''released'' those high EAM figures.
  5. For me these are a bit high, mine are usually lower than that. It always happens after a new beta download of defs.
  6. Win 10 2004 Did a manual update to this beta. All seems ok. As usual under the Details tab in Taskmanager the reading for the 3 EAM things are high. They usually come down after a restart of machine.
  7. Auto updated without issue. Lots of different items in the defs Just wondering why there is no info shown for this in the BB list
  8. Is this only on the Business edition you mean? Works on 'ordinary' edition for me.
  9. Win 10 2004 EAM 10390 EAM had a little issue auto updating at boot this morning. Managed it manually. a2guard_20200915044143(6540).zip
  10. Can you say what operating system you are using. Also what Emsisoft product (EAM or EEK) What build number of it are you using ? How long has this problem been going on? Can you access the internet for other things such as browsing etc?
  11. No issue with autoupdate. ''Tweaks and Fixes'' ? Any info?
  12. The reason I posted was because the manual update button showed no response yesterday when on network lockdown. I shall test it again later. I can understand why you have posted the warnings (even if the lock is shown on the EAM taskbar icon)
  13. I see that the way you have gotten around this is to give no notification at all now when the 'ok' button is pressed to clear all logs and reset folders. The only reason you know it has been successful is that Forensics is empty.
  14. Win 10 2004 Beta 10381 May I ask why it has been decided to show this when using network lockdown? EAM updates are no longer allowed through when in lockdown. They used to be. I was slightly confused with the 2nd warning as there was no X to close it but then seen it was movable. Trouble was it was in the way of my CCleaner ''run Cleaner button''. I use EAM network lockdown as a quick way to stop the CCleaner phone home etc
  15. https://support.emsisoft.com/topic/33516-why/?tab=comments#comment-205633
  16. Auto updated without issue. Windows 10 2004
  17. If you click on the 'Details' tab at the top of the Task Manager it should show which part of EAM is using the CPU (a2guard, a2service or a2start)
  18. I'm sure the devs will let us know (welcome to the senile club !!)
  19. Does it make any difference if you untick Start on Windows Start Up in Advanced Settings?
  20. Didn't pick that up when I read your post. Good point. Actually having Disable for both the 'Pause' option and the 'Protection Status' is confusing. It should say Pause for 10 minutes etc.
  21. Just guessing here Marko, but that is how I would expect it to behave. A new Windows session starts everything over again ?
  22. If you are using Windows 7 please make sure you are using the latest .Net Framework update. https://dotnet.microsoft.com/download/dotnet-framework
  23. Does the same thing happen if you re-enable Windows Defender through the Group Policy Editor and restart your machine?
  24. No issues here so far. Were there any specific tweaks and fixes to watch out for? (Or just boring stuff )
  25. You say EAM has no issue with this file, did you ask McAfee why they flagged it? Perhaps just change your passwords anyway and it will set your mind at rest as you say that is what concerns you.