stapp

Global Moderator
  • Content Count

    3316
  • Joined

  • Last visited

  • Days Won

    59

Everything posted by stapp

  1. stapp

    CLOSED EEK 10048

    Got it working!! Enabled always, disabled, enabled always, disabled, enabled always. Now it works !!! I need a lie down now.
  2. stapp

    CLOSED EEK 10048

    Frank with EAM debug logs are easy to find C\Progdata\Emsi\logs With EEK I cannot find them even though I have debug logging enabled (selected always option) Tell me where they are please (a tooltip on debug logging for EEK would be handy) There are none in C\EEK logs only logs.db3, and none in ProgData\Emsisoft, only updates.
  3. Ich benutze Google √úbersetzer, damit mein Deutsch nicht gut ist Welche Versionsnummer von EEK haben Sie? Dies ist die neueste 2020.3.1.10032 https://www.emsisoft.com/en/home/emergencykit/
  4. No. Flash is turned off by default in new Chromium Edge.
  5. stapp

    CLOSED EEK 10048

    Using 10048 on Win 10 build 10083.720 Okay. I installed EEK. I updated it and turned on beta updates and debug logs and updated again. Now using 10048 on Win 10 build. I closed EEK. I did cmd as admin for query. Please see screenshots and logs attached. I still cannot uninstall via right-click delete. Did a malware scan and EEK caught eicar this time. This was with WD real time on. So perhaps there was a race last time and WD won. Why does Emsisoft allow the updates folder to stay on the machine when EEK is deleted? Logs.zip
  6. I am using EAM and Win 10 with all latest updates. I have no problem seeing the images on that site using the new Edge or Vivaldi.
  7. Win 10 1909 Updated to new beta.. no issues with update. 1.....Did a malware scan and something odd happened. EEK always catches my eicar.txt file in downloads. This time it didn't, instead during the EEK scan Windows Defender notified me and I told it to allow it (see screenshot). EEK scan then did not catch the eicar file in the scan. Does it pick up on Defender allowing it? 2..... Why is there a Emsisoft folder in ProgramData? It is called Updates and has only BD definitions listed in there but both files are empty. It does not get deleted with the other things in C\EEK obviously. 3.... When will I be able to use right-click delete on the C\EEK folder without being told it in in use? (I am using new beta 10048) I just tested the deletion and ended up having to use sc delete epp Logs of scan attached plus WD screenie. logs.zip
  8. What operating system are you using? If you are using Windows 10 is there any Windows updates waiting to install? Did your scans usually run okay before you had this issue?
  9. That may be so but that should not happen. So... I did a scan and then tried to delete the clean install of 100032. No success. So I did a machine restart and tried again.. no success Here are 2 sets of logs covering both attempts. In my opinion this should not be happening and is a bug. Logs.zip Logs (2).zip
  10. Clean install of 10032 No issues with install. No issues with scan. Will delete EEK 100032 later as a test.
  11. I updated my 100025 version through the beta updates.. no problem. Did a malware scan with 100032... no problem. Thought I'd check out doing a clean install of 100032 to check license issue fix... problem C/EEK would not delete. First I had deleted shortcut to it from my desktop. Then went to C/EEK right-click delete. It got to a certain point and said it couldn't delete as it was still in use. I did a restart of machine to 'unlock' it. It still wouldn't delete. So I ran Emsiclean and deleted EEK through it and did the requested restart of the machine. After restart C/EEK was still there. So I right-click deleted it again and this time it went. I shall install 100032 as a clean install now and report in another post.
  12. So that someone can help you can you say what operating system and build you are using ( for example Windows 10 build 1909) Are all Windows updates installed and not waiting in the background to be installed? Do you use any other security software? Was EAM running ok and then suddenly one day you started having problems?
  13. @Jezzper "Not recommended" may not mean what you think it does. It has not received a negative rating, instead it has not yet received a positive rating either. Hope that helps you
  14. You will be banned from beta if you make anymore jokes like that
  15. @marko Good one !!
  16. Win 10 1909 via autoupdates. No problems so far.
  17. Tell the truth Frank, you've only just turned beta feed on Beta now installed. Malware scan run. 5 of 5 shows now, but no 'enumerating' (I guess that's ok?) Scan time took was about the same as before you 'fixed' it.
  18. I have beta updates ticked in EEK. I tried to update but I am still on 10014. I unticked and reticked beta. Tried again. I am still on 10014. EDIT ..... Do you have the beta feed for EEK turned on?
  19. OK I'll have a try when it is released.
  20. Yes only in the beta. Plus the theme is very similar to EAM. I like it
  21. Of course I don't !! (you told me not to a long time ago) This is on a laptop with just Defender running so I can test EEK. EAM has never been on this machine. Emsiclean attached (reg entry is Emsi Browser Security) I just did another malware scan and it goes straight from '4 of 5' to Finish. There is no enumerating and 5 of 5 scan. Is that how it should be on EEK? EmsiClean_2020.02.26_19.02.11.txt
  22. Beta update went in well. I like the way the GUI is now, it's much easier to navigate. I may be wrong, but doing a manual scan seemed to go from 4 of 5 to finish very quickly. On EAM it goes to 5 of 5 and takes a little while there. Not sure what logs would show this, have attached a couple anyway. logs.db3 scan_200226-073709.txt