Jump to content

stapp

Global Moderator
  • Posts

    3710
  • Joined

  • Last visited

  • Days Won

    77

Everything posted by stapp

  1. Has stopped updating again.
  2. EAM has updated now (an hour after my cold boot)
  3. EAM just decided to update now so all seems back to normal
  4. Using build 11176 on Win 10 I have had no updates since yesterday. Anyone else seeing this?
  5. Cold booted this morning to see no updates (no modules for downloading) Logs attached a2service_20210918050526(1836).zip
  6. You already have an ongoing thread here https://support.emsisoft.com/topic/37976-what-to-do-in-case-emisoft-decrypter-tool-wont-open/
  7. First thing to try Tarnak https://support.emsisoft.com/topic/33330-a-major-problem/?tab=comments#comment-204172
  8. Temp fix from Microsoft https://www.bleepingcomputer.com/news/security/microsoft-shares-temp-fix-for-ongoing-office-365-zero-day-attacks/
  9. I wish you gave more info Frank instead of just ''several tweaks and fixes'' It seems to be okay after an autoupdate on Win 10 21H1
  10. @JeremyNicoll Could this have anything to do with it do you think? https://support.emsisoft.com/topic/36315-10885-beta/ Like you, I wish to configure settings, info etc on my machine myself and not have it done by a remote web server setting.
  11. See here https://support.emsisoft.com/topic/32641-new-variant-offline-id/page/6/?tab=comments#comment-215831
  12. Please follow the steps here and attach the requested logs so one of our experts can help you. (If you use Emsisoft Anti Malware as your resident anti-virus you can attach that log instead of EEK along with the Farbar scan logs) https://support.emsisoft.com/topic/31345-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  13. Please follow the steps here and attach the requested logs so one of our experts can help you. (If you use Emsisoft Anti Malware you can attach that log instead of EEK along with the Farbar scan logs) https://support.emsisoft.com/topic/31345-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  14. Are you able to run the Farbar scan and attach the logs for one of our experts to see?
  15. Follow the steps here and attach the 2 requested logs so that one of our experts can help you. https://support.emsisoft.com/topic/31345-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  16. I am sure Emsisoft will sort this as soon as possible. Probably just a server issue.
  17. Using beta 11059 I was going to send email about updates server not working (didn't bother in the end) Where you send an email to Support via GUI it asks for logs and gives user info. Where does it get this info from? It says I am on Win 10 19043 but doesn't show build number ( I am on 19043.1110
  18. Updates don't download after boot this morning. It tries to but so far it hasn't succeeded. Logs attached. a2guard_20210716044446(6716).zip
  19. Until other help arrives, does this work at all? https://support.emsisoft.com/topic/30724-quarantine-issues/?tab=comments#comment-191326
  20. In beta 11059 a small long standing graphics bug has been fixed for me. After a cold boot (fast boot disabled) opening the logs panel from the gui and double clicking on top item, used to result in the list in the page jumping up so you had to double click the jumping item again. After that first time the gui behaved normally until the next cold boot. It really used to annoy me, thanks for fixing it
  21. Installed via auto updates without issue.
  22. See here for more info. It's a real mess. https://www.bleepingcomputer.com/news/microsoft/microsoft-edge-91-brings-new-bugs-and-annoying-popup-messages/
  23. ''Tweaks and Fixes'' Any other clues?
×
×
  • Create New...