stapp

Global Moderator
  • Content Count

    3517
  • Joined

  • Last visited

  • Days Won

    65

Everything posted by stapp

  1. Win 10 via manual update from previous beta. All seems ok (scans etc)
  2. Update went well and all seems ok. Did you know Frank that if you forget a scan is running in tray, and you do a context menu sca, the cursor freezes a bit while it has a think and then just carries on as if you hadn't asked it to do that 😀
  3. Have a read of this blog batman, it may give you more info. https://blog.emsisoft.com/en/35668/the-pros-cons-and-limitations-of-ai-and-machine-learning-in-antivirus-software/
  4. If I didn't restart my PC for weeks then someone would be able to see that I scanned a folder called ''stapp's night out with a strange man' before I removed the folder.
  5. Updated manually on Win 10 1909. Whenever I do a right-click scan with EAM on something on my desktop for example, a separate entry for a2start appears in the logs folder (ProgramData) Why is that? If I have a folder and do a context menu scan on it, it automatically gets stored in the custom scan settings and will stay there until I do another context menu scan on a different item. It will then replace the previous item in the custom scan settings. Why is that? I do understand that context menu and custom scans are the same, but right-click scan with EAM tend to be one offs, and so I don't see why they should be stored as a custom scan entry in the GUI.
  6. Usually C\ Users\Public\CrashDumps
  7. Perhaps a try of booting into Windows safe mode and seeing if you can move things along that way?
  8. Is there an EAM icon in the taskbar? If there is, try right-clicking on it and select 'shut down protection'
  9. Jeremy is not in a 'situation' and needs no wake up call. Please don't assume things about people. He is a valued forum member and tester who donates his time to helping Emsisoft and therefore others members and users.
  10. @questions Jeremy is a valued member of our forum and also a valued beta tester. Any further comments such as the one you made about him will be considered as a personal attack and will be removed. Also using another user name is prohibited under the forum rules (andone was your other name )
  11. Re the above post about Browser Security: Default browser not supported - more info link. This looks to be fixed now.
  12. Interesting. I use OSArmor and have had no issues that I know of.
  13. You can use the one from the chrome store https://chrome.google.com/webstore/detail/emsisoft-browser-security/jfofijpkapingknllefalncmbiienkab?hl=en
  14. If I open the GUI and go to Web Protection where it says ''Browser Security: Default browser not supported - more info If I click on 'more info' I get this
  15. Win 10 1909 via autoupdater. No issues so far. Took a little while for readings to settle down after beta update but they are fine now.
  16. Probably not. But as GT500 had no idea what wallacegal did with the Emsiclean she first used, that is more than likely why he asked for a DiagLog first before giving detailed instructions on how he wanted Emsiclean it run..
  17. See my post above.
  18. I rebooted after the update to release it.
  19. Can I just ask a little question ? How long should it take for a2start to show a drop in task manager Details tab after closing the EAM GUI ?
  20. Via manual updates Win 10 1909 running EAM binary (10100 !!) Can you give a clue as to any of the fixes?
  21. What operating system are you using? Did you restart the PC after installing the beta before trying the USB remove?
  22. Installed via auto updates on Win 10 1909. All seems ok. Not really convinced that the GUI is underlining correct area when a selection is made.
  23. stapp

    CLOSED EEK 10065

    Ah yes I did I forgot about that as I had downloaded and run a new version of EEK to test the usb thing.
  24. In EEK settings you can select to enable beta updates. Then you just update. If you want to go back to the stable version you just de-select the beta option and update) Everything is the same except you are using the latest beta version (remember it is a beta.) https://support.emsisoft.com/topic/32838-emsisoft-emergency-kit-2020x-beta-releases/?tab=comments#comment-202315 See also https://support.emsisoft.com/topic/32996-eek-10065/