Jump to content

stapp

Global Moderator
  • Posts

    3773
  • Joined

  • Last visited

  • Days Won

    79

Everything posted by stapp

  1. I did see something similar a little while ago. https://support.emsisoft.com/topic/34945-windows-security-center-issue-beta-10724/
  2. Windows 10 20h2 beta 10726 Cold booted machine this morning. After a few minutes I went to use it. Win Explorer kept crashing and things were impossible to use or open. EAM protection service was at 95% (when I managed to get task manager open) Had to do a hard shutdown. Debug logs attached and a screenshot. After another cold boot all is well. a2guard_20210314043128(7988).zip
  3. I am glad you got it sorted andrewek Enjoy the rest of your weekend !!
  4. Have you clicked on the word 'Name' at the top of the list ?
  5. Well it has happened twice today and I know for sure that I was eating a meal at one of the times so the GUI wasn't open.. Just passing on info Frank
  6. Protection will work. It supports the likes of Vivaldi and Opera The message shown when you open EAM webpage protection (says it does not support this default browser) means that it has only checked for the MAIN browsers as default . I guess it cannot check for them all
  7. Frank it was the fact that both those entries were listed for the same time in Forensics which is not a usual occurrence. It had nothing to do with the time they took. Also I don't see any other 'Update initiated'..'Update finished' entries in Forensics .
  8. A bit of an odd thing to see. It not something that shows usually.
  9. I just wonder sometimes if people don't see the issue because they open WSC and under Virus and Threat protection it says no action needed. It is not until you click on Virus and Threat that it shows that EAM is not in charge.
  10. Oh well. What other info would be needed apart from debug logs? It hasn't occurred again so it may have been a race which WSC won
  11. Did you ever get a reply on this from QA ? (yes I know it was a year ago but scan logs just keep piling up and should have an option in UI to clear them.)
  12. This fixed it. Hopefully logs might show why it happened this morning.
  13. I tend to install the previews anyway so it didn't really bother me. I have never had one 'upset' my machine.
  14. .Net preview installed automatically for me too on my machines this time. Usually for the previews you have to select 'Check for Updates' but not this time for me, soon as I went to Win Updates it started checking automatically.
  15. Win 10 20H2 Cold booted this morning to see WSC saying EAM is off. (EAM says it is running.) Defender shows as having updated itself this morning. Debug logs attached. Will try reboot, tick/untick sort of things later. Just thought you might want to know. a2guard_20210227045857(7632).zip
  16. stapp

    EEK 10718

    Win 10 20H2 Updated and running ok so far.
  17. Lots of ways of finding the key.. Magic Jelly Bean is just one of them.
  18. stapp

    beta 10670

    If you are a single user what would the benefit be?
  19. I'll have another look when I next do a backup copy of all my data again to usb. I rely on Macrium so the backup is just for extra insurance.
  20. @Frank H I didn't see an alert. Is it expected behaviour for 'copy' to quarantine something even when I just have 'alert' as my preferred choice ?
  21. I have quite a few different types of eicar files that I keep in downloads so I can test EAM scanner. I always have EAM set to ALERT so that I can see in Forensic logs what they found. Today I was copying my pics and docs (including downloads) onto a memory stick as an additional backup along side Macrium. EAM quarantined 2 of the items... why? The other 2 eicar were left in downloads and copied over to the memory stick. (they were zip files)
  22. Win 10 autoupdated....no issues so far.
  23. Win 10 via auto updater. No issues so far.
  24. Auto updated without issue on Win 10 20H2.
×
×
  • Create New...