stapp

Global Moderator
  • Content Count

    3456
  • Joined

  • Last visited

  • Days Won

    65

Everything posted by stapp

  1. Put it in a zip file, it will attach then.
  2. To detect riskware you need to select to do a custom scan. Select the settings you want to keep and press the save settings button. You will now have your own custom scan set.
  3. Perhaps you could take EAM out of exclusions, reboot, and then make you have EAM listed as allowed and trusted (green in colour) in the OA programs list. You may need to untick the box which says 'hide trusted' at the bottom of the Programs list page to be able to see the EAM entry.
  4. Hello Please follow the steps here and post the logs then one of our experts will help you. http://support.emsisoft.com/forum-6/announcement-2-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  5. Hello Please follow the steps here and post the requested logs then one of our experts can help you. http://support.emsisoft.com/forum-6/announcement-2-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  6. If you cannot see some programs when on the OA programs list window , make sure the box at the bottom 'hide trusted programs' is unticked.
  7. Hello Please follow the steps here and post the requested logs then one of our malware removal experts will help you. http://support.emsisoft.com/forum-6/announcement-2-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  8. Try here queenlander http://www.online-armor.com/downloads.php
  9. Hello Please follow the steps here and post the requested logs then one of our malware removal experts can help you http://support.emsisoft.com/forum-6/announcement-2-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  10. Hello No there isn't an audible alarm in version 8.
  11. Hello Please follow the steps here and post the requested logs then one of our malware removal experts will help you. http://support.emsisoft.com/forum-6/announcement-2-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  12. See here http://support.emsisoft.com/topic/5208-known-online-armor-issues/#entry31548
  13. Perhaps this may help http://support.emsisoft.com/topic/10147-oa-and-virtualbox-bridged-connection/
  14. Hello Can you follow the steps here and post the logs and then one of our malware removal experts can help you. http://support.emsisoft.com/forum-6/announcement-2-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  15. Please follow the steps here and post the requested logs, then one of our malware removal experts can help you http://support.emsisoft.com/forum-6/announcement-2-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  16. Bonjour, S'il vous plaît suivez les étapes ici et d'afficher les logs http://support.emsisoft.com/topic/4596-annonce-démarrer-ici-si-vous-ne-pouvez-pas-nous-allons-nous-contenter-de-vous-renvoyer-à-ce-fil-a-lire-pour-la-suppression-de-malware/
  17. If you have ''Automatically allow trusted programs to access the internet'' and the programs you are getting popups for are not listed as trusted and allowed then OA is doing its job by asking you.
  18. Do you have the programs listed as allowed and trusted (green in colour) in OA program files?
  19. Perhaps it would be a good idea to follow the steps here and post the requested logs in the Malware Removal area of the forum. http://support.emsisoft.com/forum-6/announcement-2-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/ Then one of the malware removal experts can check things over for you
  20. Are you running 360 Internet Security 2013 in real-time at the same time as Emsisoft Anti Malware and Online Armor?
  21. If it were my machine I would untick everything running at start up except OA and EAM. Reboot, and then see what happened.
  22. What else do you have running at start up? Do you have any kind of cleaner running in scheduled tasks? Is your time correct? If you right-click on the installer and select 'run as admin' does it make any difference ? (yes I know, but it's worth trying anything when troubleshooting )
  23. Do you always re-boot? What I mean is do you ever shut down your machine completely? No hibernation or anything..... just everything turned off completely.
  24. Is this a new EAM install or did it happen after an update? If it was after an update have you rebooted since? If it's a new install of EAM you do seem to have quite a lot of security software installed already.