stapp

Global Moderator
  • Content Count

    3418
  • Joined

  • Last visited

  • Days Won

    63

Everything posted by stapp

  1. Like Cat I have tried downloading Defraggler. Tried Sandboxed, unsandboxed, using IE8 and Opera. No hangs on download. Process Explorer does sound a good bet to try.
  2. Defraggler checks with each new download you make if you have the latest version ( as does Ccleaner ) If in some way you are stopping the internet connection for it it will time out and then give up.
  3. A couple of things you could try perhaps. Re-install the same paid version as you already have, over the top of what you have to see if it repairs the uninstaller. or if that doesn't work boot into safe mode and see if will uninstall that way.
  4. It should be okay to install over the top (oa should handle the shutdown etc for you) Some info here on the new version. http://support.emsisoft.com/topic/5524-emsisoft-online-armor-firewall-51-released/ If you have had problems and issues with the version you are running perhaps you may want to consider a clean install. You can do this by uninstalling the version you have, rebooting twice, then installing the new version. Any problems, just shout
  5. The firewall is alerting you to the fact that something wants to use the internet By the way did you know that there is a new version of OA now released? It's 5.1.0.1331. You may want to give it a try as it contains lots of bugfixes etc that you may have experienced in the version you are using at the moment.
  6. Looks like a firewall alert. The popup shows OA is asking if a program can use the internet.
  7. Do do you have the dump files of the blue screens by any chance? I'm sure the devs would like to see them.
  8. Have you tried turning off the firewall status icon in OA options - firewall tab, look for tickbox saying show firewall activity in tray ?
  9. Thanks for posting back and letting us know things are working fine for you now
  10. Was the program listed as trusted before you made it run safer? If it was listed as unknown and you have 'run unknown programs as run safer' ticked in programs -options tab, then it will stay as run safer. If however it is already trusted does it not allow you to click once on it in the programs list (to highlight it) and then press the 'run normal' button at the bottom of the programs page?
  11. Please see here http://support.emsisoft.com/forum-6/announcement-2-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  12. Have you tried making exclusion rules for EAM in KIS 2010 rebooting and seeing if there is any improvement. http://support.kaspersky.com/kis2010/fileav?qid=208280423 Has EAM never started for you?
  13. Thanks for getting back with your 'solution' Glad everything is working now
  14. Did you reboot twice after uninstalling Zone Alarm? Sometimes with security software this can be necessary to completely remove the drivers. (Also applies to OA) Have you checked to make sure there are no files or folders from Zone Alarm left over and no entries for it appear in the Device Manager. Are you using a bridged network? Is so please see here http://support.emsisoft.com/topic/5208-known-online-armor-issues/page__p__31548#entry31548
  15. Can you give more info please such as what operating system you have and other security type software you have installed. Which version of OA is it, free, Premium or ++?
  16. Using IE9 I can copy and paste info into this post as I am writing it, but the words I am copying must come from somewhere else. For example if I want to cut or copy something from WITHIN the post I am writing the options are greyed out on right-click. So if I say something like 'Fabian has said I can have a new laptop and £1000', I cannot highlight those words now and cut them out.
  17. I didn't get a notification that you had requested a copy of conversation. It was just out of curiosity that I asked, it is a new forum feature and it's nice to be sure about how they work.
  18. Say I am in a pm conversation with 2 other people and there is info in it that I want to save. If I select ''archive conversation'' where it says 'send copy of this conversation to [email protected] pretend.com', this just does send the conversation to me and not the others in the conversation? Do they get told that I have done this?
  19. Can you please follow the steps here and then one of our Spyware Moderators will then help you http://support.emsisoft.com/forum-6/announcement-2-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/
  20. I don't know if you are aware, but Microsoft no longer offers security updates for Vista SP1 https://blogs.msdn.c...ice-pack-1.aspx Hopefully a crash dump from you will help sort your OA problem out.
  21. @Ed_H53 Just wondering if there is a reason why you do not have Service Pack 2 installed for Vista. Does Windows Viewer show any error messages for OA at the time that OA stops working?
  22. No problem... I can see your point. I only mentioned it in case it wasn't supposed to disappear
  23. 'Change theme' at bottom of the page not available anymore?
  24. @Lynx I discovered that I can copy and paste but only if I make sure that the right-click dialog popup is positioned on top of the flashing cursor where pasted words are to be placed. It wasn't necessary to do that before, I only had to right click anywhere in the message box area to apply the paste. It is not really important as I now the workaround now.
  25. I am still having trouble with copy and paste using Opera 11.50. If I right-click copy the words 'Thanks Fabian' from the post above, I cannot paste it in this post if i do the right-click paste more than an inch away from the flashing insert curser. In other words in order to paste the words 'Thanks Fabian' I have to do right click here