Peter2150

Global Moderator
  • Content Count

    558
  • Joined

  • Last visited

  • Days Won

    18

Everything posted by Peter2150

  1. May not be a worry but it is a real PIA for me as it seems to be some what random, but it triggers mzwritescanner which is a pain. Okay now that I know I have to figure out how to whitelist it.
  2. I tried running an update and it said none were available.
  3. It comes from Mzwritescanner which is flagging the temp file as some kind of executable being initiated the EAM services exe file
  4. What is this that EAM is trying to run C:\Program Files\Emsisoft Anti-Malware\a2service.exe > C:\Windows\Temp\tmp000000c0\tmp00000058 I have blocked it so far Pete
  5. Okay, thanks for explaining. But isn't there a simpler way of checking. That sure is resource intensive at boot.
  6. Hi Frank Spoke to soon. Only change I am seeing is now if I kill trusted installed. Honestly I am kind of disappointed in that there could have been a much better solution. Let me give you an example. 1. Test for a special file in the emsisoft area. 2. If it is not there then run the scan first alerting the user you are going to do so and that it's a one time thing 3. If the KB is present generate the file I mentioned above. If the KB isn't there either download the KB for the user or at least give him a link. 4. If the special file is there your done. The special file doesn't have do contain anything. Pete
  7. Initial test looks good. Have to update the other machine and live with it a day. Thanks guys
  8. Great. I'll turn EAM back on and wait.
  9. Hi Frank I am seeing the notice every morning on the other machine, but that doesn't get rebooted often so it's not as much of a bother. Let me know if you need somthing tested before release. Pete
  10. Hi Frank It's far from all fine. I waa seeing a strange artifact on reboot. System brought to a halt by very heavy disk activity that last almost a minute plus. Turns out it was trustedinstaller.exe and it was scrolling thru all the install KB's. When I killed it I then got the EAM compatibility alert. Using autoruns i blocked all the EAM components from loading at boot and now all is well. Pete
  11. I tried re installing and it said the KB was already on the system.
  12. For anyone interested the above KB is already installed and have sent the logs
  13. PM'd PS. What was the KB, as I think I got the wrong one.
  14. I saw something strange on one machine. Am watching. I got a pop up saying I need to install a windows update for compatibility. I checked in windows update and didn't see the kb mentioned but I brought the machine current. Got the popup again so this time so this time I downloaded the KB from the catalog. WHen I went to install it I got a message that this machine didn't need that update. Hmm
  15. Was hard to miss. I saw the same thing as Stapp on my win 7 machine. My win 10 Pro 1903 VM updated fine.
  16. I just got 9469. No issues so far here on Win 7 Pro
  17. I just put 1903 on VM. No EAM issues either
  18. USB keys can be made bootable. I'can't list all the steps off the top of my head, but if you google it you will find instructions.
  19. Be patient. Problem is with firefox. It is disabline all add ons.They are already testing a fix
  20. Auto updated. Very smooth
  21. Okay so I can't type
  22. Just got it. All seems well here on Win 7 x64 Pro