Jump to content

catprincess

Member
  • Posts

    1232
  • Joined

  • Last visited

  • Days Won

    14

Everything posted by catprincess

  1. Various posts have been removed. It is not appropriate for members to be directing other members to poke around in the registry. You have no idea whether or not they are qualified to be handing out such instructions and it could result in serious problems. If you think you are infected, the appropriate place to post is here http://support.emsisoft.com/forum/6-help-my-pc-is-infected/ Otherwise, please wait for Emsisoft to continue to assist you.
  2. Since this ongoing discussion is moving further and further away from anything related to product support, I'm going to move your topic to the "Malware and Computer Security" section where it seems to fit better. Emsisoft can always shift it back later if they feel it belongs somewhere else
  3. This thread is quite old now. Please start your own thread if you have problems with an Emsisoft product.
  4. This thread is now over a year old. If you are experiencing a problem, please start your own thread.
  5. You already have a thread about this in the Russian language section. To quote the forum Terms of Use:
  6. You already have a topic for this in the Italian section here http://support.emsisoft.com/topic/13391-online-armor-mi-blocca-openoffice/#entry96268
  7. I've again had to remove links to your helpdesk tickets which reveal details such as your email address that spammers can then harvest. Since you have taken the advice I gave you before to continue your support request in your ticket, I'll close this thread as it's counterproductive to have the same support request in multiple places.
  8. I had to remove various private information from your posts including links to the helpdesk ticket which shows your license keys, email address, etc. If you already have a helpdesk ticket for this, then it's recommended to continue with support via that method. I suggest you also speak to the support person dealing with your helpdesk ticket about your license keys for EAM and OA also, as they were visible to anyone to steal, before I had a chance to remove them.
  9. Hi pna, Please see GT500's instructions for excluding MSE in this post http://support.emsisoft.com/topic/12389-xp-updates-no-icons-online-armor-causing-the-problem/#entry87916. Most likely the MSE update mentioned there is also the cause of your issue.
  10. It's looks like it must have been missed from the Changelog section of the forum. You can find information about the recent beta update on the ChangeBlog here though http://changeblog.emsisoft.com/2013/09/03/beta-updates-2013-09-03/ 7.0.0.1860 is the latest beta version
  11. This is thread is closed. Offensive language and political discussions (which have continued since a moderator already warned about it) are against the ToS http://support.emsisoft.com/index.php?app=forums&module=extras&section=boardrules. Emsisoft can reopen it if they choose.
  12. The original poster wasn't using Windows 7. They are using XP for which SP3 is the latest service pack. Please start your own thread if you have a problem as this avoids confusion for both you and Emsisoft's support staff.
  13. I split your post to it's own thread as per the ToS. Since it seems like your malware removal person is still working with you, it would likely be best to wait until the malware issue is dealt with before getting help with this problem. If Emsisoft requires logs from you for the Online Armor problem, they will specifically request them.
  14. Brad, I'm sure GT500 will get back to you when he can. Michael's issue is not the same as yours. There is no mention in his thread of the "no active interfaces" message that you get. OA works fine on Windows 7.
  15. An alternative option would be to add C:\Program Files (x86)\Microsoft Application Virtualization Client\ to OA's exclusions list. Adding the virtual Q:\ drive may also be of use, not necessarily with the repeated autorun popups, but with any other repeated Office popups you may get due to Microsoft's use of this virtual drive.
  16. You have to have a password set first in order for that checkbox to become active. You can set a password by right clicking the OA icon in the tray and choosing "Set password".
  17. Have you looked in the Program's section in Online Armor for inetcpl.cpl to see if it's blocked there (highlighted in red)? If you see that it's blocked, select the entry and then click the "Allow" button.
  18. Have you removed ielowutil.exe from RunSafe mode now? It seems to be related to IE's Protected Mode. It's not recommended to set files like this to RunSafer or things can break, as has happened to you. You can set your browser exe itself to RunSafer.
  19. I've never seen it written anywhere that computers are supposed to be removed from the list as they come and go from the network. The list of computers for an interface have little yellow light bulbs next to them that should indicate whether the computer is on or off. Even in the help file though, it describes "Enable active subnet scan" option using the words "If this option is enabled, Online Armor will periodically attempt to communicate with other computers on your LAN to track whether they are on or off." (The bolding is mine). It implies that it may not be 100% accurate, probably because under certain circumstances it may be unable to carry out it's polling. The "Reset list" option is available to re-establish the list of computers on the network, clearing any computers from the list that are not currently on the network.
  20. If you can outline the steps you took that resulted in the BSOD and upload the dump file here, then Emsisoft can look into it for you.
  21. Online Armor and Spyshelter are both HIPS. Generally it's not recommended to run two HIPS together as there is a potential for conflict and double monitoring of everything. I have heard of a few OA users that also run Spyshelter though so presumably it works okay for them. I'd make sure to exclude them from each other though.
  22. Hi Gideon Sword, Did you install the latest version of Online Armor (6.0.0.1736)?
  23. Please submit the malware sample here http://support.emsisoft.com/forum/57-malware-submissions/ following the guidelines for that forum. Then once you have submitted it, include a link to that thread in your thread here so that OA's developers can take a look at it.
×
×
  • Create New...