Nick

Member
  • Content Count

    394
  • Joined

  • Last visited

  • Days Won

    7

Posts posted by Nick


  1. Hi,

    Every time I restart my system, OA shows this entry: OADump.exe

    I have not experienced any blue screen and "C:\WINDOWS\Minidump" folder is empty.

    No pop-ups, just that "OADump.exe" entry in History at each boot.

    Seems like OA forgets each time about that component.

    Hidden Proccess Detection is enabled.

    Learning Mode doesn't help.

    OADump.exe is not present in Programs nor in Autoruns.

    Regards,

    N.

    System Info:

    Windows XP Pro SP3

    OA 5 Free / Clean install

    Avast! Free 6 AV


  2. Non ho mai usato Chrome, tuttavia non credo abbia delle voci nelle Esecuzioni Automatiche, ad esempio Firefox non ne ha. Ma in Programmi devono esserci per forza.

    Per Google Update il discorso è diverso, perché in teoria dovrebbe avviarsi da solo e controllare gli aggiornamenti, per quanto ne so. In passato era presente anche sul mio PC per via di Google Earth ma ora non più e quindi non ho la possibilità di verificare. Sul forum in inglese ci sono utenti che hanno più esperienza di me ed anche diversi che utilizzano Chrome, potresti chiedere lì...

    mi sa che il mio pc è strano!

    Tutti i PC sono strani! :°D

    In Esecuzioni Automatiche e in Programmi suppongo tu non abbia voci in rosso, giusto? Il resto delle voci sono in verde?

    Ancora una cosa. Un dubbio che ho riguarda Prevx Free. Se lo disattivi senza rimuoverlo, OA + Chrome funzionano regolarmente?


  3. Ho notato che tramite ccleaner disabilitavo all'avvio google update, ho provato a riattivarlo, ma non è cambiato nulla.

    Prova allora a chiudere completamente Google Update, quindi cancella tutte le voci relative a Google Update in OA (Lista Programmi e, molto importate, Esecuzioni Automatiche); poi cancella anche la Cronologia di OA.

    Metti OA in Modalità Apprendimento e riavvia. Attendi sempre un paio di minuti dopo il boot e poi esci dalla mod. apprendimento.

    Controlla la Cronologia: mostrerà tutte le voci relative a GU a cui OA ha automaticamente dato il permesso di avviarsi. A questo punto contrassegna tutte quelle voci come "Fidate" (verde) - e, se nella lista Programmi e in quella delle Esecuzioni Automatiche fosse sfuggita qualche altra cosa, non dimenticare di trustarla se ha a che vedere con GU o Chrome. Mantieni disabilitato il Web Shield per ora.

    Ciao,

    N.


  4. 6)ho messo OA in modalità apprendimento, ho aperto chrome un pò di volte e poi ho riavviato 2 volte il pc: il pc è sempre lento... (ma ho notato che quando si riavvia non è più in modalità apprendimento)

    Questo non dovrebbe accadere: riavviando il sistema con OA in mod. apprendimento dovresti ritrovarti sempre con la mod. apprendimento una volta completato il ciclo di boot.

    Anziché disinstallare OA, hai provato a disabilitare la protezione web (Web Sites)?

    Credo che in italiano sia stata tradotta con "miei siti web". Lo puoi fare da qui spuntando l'apposita casella: immagine. Naturalmente poi devi riavviare.

    Se non risolve ed hai "tempo e pazienza" potresti tentare con un'installazione pulita: riavvia Windows in modalità provvisoria, da lì disinstalli OA usando l'apposito programma che trovi nel menu: start/tutti programmi/online armor. Quindi riavvia il sistema almeno due volte.

    Terminata la procedura puoi installare nuovamente OA e magari durante il Controllo di Sicurezza Guidato scegliere di fidarti di tutto quello che hai sul computer: immagine

    Occhio che ad un certo punto, prima che l'installazione termini, hai la possibilità di settare le esclusioni prima del riavvio - in pratica hai la possibilità di muoverti tra i vari menu delle Opzioni: mi raccomando fallo subito. Se è possibile disabilita anche "miei siti web" prima che l'installazione guidata termini - altrimenti sarai costretta a farlo dopo, dovendo riavviare un'ulteriore volta... Oddio, ho appena scritto "un'ulteriore volta"... : D

    grazie per l'aiuto!!!

    Di nulla, figurati. Ciao e passa un buon weekend,

    N.


  5. Ciao nami-chan,

    La versione attuale di OA è la 4.5.1.431 del 10/28/2010.

    Puoi scaricarla da qui: http://www.online-armor.com/downloads.php

    Il mio consiglio è innanzitutto quello di aggiornare il programma per risolvere eventuali bug.

    Utilizzi altri software di sicurezza con monitoraggio in real-time oltre ad OA? Se la risposta dovesse essere affermativa, allora dovresti escluderli dal controllo di OA e quindi escludere OA dal controllo di questi ultimi.

    Per escludere i software di sicurezza dal monitoraggio di OA è sufficiente inserire la cartella principale del programma nel menu Esclusioni e ricordarsi di spuntare la casella a sinistra per escludere anche le sottocartelle: immagine

    Ad esempio il percorso "standard" di Avast! 6.0.1000 sarebbe: C:\Programmi\AVAST Software (più il segno di spunta sulla casella a sinistra).

    Inoltre è molto importante verificare che nella lista Programmi di OA, tutti gli elementi legati a Chrome siano contrassegnati come Consentiti e Fidati (in verde). Lo stesso per eventuali elementi di Chrome presenti in Esecuzioni Automatiche.

    Ricordo anche di aver letto che la Modalità Protetta di OA mal si concilia con Chrome per via della sandboxe di quest'ultimo. Magari prova a non utilizzare la Modalità Protetta.

    ***

    Se nessuno di questi suggerimenti dovesse risolvere il problema allora potresti usare la Modalità Apprendimento di OA. Ma prima è necessario assicurarsi che il tuo sistema non sia infettato da alcun tipo di malware, poiché in Modalità Apprendimento eventuali malware riceverebbero automaticamente il permesso di avviarsi.

    Una volta che sei sicura che il computer è davvero "pulito" puoi selezionare la Modalità Apprendimento cliccando col tasto destro sulla tray icon di OA. A questo punto dovresti riavviare il sistema e dopo aver completato il boot attendere per un paio di minuti. Dopodiché aprire Chrome - senza navigare però.

    Quindi chiuderlo ed uscire dalla Modalità Apprendimento (sempre attraverso la tray icon).

    Controllare di nuovo la lista Programmi e le Esecuzioni Automatiche per trustare eventuali elementi legati a Chrome come ho spiegato precedentemente.

    Fammi sapere se risolvi.

    Ciao,

    N.


  6. Device driver software was not successfully installed -- Online Armor Miniport #119 failed.[/b] How should I proceed to deal with this difficulty?

    Hi Lucent,

    As far as I know uninstalling OA (into safe mode), rebooting twice and then reinstalling OA should usually fix this issue.

    Not sure if there were other ways to sort this out - so if you prefer, you can wait for instructions from other users.

    Just in case, I would also suggest to temporary turn off Windows User Account Control before reinstalling OA.

    Regards,

    N.


  7. Sì, quella è l'ultima versione.

    Solo non capisco la ragione delle connessioni verso www.tallemu.com dato che quei server non dovrebbero più avere nulla a che fare con le attuali versioni di OA. Infatti quando controllo manualmente gli aggiornamenti del programma, le connessioni vengono stabilite verso www.online-armor.com

    Provando col browser a raggiungere www.tallemu.com noterai che immediatamente si viene reindirizzati verso www.online-armor.com

    Ora bisogna solo vedere a quali server si connette OA quando non usi il proxy: quando cioè la ricerca di aggiornamenti non restituisce errori.

    Eventualmente, una volta ricevuta una risposta dall'assistenza, sarebbe opportuno accennare anche a questa faccenda dei server tallemu perché a quanto pare i problemi si limitano solo alle connessioni http coi server degli aggiornamenti.

    Ciao e a presto,

    N.