striperman

Member
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About striperman

  • Rank
    Member
  1. Sorry for being back in a timely manner.I did as GT500 suggested and everything is working fine now . Many Thanks
  2. Forgot to add updated to windows 10 week and half ago.
  3. Computer quit auto Updating a couple of days ago.I have tried some of the things suggested on some of the others having common problem.I turned off ssl encryption also checked to make sure auto update was still checked
  4. Sorry I read strange registry scan and have basically the same post,Would you recommend delete quarantine or what action as far as EAM is concerned???
  5. In my scan this morning I got a couple of problems.I have done nothing as of yet as to quarantine or delete.The rersults of the scan is pasted below. Emsisoft Anti-Malware - Version 8.1 Last update: 2/13/2014 10:05:45 PM User account: Freddie-PC\Freddie Scan settings: Scan type: Smart Scan Objects: Rootkits, Memory, Traces, C:\Windows\, C:\Program Files\, C:\Program Files (x86)\ Detect PUPs: Off Scan archives: Off ADS Scan: On File extension filter: Off Advanced caching: On Direct disk access: Off Scan start: 2/13/2014 11:00:06 PM Value: HKEY_USERS\S-1-5-21-37469511-3284910977-1531079515-1001\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\POLICIES\SYSTEM -> DISABLETASKMGR detected: Setting.DisableTaskMgr (A) Value: HKEY_USERS\S-1-5-21-37469511-3284910977-1531079515-1001\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\POLICIES\SYSTEM -> DISABLEREGISTRYTOOLS detected: Setting.DisableRegistryTools (A) Scanned 195129 Found 2 Scan end: 2/14/2014 7:27:05 AM Scan time: 8:26:59
  6. Thanks for the reply .I hope you can find what is going on with it.
  7. Sent debug log using wetransfer to the e-mail address you sent ......
  8. I tried to send in PM to you got the same too large a file .I tried also the above wetransfer internet address but it needed your full e-mail address to send it to you.
  9. I tried to send you debug file after zipped in RAR it says it is 222 mb after zip.I did notice after it would open by clicking on scan pc 2 times it did open but on the third try it would not and all I did was close program and reopen it(EAM)
  10. Ran the Avg removal and after that reran OTL.I will attemp to post both log files
  11. Ran the AVG removal tool ,will keep you posted.Thanks!!!!
  12. I had to restart computer about 10 times before it would manually scan,it would hourglass a couple of times but would not bring up the scan window.I seen where other people were having a similar problem and so i checked use Beta updates yesterday.I have a scan from OTL that I will try to post
  13. I have not seen error in a few days and also EAM has started its own automatic scan without me having to shut down machine and restart before would scan.
  14. I did what you suggested with the EAM scan are there anything else I need to do as far as the earlier problem is concerned?
  15. I run a scan with EAM after having a update that required a restart.I checked report only and did not quarantine.I have not deleted the programs you told me to download earlier.I have had clear scans for 1 and 1 half years until now. Here is the results of the scan.....