Jump to content

Charlie Wilkes

Member
  • Posts

    11
  • Joined

  • Last visited

Reputation

0 Neutral
  1. OK thanks, that's the explanation I needed. I was hesitant to unblock a host without understanding the issue.
  2. You can turn off the Emsisoft extension in your browser so your browser is usable until you resolve this problem. It's in the upper right corner in Chrome, not sure about other browsers. Your interface must be different from mine. Under Web Protection, I have a list of blocked hosts, and I can edit or remove the rule that blocks them.
  3. Kym, have you tried the instructions posted above by GT500? I edited the rule and that fixed the problem. I have been meaning to get back here to close the loop and thank GT500. I am a puzzled as to why this suddenly started happening however. On my system, the rule for tpc.googlesyndication.com was added in 2017.
  4. This problem just started today. My Emsisoft product: Emsisoft Anti-Malware Home 2021.2.2.10677 My OS: Windows 10 Home Version 2004 OS build 19041.804 Windows Feature Experience Pack 120.2212.551.0 My browser: Google Chrome Version 88.0.4324.190(Official Build)(64-bit) When I open a site like Yahoo mail or Weather Underground, Emsisoft throws up a warning screen with this message: Website Blocked! Host: tpc.googlesyndication.com This website has been blocked because it may be dangerous. Blocked by a custom rule in Emsisoft Anti-Malware Home. I went into my settings to change everything to "block silently" but that did not work, so for now I have disabled Emsisoft Browser Security, which I don't want to have to do. Is there a way to fix this problem?
  5. That is exactly what I suspected and wanted to confirm. Thank you Elise. I scanned with a couple of utilities and did not find anything, so I don't think it's necessary to start a malware removal process. This has started to happen if I leave the Weather Underground tab open long enough.
  6. I am running Emsisoft anti-Malware so I'm asking here. My apologies if this is already in another thread. This reminds me of messenger spam from 10 years ago. I have to open Task Manager to close my browser (Chrome) and all is well until it happens again. Can anyone tell me what this is and how I can get rid of it?
  7. OK, thank you. This probably happened when my system blue-screened on startup. My fear was that something had intentionally managed to disable Emsisoft. I scanned with a couple of tools and all seems to be fine now.
  8. OK, I found the key, in an email, from "cleverbridge." The software updated and now I'm running a complete scan. But I don't understand what happened here and it makes me nervous.
  9. i am running Emsisoft Anti-Malware on 64-bit Windows 8. The only other security software I am running is whatever comes with Windows 8 by default. I purchased a license for this product in November of last year and cannot find the email or remember how the registration key was delivered to me. Today I had a blue screen when I first started my computer at the beginning of the day. I rebooted and everything seemed normal. I just noticed that Emsisoft does not seem to be running, i.e., no taskbar icon. However, Emsisoft Anti-Malware Service (32 bit) shows up as a background process in Task Manager. When I manually start Emsisoft (a2start.exe) I get what appears to be an installer screen asking me to choose a 30-day free trial or enter a license key. I can't remember how I got my license key, who the email came from, or if I got it by email or what. I have a slew of emails from Emsisoft but none that have this key. It doesn't seem like it should be asking for a license key at all, as I purchased this in November. What might be going on here?
  10. No, there's no digital signature tab. I couldn't understand why Emsisoft suddenly presented a warning after weeks of not complaining about this program. I didn't think it was a problem, but I wasn't sure. I'm kind of paranoid because of Cryptolocker. Thank you for putting my mind at ease.
  11. I have set up a gmail account with MAPI and I use this old-fashioned email client that I got off of Sourceforge. Emsisoft presented a warning the first time I launched this program after installing Emsisoft. I allowed the program to run and checked the rule box. Tonight, for some reason, it did the same thing again. It says the program is sending hidden traffic to the Internet. It made me nervous because I use the program every day, and Emsisoft has not presented such a warning ever since that first time when I established the rule. I wonder what is going on.
×
×
  • Create New...