Jump to content

Barthez

Member
  • Content Count

    72
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Barthez

  1. Steam is working again, Surf Protection is working again and Emsisoft quickly issue a fix for a problem. Kudos to you guys!
  2. I was forced to switch do Delayed branch because of this bug, @GT500 could you please update this thread when working solution is available?
  3. To round things up on my end: my problems gone away with the 6465 build. I'm running it for two days now and everything seems to be in order. If I'll stumble upon any more bugs of this nature I'll let you now. m0unds, thanks for the test case and I hope you problem will be solved too.
  4. Yes, indeed I have, but is should only run for a couple of minutes before my screen turns off. It still does not explain why EIS wouldn't update itself after I start using my PC. Yesterday I had to trigger manual update in order for AU to start working normally. If there is anything I can do to help solve this please feel free to ask!
  5. Hi, I run EIS in beta channel and I'm currently using EIS 11.8.0.6451. Since latest update (one buffing up Automatic Game mode) I experience problems with EIS not triggering updates when it should (although I do not know if AGM is culprit here). Usual situation involves my leaving my PC on, but unattended for longer periods of time. Since I run in High Performance Power Option mode and don't use systems sleep function, Emsisoft IS would normally update itself while I'm away and screen is off. That is not what is happening recently though, just now I come back to my PC and it didn't update i
  6. That's very good news, thanks Emsisoft team!
  7. 1. When receiving messages from WSC does EAM status window shows that shields are off?: 2. Also, when you receive a message from Windows 7 Security Center does EAM shield icon in system tray changes to indicate that program is off (red dot in lower left corner?): It could be just a problem with communication between security center and EAM, not EAM shutting itself off but we need more information
  8. While waiting for Emsisoft representative: 1. Can you tell us if OA history log shows anything when you try to launch applications ? Kernel events, Program Guards notifications etc. 2. You could enable debug mode in Online Armor (Options → General → Enable debug mode). Restart your PC and then run some programs refusing to start. Those logs might help to determine what is going on. Remember to disable debug mode after that. Logs you created are stored in Online Armor installation directory in /Logs folder. Someone from Emsisoft could ask you for those later on. From what you describe here i
  9. It's hard to say. Avast has some kind of proxy tied to one of it's shields and internet communication is done through loopback, so it is possible that if that particular shield was enabled at time when svchost.exe tried to use internet, OA auto-trusted it with set of those port ranges - but it's just a theory. IIRC problems with time synchronization existed for some time now, even back when I used Windows XP.
  10. Thanks, I thought about this (creating a bug report) but decided that I would rather get some more information first because it is possible that I just missed or misunderstood something
  11. Hi, Online Armor allows setting a limit on how much CPU is to be dedicated to given program and also allows setting a CPU affinity. I'm currently running Windows 7 32bit, a system that is suppose to support this future. I tried limiting CPU power to 10% for conversion program Handbrake (handbrake.exe and handbrakeCLI.exe) to see if this works, but I saw no change in how much CPU was used. I also tried to set affinity to CPU1 for Windows Calculator, with no result. I then used program called RunFirst to do the same and it worked. This raises the question: Are those future working correctly
  12. I just tried using my ISP proxy to perform update and it works without any problems. Are you sure that proxy server you choose is active, allows such downloads or dosn't require authentication with login/password ? If I understand picture you attached correctly, then this program is used to create a proxy for EAM updates (ie. turn computer to proxy between LAN and internet). I think it doesn't need to be used if you only want to update your PC through some proxy of your choice. HTH
  13. Try adding port 123 to UDP out of svchost.exe rule. It's in Firewall → Rules → Ports section of Online Armor. You also might want to try unchecking port 123 in Restricted Ports if previous tip doesn't work. I recently done a clean install of OA, and it looks like port 123 is added to svchost.exe UDP IN, not UDP OUT. It might be the cause of problems. Someone with more knowledge of subject should speak on this to confirm this Also, Thanks for time.is - nice find
  14. Hi, I'm using latest version of EAM. Both my system and EAM are using English as language, although my regional settings are set in Windows to Polish (Poland). When I use HiJackFree, it's using Polish as language and I can't find a setting there to change language to English. Could someone please tell me if it is possible to change language of HiJackFree and if yes then how? Thanks in advance, Barthez
  15. My EAM BB settings are as fallow: I have never seen alert from BB about MRT when I run Windows Update. I'm curious about reasons for such behavior (In context of Ken1943 question). As a aside note, Ken1943, what version of EAM you are using ? I've tried adding MRT.exe found in /windows/system32 directory to EAM file guard exception list and didn't encounter any problems.
  16. While you wait for someone from Emsisoft to help you, you could try to update Online Armor Firewall to latest version 5.5.0.1616.
  17. Hi, I created a topic regarding this matter in False Positive section of this forum. If this site would be found clean it should be removed from database.
  18. OASIS redesign was scheduled to v6 AFAIR, except that I have no idea. If some roadmap exits I want to see it too
  19. AFAIK: 1. Gaming Mode suspends all EAM notification, so you won't be bothered with update pop-up when in middle of a fight in game or while watching romantic movie EAM works normally, you just don't receive any pop-ups. 2. Regular Mode is just what name says. It's your default EAM settings you use everyday. 3. The time mode you are referring to is probably a way to temporary disable EAM (both notifications and malware detections). If you have problem with certain application and you're sure it's safe you can exclude it from EAM monitoring. Navigate to Guard → File Guard → Manage whitelist
  20. Thanks for the heads up I'm adding download.com to Host Rules in EAM: Block and notify. Fortunately I usually use Softpedia for my downloads so I'm safe
  21. This statement could only be true only when we assume that upgrading IP.Board broke previous skin and it had to be replaced by new one, with new functionality, is that the case? Also, is there a way to revert back to classic editing mode instead this WYSIWYG ? I can use "Toggle Editing Mode" but it also disables all BBCode buttons above edit field. P.S. I though that discussion about new forum skins would be held in Feedback forums, now I see that this matter is discussed in News section. Since I'm referring in my posts to the most recent forum skin changes, it could be wise and beneficial
  22. Forums changed again? I usually sit quiet but this time I have to speak out. Please, warn us when you are about to make upgrades to forums. Use announcements, e-mails, PM. I'm sure that you (as admins, mods) are capable of doing so and board engine allow doing it. By upgrading this forum w/o any warning (I was here two days ago - didn't see any announcements) you're creating more trouble then it's really needed
  23. Polish translation is ready and waiting for implementation, although when Emsisoft decides to include it, is currently a mystery You can take a look at online help for OA to get more in-depth information on what specific options and settings do. Hopefully it will help you configure Online Armor to your likings.
  24. You can configure what should be shown in "Show Firewall Log" in OA options menu, Firewall tab: Click to see larger pic.
  25. avast.setup maybe ? I remember that this component of avast was listed as gray too in my OA Programs tab, but I didn't investigate it deeper so i can't say if is this due some internal avast protection or just avast.setup is created temporally. In your case I think you should allow this file and trust it and then don't delete it from Programs list.
×
×
  • Create New...