myaka

Member
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About myaka

  • Rank
    Member
  1. Err, I've sent logs twice already..
  2. I'm not sure how to check if they're signed, unless you mean the various ©'s in the details tab. They're just an example anyway: freshly compiled .exe's behave the same way. ps. I believe the troubles started when I updated from windows 8 to 8.1, not entirely sure since it took me a while to notice the problem (since I don't run new exe's every day..) Repeated (un)installs since then have not improved things. I also noticed that the anti-keylogger tab is completely empty.
  3. Nope. If I run notepad.exe or calc.exe (neither of which are in the Programs tab) I do not get a Trusted-notification nor Program-popup, they are not added to the Programs tab, yet they are allowed to run.
  4. TERMSERVICE SERVICE_NAME: termservice TYPE : 20 WIN32_SHARE_PROCESS STATE : 4 RUNNING (STOPPABLE, NOT_PAUSABLE, ACCEPTS_SHUTDOWN) WIN32_EXIT_CODE : 0 (0x0) SERVICE_EXIT_CODE : 0 (0x0) CHECKPOINT : 0x0 WAIT_HINT : 0x0 However, this did not solve the problem.
  5. [SC] ChangeServiceConfig SUCCESS But after reboot I still get SERVICE_NAME: termservice TYPE : 20 WIN32_SHARE_PROCESS STATE : 1 STOPPED WIN32_EXIT_CODE : 1077 (0x435) SERVICE_EXIT_CODE : 0 (0x0) CHECKPOINT : 0x0 WAIT_HINT : 0x0
  6. Just now: OA auto-trusted 7zip's 7zG.exe. In History: 7zG.exe was trusted by dictionary. In Programs: no 7zG.exe Any thoughts on this yet?
  7. Something strange happened today. I booted up my PC, and OA asked me to choose Trial vs Premium vs Free again, as if I'd just installed it! When I chose free, my PC was very unresponsive (applications taking minutes to boot up), and there was no taskbar icon. So I uninstalled it in safemode.. After rebooting a few times (and trying out Comodo in between, but not liking it), I reinstalled OA. The problems with the Program guard as remain: Typical case: I start ThunderbirdPortable.exe. ThunderbirdPortable.exe launches thunderbird.exe. thunderbird.exe is added to the Programs tab, ThunderbirdPortable.exe is not. If I start a program that is NOT in the programs tab, ie. app1.exe, I do NOT get a popup. If app1.exe wants internet access, I get a popup, and app1.exe is added to the programs tab. If app1.exe launches app2.exe, I get a popup, and app2.exe is added to the programs tab. If I manually add app1.exe to the Programs tab, it shows up as Trusted (even if I disable auto-trust programs that Emsisoft deems trustworthy AND disable auto-trust programs signed with valid digital signatures) I think I've managed to get some better logs this time, so I'll PM them to you. (edit: Oh god why did it remove newlines)
  8. Hm, it's worse than I thought. I can manually add a program (via the context menu->add). But if I then set it to Blocked, I can still run the program!
  9. OS: Windows 8.1 x64 OA: 7.0.0.1866 Hi, Today I realized that OA no longer prompts me when I run a new program. I re-installed it, hoping it would fix it, but nope. No matter what program I run, it's never added to the Programs overview nor am I ever prompted for it. I do still receive prompts for the firewall. (Attached pic shows notepad.exe running, but not being displayed in the overview.)