Jump to content

Gandalf

Member
  • Posts

    25
  • Joined

  • Last visited

Posts posted by Gandalf

  1. When ging to askvg.com I get a security warning from cloudfare that I have to complete a CAPTCHA before I can access that site.

    Why do I have to complete a CAPTCHA?


    Completing the CAPTCHA proves you are a human and gives you temporary access to the web property.

    What can I do to prevent this in the future?
    If you are on a personal connection, like at home, you can run an anti-virus scan on your device to make sure it is not infected with malware.
    If you are at an office or shared network, you can ask the network administrator to run a scan across the network looking for misconfigured or infected devices.

    So now I have the question is my laptop infected?

    I have attached the required files. 

    scan_171016-213447.txt

    FRST.txt

    Addition.txt

  2.  

    AVLab: protection test against ransomware threats
     
    In the category for home users, these applications received the highest award:
    Emsisoft Internet Security 11 
    Emsisoft Internet Security 12
     
    In the category for small and medium businesses, these applications received the highest award:
    Emsisoft Anti-Malware for endpoints
     
     
    Congrats Emsisoft team! 
    I wish you success in you work!
     

     

    Indeed congrats!

    How would Anti-Malware have performed? Same or less protection?

  3. Hi Chris,


     


    Thank you for taking the time to register and respond to my question.


    For me as Emsisoft  user it is very disappointing to see them gone from your tests.


    I understand and respect that you and Fabian can't go into any details because of the MNDA.


     


    Wishing you all the best for 2015!

  4. Hello,

     

    Could you please try to reproduce the issue and PM me debug logs ?

    You can find the instructions how to do this at:

    http://support.emsisoft.com/topic/14699-how-to-configure-emsisoft-anti-malware-and-emsisoft-internet-security-debug-logs/

     

    Thank you in advance,

    Sorry today after re-enabling monitoring in the WAC and  enabling debugging I can't reproduce the issue anymore, not after 4 reboots.

    So it seems that the issue is resolved after all with the latest updates.

    Thanks for your hard work and great support.

  5. The beta update from today (9.0.0.4570) unfortunately didn't fix this issue for me on Windows Technical Preview.

     

     

    BETA UPDATES [Oct, 13, 2014] Beta updates – 2014-10-13

    Emsisoft Anti-Malware & Emsisoft Internet Security 9.0.0.4570 – with BETA updates enabled:

    • Fixed an occasional issue where the taskbar icon disappeared after a reboot.
    • Fixed an occasional issue where Windows Security Center did not recognize EAM/EIS.
    • Fixed an occasional crash bug during update.

     

    • Upvote 1
×
×
  • Create New...