Jump to content

Nonuniqueness

Member
  • Posts

    20
  • Joined

  • Last visited

Everything posted by Nonuniqueness

  1. I deleted a custom theme that was configured and then restarted. Explorer.exe started up normal. I had used this theme before without issues but this appears to have fixed the problem.
  2. I cannot click start because my taskbar is unresponsive when i let explorer.exe run and it disappears when i end explorer.exe. I can open a cmd window through the task manger's File>New Task(Run...) but i don't know if it runs as an administrator. I'm still able to access my files and things like control panel if that helps.
  3. No noticable change. My explorer.exe still runs at 1,300,000 K if I don't stop it.
  4. On restart it takes quite a while for the desktop to appear after logging in. The welcome screen appears to be frozen for a while before it loads. Once the desktop loads, the explorer.exe process rapidly increases in memory usage until I'm forced to end the process to prevent the computer from freezing.
  5. RogueKiller V8.8.15 [Mar 27 2014] by Adlice Software mail : http://www.adlice.com/contact/ Feedback : http://forum.adlice.com Website : http://www.adlice.com/softwares/roguekiller/ Blog : http://www.adlice.com Operating System : Windows 7 (6.1.7601 Service Pack 1) 64 bits version Started in : Normal mode User : Richie [Admin rights] Mode : Scan -- Date : 04/07/2014 20:35:25 | ARK || FAK || MBR | ¤¤¤ Bad processes : 0 ¤¤¤ ¤¤¤ Registry Entries : 8 ¤¤¤ [RUN][sUSP PATH] HKLM\[...]\Run : Kernel and Hardware Abstraction Layer (KHALMNPR.EXE [7]) -> FOUND [HJ SMENU][PUM] HKCU\[...]\Advanced : Start_ShowMyGames (0) -> FOUND [HJ SMENU][PUM] HKCU\[...]\Advanced : Start_ShowMyMusic (0) -> FOUND [HJ SMENU][PUM] HKCU\[...]\Advanced : Start_ShowHelp (0) -> FOUND [HJ DESK][PUM] HKCU\[...]\ClassicStartMenu : {20D04FE0-3AEA-1069-A2D8-08002B30309D} (1) -> FOUND [HJ DESK][PUM] HKCU\[...]\NewStartPanel : {20D04FE0-3AEA-1069-A2D8-08002B30309D} (1) -> FOUND [HJ DESK][PUM] HKLM\[...]\NewStartPanel : {59031a47-3f72-44a7-89c5-5595fe6b30ee} (1) -> FOUND [HJ DESK][PUM] HKLM\[...]\NewStartPanel : {20D04FE0-3AEA-1069-A2D8-08002B30309D} (1) -> FOUND ¤¤¤ Scheduled tasks : 0 ¤¤¤ ¤¤¤ Startup Entries : 0 ¤¤¤ ¤¤¤ Web browsers : 0 ¤¤¤ ¤¤¤ Browser Addons : 0 ¤¤¤ ¤¤¤ Particular Files / Folders: ¤¤¤ ¤¤¤ Driver : [NOT LOADED 0x0] ¤¤¤ ¤¤¤ External Hives: ¤¤¤ -> D:\windows\system32\config\SYSTEM | DRVINFO [Drv - D:] | SYSTEMINFO [sys - x:] [sys32 - FOUND] | USERINFO [startup - NOT_FOUND] -> D:\windows\system32\config\SOFTWARE | DRVINFO [Drv - D:] | SYSTEMINFO [sys - x:] [sys32 - FOUND] | USERINFO [startup - NOT_FOUND] -> D:\windows\system32\config\SECURITY | DRVINFO [Drv - D:] | SYSTEMINFO [sys - x:] [sys32 - FOUND] | USERINFO [startup - NOT_FOUND] -> D:\Users\Default\NTUSER.DAT | DRVINFO [Drv - D:] | SYSTEMINFO [sys - x:] [sys32 - FOUND] | USERINFO [startup - NOT_FOUND] ¤¤¤ Infection : ¤¤¤ ¤¤¤ HOSTS File: ¤¤¤ --> %SystemRoot%\System32\drivers\etc\hosts 127.0.0.1 localhost ¤¤¤ MBR Check: ¤¤¤ +++++ PhysicalDrive0: (\\.\PHYSICALDRIVE0 @ IDE) ST9500420ASG ATA Device +++++ --- User --- [MBR] 0a7442349da87b4b906c0da8a9333491 [bSP] 5930f3d1dd4c6e39986280ec91830a5f : Windows 7/8 MBR Code Partition table: 0 - [XXXXXX] DELL-UTIL (0xde) [VISIBLE] Offset (sectors): 63 | Size: 39 MB 1 - [XXXXXX] NTFS (0x07) [VISIBLE] Offset (sectors): 80325 | Size: 15000 MB 2 - [ACTIVE] NTFS (0x07) [VISIBLE] Offset (sectors): 30800325 | Size: 461899 MB User = LL1 ... OK! User = LL2 ... OK! Finished : << RKreport[0]_S_04072014_203525.txt >>
  6. Thank you for reopening. My explorer.exe still isn't responsive and I need to end the process to prevent the laptop from freezing
  7. Scratch the running normally part. After an hour or two explorer.exe started using more and more memory until it got to about 1,400,000 K in memory usage. I ended the process but it wouldn't stop for a couple minutes. I took a screenshot of my task manager so you could see exactly what i'm talking about.
  8. My explorer.exe started up by itself and is running at normal memory usage for now. My computer appears to be running normally. Here's the Combofix log.
  9. There were three logs there two minutes apart for some reason so i've uploaded them all
  10. I ran combo fix and my computer restarted by itself when i was out of the room so i didn't see any messages. But when it restarted it froze on the welcome screen after i logged in. I had to turn it off and on then i logged on successfully. I looked for C:\combofix.txt but the only close name is called "Combo-Fix" and it just opens my computer. Should i run Combo-Fix.exe again?
  11. explorer opened up by itself after running JRT and worked normally for a few minutes, but froze my computer. Here are the logs
  12. Hello, when I start my laptop in normal mode my explorer.exe will show as using over 1,700,000 K in memory in my task manager. This problem doesn't happen in safe mode. I can use it in normal mode if i immediately start the task manager and end task on explorer.exe before it freezes. Then it works normally, I just have to launch everything from the task manager file>new task(Run.) option. This started on 2/26/14, then I ran malwarebytes and removed something, but the problem returned a couple days ago. I ran the scans in normal mode with the explorer.exe process stopped. Any help will be greatly appreciated.
×
×
  • Create New...