bwelborn

Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bwelborn

  • Rank
    New Member
  1. Arthur, just wanted to apologize for wasting your time. I miss read your last paragraph in your Help file. I didn't realize that I needed to log into the website while I was still in LEARNING mode, thought I only needed to have the program learn the domain's address. Maybe for slow learners' like myself you could place "While still in Learning mode simply log in and use..." Anyway, thanks for all your help.
  2. My wife has the same operating system and security system as mine and the same results with Sticky Password. What's interesting, I was unable to log onto American Express or Wells Fargo in "Banking Mode" receiving the message "Access Denied" or "Web Page Not Found," but it worked fine on another website. I'm scratching my head.
  3. Well, don't I feel stupid. No.
  4. After placing the folder in "Exclusions" I was able to bring up the banking website and Sticky Password filled in the information, but when I clicked to enter the site I received "This Webpage in not Available."
  5. I have the paid version 7.0.5.31.
  6. When I'm in "Banking" mode and do not have Sticky Password active I can open any of the websites, Wells Fargo, American Express, etc., in my browser without a problem. When Sticky Password is active I receive a message in the browser that I can not access the web site.
  7. When I'm in "Banking Mode" and use Sticky Password I can not access the web page. How does one correct this problem?