fjw

Member
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About fjw

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  • Location
    Germany
  1. Hallo, vielen Dank für die Klärung. Viele Grüße und ein schönes Wochenende! fjw
  2. Hallo und erst mal einen schönen Feiertag. ich war auch schon verwundert wegen den Freilizenzen bei Verlängerungen, weil im Blog http://blog.emsisoft.com/de/2015/05/10/emsisoft-anti-malware-emsisoft-internet-security-10-veroffentlicht/ eigentlich geschrieben steht, dass es diese auch bei Verlängerungen gibt (steht bei mir nämlich an): ... aber dann bei der Bestellung einer Verlängerung im Gegensatz zu Neubestellungen nicht die 2 Freilizenzen erscheinen ... Falls das nicht so ist (also keine Freilizenzen bei Verlängerung), dann solltet Ihr den Blog-Eintrag anpassen bzw. im anderen Fall (also doch die Freilizenzen, was natürlich schön wäre) die Bestellung der Verlängerungen anpassen. Viele Grüße fjw
  3. Hallo, ich habe vorhin das Notebook geprüft. Laut Logfile wurde die dwm.exe nicht nochmal in die Quarantäne verschoben. Auch ergab der manuelle Scan der Datei keine Erkennung als bösartig. Viele Grüße fjw
  4. Hallo, vielen Dank für die schnelle Rückmeldung. Ich werde das leider erst morgen Abend prüfen können, da das Notebook nicht hier bei mir ist und ich aktuell auch nicht über die Ferne zugreifen kann. Dann werde ich die Logfiles prüfen (das Gerät wird morgen bestimmt unter Tags benutzt) und die Datei nochmals manuell scannen. Ich gebe dann Bescheid. Viele Grüße und einen schönen Abend fjw
  5. Hallo, vielen Dank für die schnelle Antwort. Die Mail ist soeben raus gegangen. Viele Grüße fjw
  6. Hallo, ich hatte heute ein Windows 8.1 (Prof, 64bit) Notebook in der Mangel, bei welchem ich bei einer routinemäßigen Sichtung der Logfiles von EAM festgestellt habe, dass EAM wohl letzte Woche die dwm.exe bisher 2x in die Quarantäne verschoben hat: Datum Quelle Vorgang Fund 05.09.2014 18:25:20 C:\Windows\SysNative\dwm.exe In Quarantäne verschoben Bad reputation 03.09.2014 20:40:19 C:\Windows\SysNative\dwm.exe In Quarantäne verschoben Bad reputation Die Datei ist aber im system32-Verzeichnis weiterhin munter vorhanden und auch absolut identisch mit den beiden Dateien in der Quarantäne. Mir scheint so, als wäre es die originale Datei von Microsoft. Das Notebook verhält sich ansonsten auch normal und unauffällig. Laut einem Scan bei Jotti ist die Datei auch sauber. Dateigröße: 109568 Bytes Dateityp: PE32+ executable (GUI) x86-64, for MS Windows MD5: 2e3340a90140e1f0965dad96c5b28a41 SHA1: b01ccc4ad883516bc18bf9ee36db49286e5e8dd0 Gibt es da irgendeinen Grund zur Besorgnis oder ist/war das eine Fehlerkennung? Ein neuerliches Scannen der Quarantäne hat auch die beiden Dateien dort belassen. Viele Grüße fjw
  7. The new interface looks really nice but on an older netbook with 1024x600 resolution it is not really usable Here the lower part of the main window is just cut of. So for example it is not possible to press the lower buttons during initial setup or to reach the lower user interface elements in the main window ...
  8. Hello Fabian, just want to inform you. I now deinstalled the "old" version and installed the new version 9.0.0.3861. Now the installation was successfull, the error does not occur anymore But one last question: should the checkbox under "Settings" --> "Updates" --> "Enable beta updates" be checked for running this beta version or left unchecked? Best regards, fjw
  9. Hello Fabian, thanks for your reply. After boot, the "a2service.exe" process is running in the context of the SYSTEM user. Also the "Emsisoft Protection" service is running. Now the error message is not displayed again during the boot (this was probably only the first time after installation), but it is displayed again when i double-click the "Emsisoft Internet Security" Desktop icon. Best regards, fjw
  10. Hello, I have tried to install Internet Security 9.0.0.3824 on my old XP SP3 (32bit) machine and after the required reboot a window is displayed by EIS that some components are missing and i shall uninstall, download the latest version and install again and if this fails contact the support. This message is also displayed when i do a double-click on the EIS icon on the desktop. So I uninstalled, rebooted and installed again and again the same message after the required reboot. Best regards, fjw