fjw

Member
  • Content Count

    10
  • Joined

  • Last visited

Posts posted by fjw


  1. Hallo und erst mal einen schönen Feiertag.

     

    ich war auch schon verwundert wegen den Freilizenzen bei Verlängerungen, weil im Blog

    http://blog.emsisoft.com/de/2015/05/10/emsisoft-anti-malware-emsisoft-internet-security-10-veroffentlicht/

    eigentlich geschrieben steht, dass es diese auch bei Verlängerungen gibt (steht bei mir nämlich an):

     

    Übrigens: Wenn Sie Ihre Lizenz jetzt verlängern, erhalten Sie die beiden kostenlosen Lizenzen zum Verschenken ebenso oben drauf!

     

     

    ... aber dann bei der Bestellung einer Verlängerung im Gegensatz zu Neubestellungen nicht die 2 Freilizenzen erscheinen ...

     

    Falls das nicht so ist (also keine Freilizenzen bei Verlängerung), dann solltet Ihr den Blog-Eintrag anpassen bzw. im anderen Fall (also doch die Freilizenzen, was natürlich schön wäre) die Bestellung der Verlängerungen anpassen.

     

    Viele Grüße

     fjw


  2. Hallo,

     

    vielen Dank für die schnelle Rückmeldung.

     

    Ich werde das leider erst morgen Abend prüfen können, da das Notebook nicht hier bei mir ist und ich aktuell auch nicht über die Ferne zugreifen kann.

    Dann werde ich die Logfiles prüfen (das Gerät wird morgen bestimmt unter Tags benutzt) und die Datei nochmals manuell scannen.

    Ich gebe dann Bescheid.

     

    Viele Grüße und einen schönen Abend

     fjw


  3. Hallo,

     

    ich hatte heute ein Windows 8.1 (Prof, 64bit) Notebook in der Mangel, bei welchem ich bei einer routinemäßigen Sichtung der Logfiles von EAM festgestellt habe, dass EAM wohl letzte Woche die dwm.exe bisher 2x in die Quarantäne verschoben hat:

     

    Datum    Quelle    Vorgang    Fund
    05.09.2014 18:25:20    C:\Windows\SysNative\dwm.exe    In Quarantäne verschoben    Bad reputation
    03.09.2014 20:40:19    C:\Windows\SysNative\dwm.exe    In Quarantäne verschoben    Bad reputation

     

    Die Datei ist aber im system32-Verzeichnis weiterhin munter vorhanden und auch absolut identisch mit den beiden Dateien in der Quarantäne.

    Mir scheint so, als wäre es die originale Datei von Microsoft. Das Notebook verhält sich ansonsten auch normal und unauffällig.

     

    Laut einem Scan bei Jotti ist die Datei auch sauber.

     

    Dateigröße: 109568 Bytes
    Dateityp: PE32+ executable (GUI) x86-64, for MS Windows
    MD5: 2e3340a90140e1f0965dad96c5b28a41
    SHA1: b01ccc4ad883516bc18bf9ee36db49286e5e8dd0

     

    Gibt es da irgendeinen Grund zur Besorgnis oder ist/war das eine Fehlerkennung?

     

    Ein neuerliches Scannen der Quarantäne hat auch die beiden Dateien dort belassen.

     

    Viele Grüße

     fjw


  4. Hello Fabian,

     

    thanks for your reply.

     

    After boot, the "a2service.exe" process is running in the context of the SYSTEM user.

    Also the "Emsisoft Protection" service is running.

     

    Now the error message is not displayed again during the boot (this was probably only the first time after installation), but it is displayed again when i double-click the "Emsisoft Internet Security" Desktop icon.

     

    Best regards,

     fjw

     

    Hello Fabian,

     

    just want to inform you.

    I now deinstalled the "old" version and installed the new version 9.0.0.3861.

     

    Now the installation was successfull, the error does not occur anymore :)

     

    But one last question: should the checkbox under "Settings" --> "Updates" --> "Enable beta updates" be checked for running this beta version or left unchecked?

     

    Best regards,

     fjw


  5. This message usually indicates that either the Emsisoft service was unable to start in time or that some other application is messing with the communication channel that the GUI uses to talk to the service. Can you check if you have any a2service.exe processes running after boot?

    Thanks.

    Hello Fabian,

     

    thanks for your reply.

     

    After boot, the "a2service.exe" process is running in the context of the SYSTEM user.

    Also the "Emsisoft Protection" service is running.

     

    Now the error message is not displayed again during the boot (this was probably only the first time after installation), but it is displayed again when i double-click the "Emsisoft Internet Security" Desktop icon.

     

    Best regards,

     fjw


  6. Hello,

     

    I have tried to install Internet Security 9.0.0.3824 on my old XP SP3 (32bit) machine and after the required reboot a window is displayed by EIS that some components are missing and i shall uninstall, download the latest version and install again and if this fails contact the support. This message is also displayed when i do a double-click on the EIS icon on the desktop.

     

    So I uninstalled, rebooted and installed again and again the same message after the required reboot.

     

    Best regards,

     fjw