Lukebad

Member
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lukebad

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Brazil
  1. Here is the fixlog! I also uninstalled a couple programs that I've had for a while but only recently used. I suspected they could be wreaking havoc as well. Fixlog.txt
  2. Hi guys. After the recent update, EMSI has been acting up. Freezing, not responding, etc. Now he's saying this: "An unexpected internal processing error occurred. Please contact the support team." I restarted it in hope that it would fix itself. I tried running a quick scan and that warning popped up again. I'm using Windows 7 x64, Emsisoft Internet Security 10.0.0.5532 I've also attached a FRST scan log, to see if it speeds up diagnostics. The scanner halts on "\DosDevices\PhysicalDrive1". I was trying to put up a screenshot of it, but for some reason I can't open up MS Paint. I think something's wrong... FRST.txt Addition.txt
  3. Looks like it solved itself Sorry for the hassle guys!
  4. So, for a couple of days I have been unable to update my Emsisoft Internet Security application. It just says "Connection error" or "Unable to retrieve update information from server". I haven't changed anything. I tried downloading the installer from the Emsisoft website, but the link seems to be down... So I'm guessing it's something in your side? I'm using Windows 7 64-bit. Couldn't find out the version of my application, looked everywhere! Any help is appreciated. Thanks in advance. Regards, Lucas
  5. Can I save copies and use that instead? I'm a bit worried, since one of them is a (supposedly) positive match to a malware quarantine.txt
  6. Ok, I will try to do that. The files do disappear after I click "quarantine", however. The last one Emsisoft was scanning didn't ask me to block or accept it, so I'm a bit worried. (After the "Scanning a program with Emsisoft Anti-Malware...", the decision window didn't pop up!) But the .exe disappeared anyway, so maybe it auto-blocked? Sure, if the Emsi staff is willing to do such a thing, I'll gladly comply. How does it work?
  7. Hi! I posted this topic in Customer Support because I wanted information on whether or not this is a malware infection, but I've been instructed to post here. Here is the original post: --- Recently I've been getting multiple warnings of a process trying to modify autorun files. It's always an executable with random letters and numbers, digitally signed by "Solucoes e Suporte Informatica SC LTDA", with the contact email being "[email protected]". I'm not at the computer that accuses this at the moment, but I will provide screenshots later. This post is so I can remember to do so. I have quarantined every try so far, and it's always in couples. Emsisoft will warn me, I'll quarantine it, and a few seconds later another string pops up trying to do the same thing. Then it takes a couple of minutes without activity to pop up again. I apologise for not having the screenshots with me, but I shall post them later. Also in the meantime, maybe if someone knows what this is, I can make use of that knowledge. Cheers and sincere thanks, Lucas ---- After that I posted the 3 screenshots (also attached here) and said I was going to run the Emergency Kit (which I did). Now the logs are here, and I hope to get some clarification if I can Thanks a bunch! Lucas a2scan_150326-160248.txt
  8. Well, I'm not sure I need malware removal since it's just a behavior warning. I ran a full scan and nothing was found, so I'm not sure it applies. I will do the things listed anyway, but I'll attach the screenshots for now, maybe there will be some relevant information.
  9. Hello all! Recently I've been getting multiple warnings of a process trying to modify autorun files. It's always an executable with random letters and numbers, digitally signed by "Solucoes e Suporte Informatica SC LTDA", with the contact email being "[email protected]". I'm not at the computer that accuses this at the moment, but I will provide screenshots later. This post is so I can remember to do so. I have quarantined every try so far, and it's always in couples. Emsisoft will warn me, I'll quarantine it, and a few seconds later another string pops up trying to do the same thing. Then it takes a couple of minutes without activity to pop up again. I apologise for not having the screenshots with me, but I shall post them later. Also in the meantime, maybe if someone knows what this is, I can make use of that knowledge. Cheers and sincere thanks, Lucas
  10. Thomas, could you PM me the fix as well? Sorry for the delay. 1 - Motorola Moto X 2 - Android 4.4.3 3 - Emsisoft Mobile is, in fact, an Device Administrator 4 - [email protected] 5 - Only security program installed My Google Account was created by myself, it's a "regular" account... There is no data limit and I'm constantly in 4G, H+ (HSPA+) or regular 3G. Very very rarely on Edge. Sorry again and thanks in advance.
  11. Hello! My Emsisoft Mobile Security has been acting up recently. Ever since I switched phones it has been popping up with a "Login error - Please sign in" periodically. I click to log in using my Google Account, and it loops with a "Get started" screen. It is really annoying, I tried reinstalling it from scratch, everything. Next time it happens I will screenshot it. Thanks in advance, Lucas