Jump to content

saltheart

Member
  • Posts

    18
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Schrauber, Thanks for lending a hand. Attached are the requested files. Computer seems to be working fine. It has been a few days since I have had any overt sign of problems. Marc
  2. Kevin, Sorry for the late reply. Attached is the RogueKiller log file. It was not automatically generated and I ran the RK program about 5 times before I saw the "Report" button. Once I pressed it it called the log up in Notepad but I had to "saveas" to the desktop once I typed in the file name in the log header. Just mentioned this because I expected to see a self generated and named file?? Thanks
  3. Kevin, Sorry for the late reply. Attached is the RogueKiller log file. It was not automatically generated and I ran the RK program about 5 times before I saw the "Report" button. Once I pressed it it called the log up in Notepad but I had to "saveas" to the desktop once I typed in the file name in the log header. Just mentioned this because I expected to see a self generated and named file?? Thanks
  4. Kevin, Attached is the fixlog.txt file you requested. Thanks
  5. Kevin, See attached files per your request and instructions from new EEK and FRST64 runs.
  6. Kevin, Sorry for the premature post; I just saw your new instructions. Working on them now.
  7. Kevin, Things are doing better. I am now able to boot into the Win7 normal mode with no loading errors of autoruns including security software. Emsisoft Malware Suite is fully functional with activation key recognized. If you need any of your programs run in the Win7 normal 64bit mode it looks like I can do that now. Thanks
  8. Kevin, Attached is the FRST Fixlog.txt file. Before I ran FRST64 with your fix I was able to log on to Win7 in the normal mode; the only thing I did prior was run SFC /scannow a couple of times while waiting for your response. Not sure if that was partially responsible or if it was due to actions taken during the initial EEK and FRST.exe and FRST64 runs. Still have spotty issues with internet connection; i.e. Emisoft Antimalware cannot connect to verify key or activate the 30 day free trial (so doesn't run) but Online Armor apparently works OK; MalwareBytes can connect for updates? Getting occasional errors such as "invalid picture" when trying to open program files such as Tweaking.com Windows Repair. So doing better but still have issues I hope you can help me work through. Thanks
  9. The safe mode run of FRST also gave me a additions.txt file. See attached.
  10. Kevin, The attached FRST.txt file was run from the safe mode in Win7. I tried a EEK run also but it gave me the same error message as earlier. Hope this helps. I am having to boot between the Hirams disk to communicate because I don't have a working internet connection on the infected computer. Please bear with me.
  11. Kevin, The attached FRST.txt file was run from the safe mode in Win7. I tried a EEK run also but it gave me the same error message as earlier. Hope this helps. I am having to boot between the Hirams disk to communicate because I don't have a working internet connection on the infected computer. Please bear with me.
  12. Kevin, The attached FRST was run from the DOS Box in the Win7 recovery disk.
  13. Would running the first two need in Win7 recovery disk mode (dos box) work. I have not been able to run any of the malware anti-virus programs from any Win7 mode, normal or safe? I have run the FRST program successfully in the dos box mode (still no additions.txt file).
×
×
  • Create New...