Jump to content

SirXe

Member
  • Posts

    19
  • Joined

  • Last visited

Everything posted by SirXe

  1. Meine Updates laufen nach wie vor Stündlich und auch "keine Module zum Download" wird nach wie vor protokolliert, scheint also kein generelles Problem zu sein!
  2. Das steht doch drei Posts weiter oben^^
  3. Das ist natürlich klasse! Ich bin eh niemand der upgradet, immer alles frisch!^^ Danke für die positive Rückmeldung
  4. Guten Morgen, Windows 10 steht ja in den Startlöcher - Microsoft kündigte es heute für den 29. Juli an! Wird EIS pünktlich Windows 10 Support bieten? Gerade weil Windows 10 erstmal kostenlos ist für W7/W8 Nutzer, werden wohl viele wechseln... Grüße!
  5. BitDefenders Schwäche ist meiner Meinung nach die grauenvolle Software die um die hervorragende Engine gebaut wurde. Alleine hier hat Emsisoft es BD meilenweit vorraus! Dazu kommen wie gesagt die Verhaltensanalys, zweite Engine, der Service etc. Bitdefender zieht die Systemperformance teilweise extrem runter, durch den Walletservice der sich hartnäckig im System festkrallt! Weiterhin sammelt Bitdefender felißg Daten http://malwaretips.com/threads/checking-out-bitdefender-internet-security-2014-performance.25189/
  6. GIbts schon was neues dazu? Trafficlastige Seiten verursachen schon 20% last...und das bei einem i7 Prozessor. Mit deaktiver FW tritt es nicht auf
  7. Man merkt doch wenn es nicht mehr Auftritt, ansonsten http://changeblog.emsisoft.com/ hier den Changelog im Auge behalten
  8. Soeben wurde ein Beta Update veröffentlicht und so wie es aussieht funktioniert es jetzt prima. Super!
  9. Problem besteht mit dem Treiber 14.9.1 weiterhin. Provozieren kann es man es, in dem man ein USB-Stick einsteckt, statt der üblichen Meldung kommt dann der Crash
  10. Habe EIS deinstalliert, zusätzlich das Bereinigungstool benutzt, neugestartet den frischen Installer benutzt zum neuinstallieren -> Problem besteht weiterhin! Es tauch immer das Windows Benachrichtigungscenter auf das erzählt Antiviren-Spyware und Firewall seien nicht aktiv. Ich meine das es bei MIR erst mit der 4519 auftritt und ich glaube auch das die Software an sich läuft, aber sich halt irgendwie nicht bei Windows "anmeldet". Andere Sicherheitssoftware verwende ich nicht Nachtrag: Witzigerweise scheint es zu reichen wenn mal Emsisoft einmal öffnet, also z.b. dopplet aus das Task-Symbol klickt, so dass sich die Oberfläche öffnet, dann erkennt Windows auch das es aktiv ist
  11. Habe das Problem auch, aber erst mit der neuen Version 4519 (Final und dessen Beta - EAM sowie EIS). Bei 4453 ist es mir in den paar Tagen dich ich dabei bin nicht aufgefallen... Ab und zu scheint Windows nicht zu erkennen das das Programm aktiv ist
  12. Hat sich leider noch nichts verändert, Crash tritt noch immer auf
  13. Hallo nochmal, ich habe bemerkt das der Crash nur kommt, wenn eine Benachrichtigung von Emsisoft (unten rechts) eingeblendet werden soll, also bei Update,Befall etc. Statt der Benachrichtigung crasht es dann. Wer also nicht auf den Cat 14.9 verzichten will, sollte vorübergehend sämtliche Benachrichtigungen deaktivieren (vor allem die beim Stündlichen Update), so stürzt es nicht ab!
  14. Alles klar AMD wirbt ja seit neustem damit das man Bugreports einsenden kann, deshalb war ich kurz verwirrt! Danke für die Rückmeldung!
  15. Reden wir von den nächsten Emsisoft Versionen oder AMD-Treiber? Weil letzteres dauert ja oft ewig...
  16. Hallo, AMD hat wie vlt mitbekommen vorgestern den neuen Grafikkarten veröffentlicht. Leider scheint Emsisoft Anti-Malware (egal ob Beta Updates oder nicht), mit diesem ein Problem zu haben. Es stürzt regelmäßig ab, mit einem verweiß auf die atiumdva.dll und einer floating point exception. Habe den Crash-Report auch mal eingesandt. Genaue Infos dazu kann ich hier gerne posten wenn es beim nächsten mal Auftritt! Wenn spezielle Informationen gewünscht sind, müsste ich wissen wo ich diese genau herbekomme, da ich neu bei Emsisoft bin. Mit den alten Treiber-Versionen von AMD tritt das Problem im übrigen nicht auf! Grüße!
×
×
  • Create New...