SteelCastle

Member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SteelCastle

  • Rank
    New Member
  1. Hello, Took me a bit of time to track this one down but I think I've figured it out. Not working and Problem: The current download under "For Business" > "Emsisoft Command Line Scanner" contains a2cmd.exe file version 9.0.0.4570 and after extracting the zip file and trying to perform the update (a2cmd.exe /u) I would receive the following message: "Could not connect to the update server. Please check your internet connection or proxy settings." Working: The current download under "For Home" > "Emsisoft Emergency Kit" after running the executable has a2cmd.exe file version 9.0.0.4523 and running the update (a2cmd.exe /u) the update runs to completion and does many updates including updating "a2cmd.exe" to version 9.0.0.4570. after that update I can continue to run updates successfully with this version 9.0.0.4570. Problem tracked down to the following, when running (a2cmd.exe /?) so not trying to update some INI files get created and updated if they exist. On first download neither product has the file "a2settings.ini" file so hey both create the file. Many items are in this file but the problem is that under the [General] section of the file there is a "Language=en-us" which is created on the v9.0.0.4523. On the v9.0.0.4570 that line entry is not created. If I add the line then I can then do an update successfully (a2cmd.exe /u) Given that information, support should look at the 9.0.0.4570 and determine why it is not creating that line item, probably having issues detecting language. Please look into this issue and address. For others who cannot perform an update look in that "a2settings.ini" file and see if the "Language=en-us" or some other language value, if not try adding that to the INI file and see if that corrects your problem.