chillstream

Member
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About chillstream

  • Rank
    Member
  • Birthday 02/25/1983

Profile Information

  • Gender
    Male

Recent Profile Visitors

2195 profile views
  1. Yes, finally I have received the latest updates, so this issue is now resolved. Thank you for your help, Mr. Wilkinson.
  2. Just now, I was able to at least get my original licence working, so the UI now shows I have over 300 days left on the licence. However, all attempts at performing an initial update still fail. Is there a way to update EIS offline? EDIT: Sent you another Fiddler log in a PM that is larger in size than previous one and may contain more info than before.
  3. I couldn't activate EIS with your test licence either. It really seems EIS is unable to access the tethered internet connection at all. I tried it both with EIS firewall disabled and Windows firewall enabled and other way around with EIS firewall enabled and Windows Firewall disabled. Even with both firewalls turned off, but no success. Once again, all other applications on my system can access the internet without an issue. So in the end, I tried activating a trial licence and got 3 days, but that seems to be a built-in function not requiring an internet connection, so the updates still don't work and I receive an unexpected internal processing error, same as before. That's why, IMO, the issue has nothing to do with a licence check. I'm going to try another uninstall, followed by emsiclean.exe in Safe Mode and reinstall, but if that doesn't work, I'll just have to install some other security suite. This has taken far too much of my time and effort, especially considering that EAM/EIS v11 and before had no such issues using a tethered USB internet connection. EDIT: ...and nothing. Except the same unexpected error message. I've also reset my Windows Firewall to its defaults, just to be 100% positive it's not interfering with EIS internet access, in any way shape or form. Sigh, looks like no Emsisoft products for me any longer. EDIT 2: Curiosity got the better of me and just to make sure my memory didn't go to hell in the last couple of weeks, I downloaded Emsisoft Emergency Toolkit v11.9.0.6508. And guess what? EEK updates without problems. Seems to me Emsisoft broke something in v12.
  4. The installation and first start-up issue has indeed been fixed for me, but the first update problem still remains ("An unexpected internal processing error occurred.") Is EIS unable to recognize a mobile phone tethered internet connection (3G tethered on a Sony Xperia M2 - Android v5.1.1)? Because EIS/EAM v12 seem to be the only apps that have trouble fetching updates from the tethered internet connection. I want to stress that I don't have any other applications that might be causing this lack of connectivity, as all other installed programs work just fine (browsers, windows update, steam, etc.). Windows Firewall is correctly disabled after EIS installation and EIS is the only thing controlling the internet access. I'm in the process of switching ISPs and due to some issues, I can't have land based internet for a couple of weeks, hence the 3G tether. EDIT: And I forgot to mention, that EAM v11 updated just fine over this connection before.
  5. Clean install on Win 7 x64 Pro with all the critical and important Windows updates installed, including the recommended hotfixes for EIS v11. I also used emsiclean.exe prior to EIS v12 installation to get rid of earlier EAM stuff, although it left some orphaned folders at C:\ProgramData and C:\Program Files that I removed manually). EIS wizard didn't start up after installation for 10 or more minutes so I restarted and tried to manually run the application. No go. Displays a message: "Emsisoft Protection is waiting for a component (service) to start..." a2start.exe and a2guard.exe are visible in the Windows Task Manager but the main application UI never comes up. After some time, another dialog window is shown where it says: "A major problem has prevented the application from starting. Emsisoft Security can't connect to the service application. Please restart you computer and try again or contact support if the problem persists." Looking around the forums, I see this has affected several other people, so I suggest there might be a bigger underlying issue. EDIT: Now even Emsisoft Anti-Malware doesn't work properly. After uninstalling EIS, I did a fresh install and now EAM refuses to do the first update post-install. "An unexpected internal processing error occurred. Please contact the support team." I'm currently connecting to the internet via a cell phone tether and while the speed isn't great, all other applications on this PC (Steam, Chrome, Firefox) seem to be able to use the internet connection just fine, but EIS/EAM refuses to do so. Sigh.
  6. Confirmed at my end. Source Emsisoft Protection Service Summary Stopped working Date ‎17.‎7.‎2016. 13:50 Status No solution available Description Faulting Application Path: C:\Program Files\Emsisoft Anti-Malware\a2service.exe Problem signature Problem Event Name: APPCRASH Application Name: a2service.exe Application Version: 11.9.0.6513 Application Timestamp: 5772c632 Fault Module Name: StackHash_e951 Fault Module Version: 6.1.7601.23455 Fault Module Timestamp: 573a54b7 Exception Code: c0000374 Exception Offset: 00000000000bf262 OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1050 Additional Information 1: e951 Additional Information 2: e951a76a4c11b99caffbb03f3a1e3d40 Additional Information 3: 158d Additional Information 4: 158deb71759178f3e01090a46f6c6b30 Files that help describe the problem AppCompat.txt WERInternalMetadata.xml WERDataCollectionFailure.txt
  7. Is there an updated download link for this hotfix? Microsoft seems to have removed it from their website.
  8. Hi, Just today I purchased a new MBO and CPU and my EAM licence stopped working. Who can I contact about this? EDIT: Never mind. I was entering the code for my old expired licence, and not the current one. The current licence works correctly.
  9. I tried running it consecutively three times and that did not help. However, since updating to v11.7.0.6394 yesterday evening, the function appears to be working as it should (I'm always on the stable update feed).
  10. On my system BB, Scan and Update logs all remain present after reseting to factory defaults. Win 10 Pro x64
  11. How come files like amdacpusrsvc.exe (MD5: CDD8FE677BF23115D66FB1A141628509) or Fuel.service.exe (MD5: B12D8F8A42080B955D027EE56F5BD1C3) which come as a standard part of an AMD graphics driver installation have an unknown reputation in Emsisoft's Anti-Malware Network? And these are files from the last official 15.7.1. Catalyst driver release, so they've been out at least 6 months now and aren't exactly too fresh to make a proper behavior analysis. AMD holds between 1/4 and 1/5th of the graphics card market. Are there really not enough Emsisoft users with AMD hardware to form a valid reputation for these files?
  12. agreed. my Windows 10 (10586.11) system also lost video, and then windows came back but i couldn't click on anything. managed to shut it down via command prompt, but then as it rebooted, it completely hanged during the windows loading process had to do a hard reset, and it managed to get into windows only now emsisoft, this is not cool