brew

Member
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About brew

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  1. I was updating malware signatures on EEK 11. Microsoft Security Essentials detected and cleaned DOS/Dodgy.A as a virus. What caused this? Will the removal of this file this affect the scanning ability of EEK?
  2. I do not see where it is telling me what it is executing. I have attached a screenshot of the WinPatrol message.
  3. I recently installed EEK version 10.0. When I start the program I get a popup message from WinPatrol that a new program "grpconv -o" wants to be added to the startup menu. I reject it, but it keeeps coming back. From what I can see is this program hwas used in old verions of Windows (3.1, 95, 98). Why am I seeing this after installing 10.0? I am running Windows 7 64 bit SP1, MSE, Malwarebytes Premium, Malwatebytes Anti-Exploit and WinPatrol.
  4. Ok. Thanks for the help. Although I have not noticed any issues, would the installation of the unzipped registry file cause any problems down the road? Would a syatem restore be in order. Do you have any idea when the new version will becaome available for download? Thanks again for your help.
  5. I don't know when this occured so I have no idea of when to try to restore to. The computer seems to be operating satisfactorily, with the exception of being able to run the scanner.
  6. Where do I find the current beta 4700? Is it safe to run the beta version?
  7. I made an error. The first time I did not unzip the file before I ran it. I did run it correctly by unzipping and installing the file. the scanner still won't run. did I make things worse by installing the unzipped file? Sorry.
  8. I downloaded and added the file. The scanner still won't run.
  9. I have run several scans on my computer looking for malware. So far, all have come back clean and I have not deleted or cleaned any files.. I thought I would give the Emsisoft Emergency Kit a try. I downloaded and attempted to run. I received the following error message: Class not registered, Class ID {56FDF344-FD6D-11D0-958A006097C9A090} Can anyone help me out with this? Thanks.