Threft

Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Threft

  • Rank
    New Member
  1. Hi team, I run Plex media server from a computer with EIS running, since the last update the set top box on the TV can see the Plex media server but not get into the file structure to browse the videos I have. When I disable the firewall everything works fine. I have looked on the Plex site and tried making custom rules for the fire wall allowing the ports that Plex uses full access but this has not solved the problem. I have also tried resetting to the factory defaults. I am running version 11.8.0.6486 Windows 10 Home 64 bit [email protected] 32gb Ram Thanks
  2. Thanks Iaopa...I think it was the Emsisoft....fwwfp764.sys is what it found which linked to a page which says emsisoft.... it was first seen on 2/12/14 which was the day I started to get BSOD....a couple of other people have suggested going back to the version number that we were at before all this started. The big problem I think is that it took a while for me to get any leads on the cause...I am guessing there are a lot of people out there who are getting these and have no idea why...Having said that I am going to stick with it.... Thanks for the help Threft
  3. Hi Guys, I am just wondering if I am having the same issues, I have had a series of BSOD and don't know why. I reinstalled using the latest download installer and it didn't ask me to apply any fixes so I am not sure whats causing this. Attached are the minidump files. Any help would be greatly appreciated. 010215-13384-01.dmp
  4. Hi Andrew, Sorry for the late reply, I followed the insructions and got this log file. Thanks in advance, Threft Logs.zip
  5. Hi Team, I have recently swiched from the Malware/online armor combination to the single Internet security program. I was able to access the Plex media server for a couple of weeks, then the set top box could no longer see the server over the network. I am able to see the server if I "pause protection for 10 mins" and as soon as I have a file running on the TV I can resume the protection. I am using Plex and have given the program full permissions (I think...It is listed as a "Fully trusted application"). I am running windows 7 64 and have the latest version of Internet security. I think the problem may be located with these settings in the firewall so I am attaching this picture of my firewall settings...I am not sure what any of it means. Thanks in advance, any help or advice is appreciated.