Jump to content

Sirawit

Member
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sirawit

  • Rank
    Member

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

2600 profile views
  1. Hi. I reinstalled EAM and everything seems to work fine now. You can close this. Thanks anyway.
  2. Hi. My computer is running Windows 8.1 x64 with EAM version 11.0.0.5984 and Windows Firewall. I just noticed today that EAM haven't update itself since 24/12/2015. I tried to update it but it stuck at "Starting..." and won't do anything. In update logs, no more new entry has been added since last successful update. Now I'm sticking to downloading EEK and copy signature to EAM, could you check why it's happening? Thank you.
  3. Hi. I use Windows 8.1 Enterprise x64 and use EAM version 10.0.0.5561. I just realized today that my installation is listed as version 9.0 in Control Panel > Programs and Features: This is strange since I have version 10, yes I firstly installed EAM since version 9 but I always update when available. I don't use beta updates. What happened? Thank you.
  4. Problem solved. Thx. (Looks like some graphical problems.)
  5. My computer is running Windows 8.1 Enterprise x64. EAM version 10.0.0.5366. After updated to version 10, I noticed that Surf Protection log doesn't show which URL it blocked. (Only shows "Blocked by Rule".) But, if I exported it as txt, it said "Block by Rule <URL>". Why it appeared like this? Thank you.
  6. Hi. My OS is Windows 8.1 Enterprise x64. EAM version 10.0.0.5366. I closed the "Emsisoft News" box, then Action Center told me no antivirus software is running. I checked the event viewer and found this: Log Name: Application Source: Application Error Date: 12/5/2558 21:25:23 Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: Sirawit-PC Description: Faulting application name: a2service.exe, version: 10.0.0.5366, time stamp: 0x554e6f77 Faulting module name: a2engine.dll_unloaded, version: 3.5.0.635, t
  7. Hi. I pinned Emsisoft Anti-malware guard on my Windows 8.1 start menu. At first it looks normal but after time passed the name is gone, the tile now looks like this: EAM version 9.0.0.5066 on Windows 8.1 x64 Enterprise. Thank you.
×
×
  • Create New...