Aura

Malware Hunter
  • Content Count

    598
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by Aura

  1. Word document icons? You mean, you had Word documents directly on your Desktop, and they dissapeared? If you open your Windows Explorer and go in the Desktop folder (should be under Favorites in the left pane, or go to C:\Users\$USERNAME\Desktop), do you see your missing icons and shortcuts?
  2. Hi Tempus Emsisoft is supposed to upgrade to the right version for your Windows, so 64-bit if you're running Windows 64-bit, and 32-bit if you're running Windows 32-bit. If you open the Task Manager, and go in the Processes tab (for Windows XP, Vista and 7) or Details tab (for Windows 8, 8.1 and 10), look for the Emsisoft processes (if you're not sure, look in the Description column of the process, it will have a reference to Emsisoft). If the processes have *32 appended to their name, it means that they're 32-bit. If they don't, it means that they are 64-bit. Example of 32-bit processes running on my system.
  3. Emsisoft Internet Security 11.0.0.5911 is working perfectly fine for me, so I don't know what you mean by "bugged" version?
  4. Hi xopx It's possible to get your shortcut icons back by right-clicking on the program (the executable) you want a shortcut of, and selecting Send to, then Desktop (create shortcut). Also, it would help the Support team here if you were to state the version of EIS you upgraded from, to which beta build (we know it's v11, but which build) and also your current Windows version. Edit: Am I correct to assume that these shortcuts were on your desktop?
  5. Malwarebytes also works like that. When you open the GUI after an installation, it'll tell you that your system isn't fully protected because it have never been scanned. Also, Emsisoft products offers you to run a scan during the setup (well, right after the installation) so the suggestion is already there
  6. That recommended workaround have been tested for the latest stable version of EIS v10, not v11 or any of its betas. When I was on v11.0.0.5886, I didn't experience that issue so I don't think I can find a workaround for you. If you uninstall EIS, then reinstall it and enable the beta updates, you should be upgrading to build 5901 right away.
  7. Not experiencing any problems like these so far. I guess this isn't an issue that affect all users, just some of them.
  8. From what I can see (and I can't see a lot process wise with these screenshots), your Emsisoft Protection Service is taking only around 52MB of RAM, which isn't a lot. Your individual Google Chrome processes are taking 3 times that.
  9. Latest version of EIS v11 beta, and for me it takes around 5 secondes to launch the program when I click on the system tray icon. It's not that long but I guess it could be a "bit" faster. Nothing major.
  10. I'm currently on the latest version of the EIS v11 beta, and I'm having no issues whatsoever. Did you try investigating on your side what could be the issue? Like check the CPU and RAM usage and see if the processes for EIS are using too many resources? If they are, what is EIS doing right now? Being idle, running a scan, etc.? You need to give us more information and details, because right now, it can be a coincidence. Also what are your computer specs? Can you give us a Speccy report? Speccy - Publish a snapshot Follow the instructions below to download and install Speccy, then to publish a snapshot of your system information: Download and install Speccy from Piriform (the download will start automatically a few seconds after clicking on the Speccy link); Note: You can opt-out the Google Toolbar installation if you want; Once Speccy is installed, launch the program and give it a good minute to load all your system information; After that, click on the File menu in the top left corner, and select Publish Snapshot; A window will appear asking you to confirm your decision to publish a snapshot. Click on Yes; A new window will appear after, with a URL link to your snapshot. Click on Copy to Clipboard button to copy that URL to your clipboard, then paste it in your next reply and post it;
  11. Hi tempnexus This is a known issue the latest stable version of EIS v10, see my thread below for a workaround. http://support.emsisoft.com/topic/19012-workaround-for-those-running-eis-v10-and-having-wu-and-eis-update-issues/ If you upgrade to the latest version of the beta (EIS v11), it'll be fixed.
  12. Latest version of the EIS v11 beta (11.0.0.5886), Surf Protection works as intended in Microsoft Edge.
  13. No problem Arthur, anytime Next maybe I can test the Surf Protection in Microsoft Edge because I see that some users reported that it wasn't working?
  14. Currently running the latest version of EIS v11 beta (11.0.0.5886). I can update the software properly, I can access the Internet properly (I couldn't with the beta that broke the network connections and Windows can search for updates. Everything's good and clear on my end, so the latest version of the beta indeed solves the EIS and WU update issues On a side note, it even downloaded an update definition for Windows Defender, so it's indeed working properly I guess this thread can stay open for those wanting to stay on the stable release of EIS v10 and use the workaround, but upgrading to the latest beta of EIS v11 should solve these two issues
  15. I could test it tonight before going to bed. I'm going for an hour/an hour and a half, but when I comeback, I can update to the latest beta, test it and if it doesn't work, I can grab some debug logs and post them here.
  16. Known issue with the latest stable release of EIS v10. Please follow the instructions in the first post here: http://support.emsisoft.com/topic/19012-workaround-for-those-running-eis-v10-and-having-wu-and-eis-update-issues/ It's a workaround that works for the current session, you have to do it again after every restart.
  17. Depends on how EIS Firewall takes control of the Windows Firewall and its drivers. I guess that only the developpers would know the technicalities behind it
  18. Someone reported the same issue (Surf Protection not kicking in Microsoft Edge). https://support.emsisoft.com/topic/18877-surf-protection-not-work-on-microsoft-edge/ Seems to be since October only however, so I wouldn't be surprised if a Cumulative Update release by Microsoft and that addresses stuff in Microsoft Edge broke the Surf Protection component.
  19. The most susceptible updates that could have caused this in the list are the KB3096447 and KB3096443 since they directly address the Windows OS (the first one even addressing the kernel).
  20. So the Windows Update that could have broke EIS v10 is most likely from the Patch Tuesday that came the week after. It's hard to find information on Windows 10 updates now but I'll see if I can find an update (or the part of a cumulative update) that could have caused this.
  21. Alright good, I'll try it tonight and see how it goes If this is a permanent fix for this issue, it'll help a lot of users here while we wait for v11 to be released.
  22. Do you have to do that little manipulation everytime you restart your computer or not? Also, you have to set the Firewall state (3) to Off, not On (recommended), right?
  23. So I just got home and I indeed had to do the manipulation again for Emsisoft Internet Security and Windows Update to work. Something is conflicting but I don't know what, I'll poke around and see what I can find. Wouldn't surprise me if a Windows Update caused that. Do you have the exact release date of the build where this issue started?