daveCDD

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About daveCDD

  • Rank
    New Member
  1. daveCDD

    Problem deploying EAM

    I figured out what was going on, I was using the administrator login info instead of my own login which my login has more power and now it's able to communicate with the computers however it now gets stuck at this point. 7/9/2015 10:02:18 AM: Trace - Impersonator: Duplicating token ... 7/9/2015 10:02:18 AM: Trace - Impersonator: Token duplicated 7/9/2015 10:02:19 AM: Info - HostJob[53]: step WMILogin started 7/9/2015 10:02:19 AM: Info - Connecting to CDD.LOCAL\HR-PC using NT AUTHORITY\SYSTEM user credentials 7/9/2015 10:02:19 AM: Info - [WMI] context: NT AUTHORITY\SYSTEM 7/9/2015 10:02:19 AM: Info - [WMI] conecting to HR-PC as davidb 7/9/2015 10:02:19 AM: Info - [WMI] Connected to: HR-PC 7/9/2015 10:02:19 AM: Info - HostJob[53]: step WMILogin finished 7/9/2015 10:02:19 AM: Info - HostJob[53]: step CheckForInstalledServices started 7/9/2015 10:02:19 AM: Trace - a2AntiMalware service is already installed 7/9/2015 10:02:19 AM: Trace - a2AntiMalware service is already running 7/9/2015 10:02:19 AM: Trace - EmsiCommService service is not installed 7/9/2015 10:02:20 AM: Info - Emsisoft Anto-Malware is already installed. Some steps will be passed 7/9/2015 10:02:20 AM: Info - HostJob[53]: step CheckForInstalledServices finished 7/9/2015 10:02:20 AM: Info - HostJob[53]: step CheckingForInstallerRunning started 7/9/2015 10:02:20 AM: Trace - HostJob[53]: step CheckingForInstallerRunning skipped 7/9/2015 10:02:20 AM: Info - HostJob[53]: step CheckingForInstallerRunning finished 7/9/2015 10:02:20 AM: Info - HostJob[53]: step SetMsiAlwaysElevated started 7/9/2015 10:02:20 AM: Trace - HostJob[53]: step SetMsiAlwaysElevated skipped 7/9/2015 10:02:20 AM: Info - HostJob[53]: step SetMsiAlwaysElevated finished 7/9/2015 10:02:20 AM: Info - HostJob[53]: step CreateFolder started 7/9/2015 10:02:21 AM: Info - Creating folder 'C:\Windows\TEMP\tmp3D01' result: 0 7/9/2015 10:02:21 AM: Info - HostJob[53]: step CreateFolder finished 7/9/2015 10:02:21 AM: Info - HostJob[53]: step HideFolder started 7/9/2015 10:02:23 AM: Info - Hiding folder 'C:\Windows\TEMP\tmp3D01' result: 0 7/9/2015 10:02:23 AM: Info - HostJob[53]: step HideFolder finished 7/9/2015 10:02:23 AM: Info - HostJob[53]: step ShareFolder started 7/9/2015 10:02:23 AM: Info - CreateTask share 'tmp3D01' for folder 'C:\Windows\TEMP\tmp3D01' was finished with code: 0 7/9/2015 10:02:23 AM: Info - HostJob[53]: step ShareFolder finished 7/9/2015 10:02:23 AM: Info - HostJob[53]: step DeployCertificates started 7/9/2015 10:02:23 AM: Info - Executing deploying certificates 7/9/2015 10:02:25 AM: Info - Installation certificate 'CERTUTIL -p ********** -importPFX -f EEC.Client.pfx NoExport' called with return code: '0' 7/9/2015 10:02:26 AM: Info - Installation certificate 'CERTUTIL -addstore -enterprise -f -v root EEC.Public.cer' called with return code: '0' 7/9/2015 10:02:26 AM: Info - HostJob[53]: step DeployCertificates finished 7/9/2015 10:02:26 AM: Info - HostJob[53]: step CopyFile started 7/9/2015 10:02:26 AM: Trace - HostJob[53]: step CopyFile skipped 7/9/2015 10:02:26 AM: Info - HostJob[53]: step CopyFile finished 7/9/2015 10:02:26 AM: Info - HostJob[53]: step InstallationCall started 7/9/2015 10:02:26 AM: Trace - HostJob[53]: step InstallationCall skipped 7/9/2015 10:02:26 AM: Info - HostJob[53]: step InstallationCall finished 7/9/2015 10:02:26 AM: Info - HostJob[53]: step DeleteShare started 7/9/2015 10:02:26 AM: Info - Share '\\HR-PC\tmp3D01' was successfully deleted 7/9/2015 10:02:26 AM: Info - HostJob[53]: step DeleteShare finished 7/9/2015 10:02:26 AM: Info - HostJob[53]: step DeleteFolder started 7/9/2015 10:02:26 AM: Info - Folder 'C:\Windows\TEMP\tmp3D01' was successfully deleted 7/9/2015 10:02:26 AM: Info - HostJob[53]: step DeleteFolder finished 7/9/2015 10:02:26 AM: Info - HostJob[53]: step UnSetMsiAlwaysElevated started 7/9/2015 10:02:26 AM: Trace - HostJob[53]: step UnSetMsiAlwaysElevated skipped 7/9/2015 10:02:26 AM: Info - HostJob[53]: step UnSetMsiAlwaysElevated finished 7/9/2015 10:02:26 AM: Info - HostJob[53]: step RedeployCommService started 7/9/2015 10:02:27 AM: Info - Installation command '"C:\Program Files (x86)\Emsisoft Anti-Malware\CommService.exe" /install /silent EmsiCommService /commhost=cddserver /commport=8082' called with return code: '0' 7/9/2015 10:02:27 AM: Info - HostJob[53]: step RedeployCommService finished 7/9/2015 10:02:27 AM: Info - HostJob[53]: step CheckServiceStatus started 7/9/2015 10:02:30 AM: Trace - a2AntiMalware service is already installed 7/9/2015 10:02:30 AM: Trace - a2AntiMalware service is already running 7/9/2015 10:02:30 AM: Info - HostJob[53]: step CheckServiceStatus finished 7/9/2015 10:02:30 AM: Info - HostJob[53]: step WaitEAMConnected started 7/9/2015 10:02:30 AM: Info - Waiting EAM communication connection for computer 'HR-PC' 7/9/2015 10:06:31 AM: Info - HostJob[53]: step WaitEAMConnected finished 7/9/2015 10:06:31 AM: Warn - HostJob[53] failed with the following message: Time out error. Communication service was not started for computer 'HR-PC' HostJob[53] failed with the following message: Time out error. Communication service was not started for computer 'HR-PC' (System.ServiceModel.FaultException`1[A2Enterprise.Entities.Errors.ServerError]) 7/9/2015 10:06:31 AM: Warn - HostJob[53] on 'CDD.LOCAL\HR-PC' failed due to error: HostJob[53] failed with the following message: Time out error. Communication service was not started for computer 'HR-PC' HostJob[53] failed with the following message: Time out error. Communication service was not started for computer 'HR-PC' (System.ServiceModel.FaultException`1[A2Enterprise.Entities.Errors.ServerError]) at A2Enterprise.Tasks.HostJobExecutor.ExecuteOperationSteps(List`1 steps) at A2Enterprise.Tasks.HostJobExecutor.<>c__DisplayClass7.b__4() at A2Enterprise.Impersonation.Impersonator.Execute[TError](Action action, Entity entity, Func`2 errorBuilder, Identification[] identifications) at A2Enterprise.Tasks.HostJobExecutor.Run(Object state) HostJob[53] failed with the following message: Time out error. Communication service was not started for computer 'HR-PC' (System.ServiceModel.FaultException`1[A2Enterprise.Entities.Errors.ServerError]) HostJob[53] failed with the following message: Time out error. Communication service was not started for computer 'HR-PC' (System.ServiceModel.FaultException`1[A2Enterprise.Entities.Errors.ServerError]) at A2Enterprise.Tasks.HostJobExecutor.ExecuteOperationSteps(List`1 steps) at A2Enterprise.Tasks.HostJobExecutor.<>c__DisplayClass7.<Run>b__4() at A2Enterprise.Impersonation.Impersonator.Execute[TError](Action action, Entity entity, Func`2 errorBuilder, Identification[] identifications) at A2Enterprise.Tasks.HostJobExecutor.Run(Object state) Any help on this error? Thanks
  2. daveCDD

    Problem deploying EAM

    Yes i did and they said they would remote in on 2 friday's ago. That was the last I heard.
  3. daveCDD

    Problem deploying EAM

    When i uninstalled EAM and used the console to install it this is the message that it gave.. 6/26/2015 10:52:12 AM: Info - Waiting EAM communication connection for computer 'CDDITLAPTOP' 6/26/2015 10:56:12 AM: Info - HostJob[51]: step WaitEAMConnected finished 6/26/2015 10:56:12 AM: Warn - HostJob[51] failed with the following message: Time out error. Communication service was not started for computer 'CDDITLAPTOP' HostJob[51] failed with the following message: Time out error. Communication service was not started for computer 'CDDITLAPTOP' (System.ServiceModel.FaultException`1[A2Enterprise.Entities.Errors.ServerError]) 6/26/2015 10:56:12 AM: Warn - HostJob[51] on 'CDD.LOCAL\CDDITLAPTOP' failed due to error: HostJob[51] failed with the following message: Time out error. Communication service was not started for computer 'CDDITLAPTOP' HostJob[51] failed with the following message: Time out error. Communication service was not started for computer 'CDDITLAPTOP' (System.ServiceModel.FaultException`1[A2Enterprise.Entities.Errors.ServerError]) at A2Enterprise.Tasks.HostJobExecutor.ExecuteOperationSteps(List`1 steps) at A2Enterprise.Tasks.HostJobExecutor.<>c__DisplayClass7.b__4() at A2Enterprise.Impersonation.Impersonator.Execute[TError](Action action, Entity entity, Func`2 errorBuilder, Identification[] identifications) at A2Enterprise.Tasks.HostJobExecutor.Run(Object state) Still never received any information about a remote session. I hope this helps a little more on your end.
  4. daveCDD

    Problem deploying EAM

    I can confirm I'm running the latest beta. I've got the same problem as korizhsky_ru.
  5. daveCDD

    Problem deploying EAM

    Disabled on a machine and got the following result: failed with the following message: Send EAM info request command error Send EAM info request command error (System.ServiceModel.FaultException'1[A2Enterprise.Entities.Errors.ServerError]) The other error is. Send EAM Info request command error HostJob[37] failed with the following message: Send EAM info request command error (System.ServiceModel.FaultException`1[A2Enterprise.Entities.Errors.ServerError]) at A2Enterprise.Tasks.HostJobExecutor.ExecuteOperationSteps(List`1 steps) at A2Enterprise.Tasks.HostJobExecutor.<>c__DisplayClass7.<Run>b__4() at A2Enterprise.Impersonation.Impersonator.Execute[TError](Action action, Entity entity, Func`2 errorBuilder, Identification[] identifications) at A2Enterprise.Tasks.HostJobExecutor.Run(Object state)
  6. daveCDD

    Problem deploying EAM

    There's also errors like RPC server is unavailable Exception from HRESULT: 0x800706BA
  7. I'm trying to use the console to deploy EAM and the majority are failing with an error of Access Denied, even though the credentials are correct and from what I can tell the DCOM is setup and I've done the winrm quickconfig, on the ones that do go further it gets stuck at HostJob[17] failed with the following message: Time out error. Communication service was not started for computer [computer name] the Details show HostJob[17] failed with the following message: Time out error. Communication service was not started for computer 'Computer Name' (System.ServiceModel.FaultException`1[A2Enterprise.Entities.Errors.ServerError]) Any help would be appreciated. Thanks.
  8. daveCDD

    Use Domain Users

    Hello all, I clicked on the Permissions and then Use Domain Users and the screen looks like it's refreshing and the box "Please wait.... Collecting user information from domain controller" stays up. I can close the program but when I click on the Use Domain Users again the same thing happens like it's stuck on that screen. Has anyone else ran into this issue, if so do you know what the fix is? I would very much like to use the permissions. Thanks.