xopx

Member
  • Content Count

    30
  • Joined

  • Last visited

Everything posted by xopx

  1. I have uninstalled EIS and now it's not possible to start windows firewall. Error code: 0x80070005. Before installation of EIS everything was fine.
  2. Today I have found that my settings have been changed to ask/allow/ask/allow - how's that possible if beside me nobody else has access to my laptop? The only thing that I can think of and that could have affected these settings was a system crash while trying to open vmware. Regarding openvpn, today like always I was unable to connect with message: Tue Nov 17 21:56:34 2015 Route: Waiting for TUN/TAP interface to come up... Tue Nov 17 21:56:35 2015 TEST ROUTES: 0/1 succeeded len=0 ret=0 a=0 u/d=up Tue Nov 17 21:56:35 2015 Route: Waiting for TUN/TAP interface to come up... Tue Nov 17 21:56:36 2015 TEST ROUTES: 0/1 succeeded len=0 ret=0 a=0 u/d=up Tue Nov 17 21:56:36 2015 Route: Waiting for TUN/TAP interface to come up... Tue Nov 17 21:56:37 2015 TEST ROUTES: 0/1 succeeded len=0 ret=0 a=0 u/d=up Connect had been established after I switched off EIS protection Tue Nov 17 21:56:37 2015 C:\Windows\system32\route.exe ADD 90.90.90.90 MASK 255.255.255.255 192.168.0.1 Tue Nov 17 21:56:37 2015 ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=10 and dwForwardType=4 Tue Nov 17 21:56:37 2015 Route addition via IPAPI succeeded [adaptive] Tue Nov 17 21:56:37 2015 C:\Windows\system32\route.exe ADD 0.0.0.0 MASK 128.0.0.0 192.168.1.1 Tue Nov 17 21:56:37 2015 Warning: route gateway is not reachable on any active network adapters: 192.168.1.1 Tue Nov 17 21:56:37 2015 Route addition via IPAPI failed [adaptive] Tue Nov 17 21:56:37 2015 Route addition fallback to route.exe Tue Nov 17 21:56:37 2015 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem Tue Nov 17 21:56:37 2015 C:\Windows\system32\route.exe ADD 128.0.0.0 MASK 128.0.0.0 192.168.1.1 Tue Nov 17 21:56:37 2015 Warning: route gateway is not reachable on any active network adapters: 192.168.1.1 Tue Nov 17 21:56:37 2015 Route addition via IPAPI failed [adaptive] Tue Nov 17 21:56:37 2015 Route addition fallback to route.exe Tue Nov 17 21:56:37 2015 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem BUT, TAP interface was not working properly - my internet internet traffic was not routed through vpn. EDIT: after disconnecting and connecting again everything was ok with TAP routing. Unbelievable. Regarding the logs. I have already sent you the logs for another issue but still haven't got any response, so I think that it doesn't make sense to send them again - looks like devs are overloaded with work.
  3. It sits on a partition mounted after system reboot but I think the problem is in the firewall settings that should not allow every application to be trusted automatically.
  4. As shown on the uploaded screenshot - ALL access are allowed for svchost, but EIS opens a popup each time a computer is restarted/coming up from sleep mode.
  5. I'm sorry if I'm being rude. English is not my native language. Additionally, I'm very frustrated because I've been looking for a good firewall for a long time. EIS seemed like a good choice but it looks like it's made for absolute computer beginners and not for power users. I guess I could leave the forum immediately and ask for a cash back if you would direct me to a similar software with options that I desire.
  6. Are you serious? That means If my application is not working I have to find out which ports it is using and add them MANUALLY in the firewall config? Or could you please explain how the option "Ask", marked everywhere in firewall settings, should work? It looks like I'm not a standard EIS user but my understanding is that "Ask" should trigger a popup EVERYTIME a program wants to access a network. In that case EIS just blocks the program (ie. Openvpn) and displays nothing - is this the correct behavior in your opinion? And I will repeat the question: have you tested it in full automatic mode or in "ask" mode? Do you want me to record a video of this situation if this is still unclear?
  7. You are right, most of the shortcuts icons disappeared from my desktop but, additionally, all Word document icons did the same.
  8. If Firewall is set to "Ask" it blocks most of the programs that I've used from running properly, without any information. It looks like a lot of people are using EIS in fully automatic mode. That's not my case, I'd like to be able to decide on my own. In other security suits this option is easily accessible and works fine but for some reason EIS developers have focus on making EIS friendly only for beginners, inexperienced users and people look like to set everything to automatic mode.
  9. Please refrain from replying if you don't know what is the status of this issue. All logs were already sent to appropriate user but nobody contacted me. In the meantime Emsisoft released "stable" version 11.
  10. I still haven't got any reply from you Q&A support. And the VMware player is still not working!
  11. I forgot to mention it earlier but I suppose that this problem is also related to EIS11. More or less at the time of the upgrade to beta version I lost icons from significant amount of programs, ie. word, some program shortcuts. How's this possible and can I get back my icons?
  12. You misunderstood me. I didn't block anything. EIS DID NOT prompt about opening any ports and just decided to block the program WITHOUT ANY MESSAGE/INFORMATION.
  13. Is this a joke that you have released such a bugged version as stable?
  14. Confirm. It happens with random software, ie. a program using USB->COM drivers.
  15. Are you running in full automatic mode? I have found what was the reason that openvpn was not working. It was blocked by firewall. Firewall asked me if I wanted to open one port for openvpn. I agreed to allow this connection and since then it didn't ask anything more. Autorule was created in "firewall incoming" window. When I changed it manually to "allow all" then openvpn started working properly. But this is not the correct behavior.
  16. After installing latest beta and restarting my computer I have experienced a huge slowdown. I don't know what was the reason behind it (beside EIS, of course). After the restart I've started openvpn and wanted to add openvpn gui to application rules, because that program was missing from that list. More or less at that moment computer became totally unresponsive until next 2 restarts. Latest update hasn't solved the openvpn issue, it behaves exactly in the same way as before.
  17. Emsisoft Internet Security is by far the worst security program that I have worked with. Never in my life I had so many problems after running with EIS 10 and now EIS 11. The biggest issue is that the software is not showing any alerts when blocking random programs from running properly. Software should be transparent and show/ask for any action requested by the user. New problem with other program: Schneider Somove, software for USB->COM communication. Like usually, EIS blocks the USB module of this program without any information.
  18. Today I've updated my browser and didn't receive any alert from EIS that executable file was modified.FYI the option "don't alert me when this file changes" is not active.
  19. Another issue. Openvpn is not able to work properly (message below). Even with all protection turned off.
  20. Firewall and file guard are not re-enabled automatically after a pause set in Pause protection -> disable for 10 min.
  21. It didn't help. https://imgur.com/FulLfNw